Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor highscreen MS 1770 PII

12 Lis 2004 18:02 1655 20
  • Poziom 18  
    To monitor 17 calowy, padł po włączeniu pulsuje zółta dioda led, oznacza zwarcie po wtórnej stronie przetwornicy okazał sie połówkowo uszkodzony tranzystor HOT zwarte baza colektor, orginalny siedział 2SC5148 niestety w sklepie takiego niebyło sprzedawca polecił mi (jako zamiennik) BU2527AX wymieniłęm go i monitor wystartował ale po 5 sekundach poleciał dym z rezystora oznaczonego na płycie R472 teraz niewiem jakiej opornosci był tam rezystor jest to rezystor małej mocy a z orginału nic sie nieda odczytac jest cały czarny, pozatym pomiary wykazuja ze jest ok niema zwarc, co robic, przyznam ze dopiero pierwszy raz robie monitor, prosze o porade i jakis schemat do niego by było wiadomo jaki rezystor poleciał
  • Relpol przekaźniki
  • Poziom 21  
    Jak uszkodzeniu ulega HOT to trzeba zawsze sprawdzić feta IRF9630 lub IRF630 one czaęsto padają...Elektrolity 47 mikro na 250V lub podobne ale w zasilaniu...Ten rezystor to podejżewam że jest zabezpieczający czyli okolo 1 oma. A tranzystor HOT polecam 2sc5411. Powodzenia a i jeszcze elektrolit w zasilaniu transformatorka w sterowaniu bazy hota...
  • Poziom 18  
    co do pozostałych tranzystorów to siedza jeszcze 3 tranzystory IRF630FI pomiar miernikiem cyfrowym miedzy miedzy S a srodkowa noga tanzystora czerwony kabel dotykam do S a czerny do srodkowego jest 760omów natomiast gdy dotkne czerwony do G i czarny do srodkowej nogi nic niema na mierniku tak samo gdy mierze G i S tez niec niema nawet jak zamienie kolory przewodów od miernika. czy to jest sprawny tranzystor,powiem wiecej ze wszystkie 3 tranzystory tak sie zachowują czy te tranzystory wyglądają na dobre?
  • Relpol przekaźniki
  • Poziom 21  
    Fety mierzą się inaczej niż tranzystory. Te trzy fety o których piszesz są w układzie przełączania trybów pracy, musisz znalezć innego feta troche wyżej:) jest napewno na radiatorze...Sprawdz wszystkie jeżeli będą miały podobne pomiary to są dobre czasem dobrze jest odessać nóżki...A ten tranzystor 2527 jest troche za słaby spróbuj włożyć tak jak mówiłem 2sc5411.Sprawdz jeszcze djody po wtórnej zasilacza no i ten rezystor.Powinno być ok
  • Poziom 21  
    ba 159 moze byc:D sprawdz jeszcze jaki elektrolit jest przy niej to bedziesz wiedzial na jakie jest napiecie
  • Poziom 18  
    Wymieniłem zwarta diode 1N4936 na orginalna a elektrolit przy tej dziodzie jest na 250V/10uF, rezystor oznaczony na płycie R472 dałem 10omów i HOT BU2527AX podłączyłem do sieci monitor odpalił zaledwie minute działał potem dioda stanby zaczeła migac, ugotował sie HOT potem dostał zwarcia, wymieniłem kondensator 1uF/63V który po przez transformatorek steruje HOTem wiec narazie martwi mnie to ze szybko gotuje sie HOT i czy zmniejszyc rezystor do 1 oma
  • Poziom 18  
    wymieniłem na kolejny bu2527 taki mam pod reka i podłączylem do kompa monitor ku mojemu zdziwieniu na ekranie nic niema mimo ze koneskop swieci, i słychac pykanie przekazników i na poczatek na chwile diada z koloru zółtego zmienia na zielony i pykanie przekaźników niewiem którego bo tam jest dwa przekaźniki,i po chwili pada HOT z powodu ugotowania, co to moze byc? przetwornica jest oparta na dwóch ukłądach UC3842 juz niewiem co mam robic jakies sugestie?
  • Poziom 21  
    a tamten oryginalny hot może był z djodą?? i dlatego ten pada...przetwornica ok sprawdz jeszcze kondensatory od kolektora hota. podstaw je najlepiej. Wysokie chociaż wystartuje na chwile? ja myśle że IRF na wysokim poleciał posprawdzaj dokładnie..
  • Poziom 18  
    hmm na początku jak był uszkodzony HOT (zwarty) orginalny C5148 mysle ze on niema w środku diody, bo na tym samym radiatorze sa przymocowane diody, migała tylko dioda zółta a monitor wogule sie nie zażył od srodka, teraz jest wymieniony nowy bu2527ax monitor sie zazy a na ekranie nic niewidac i swieci sie zółta cały czas i na sekunde zmienia kolor na zielony słychach w tedy przekaźnik jak pyka, boje sie zyby niebył uwalony trafopowielacz, zauwazylem tez ze po stronie wtórnej głównej przetwornicy wychodzi dioda jakas moze 3A i pomiary wykazuja 5omów wylutowanie jednej nogi dioda jest ok, za dioda jest kondensator 1000uF/16V tez jest sprawny dalej ida jak by kabelki na płytke która jest na kinolu, czy mozliwe ze cos przy wiera? czy moze jest to normalne i potrzebne do wystartowania przetwornicy? czy grzebac na plytce kineskopu? ciezko bedzie bo jest blacha przylutowana od strony sciezek
  • Poziom 21  
    moze to byc trafo a moze tez byc uszkodzony transformator w sterowaniu hota ale bez oscyloskopu to ciezko coś powiedzieć....A wzmacniacze możesz odłączyć tzn wyciągnąć wtyczki z kostek i powienien wystartować
  • Poziom 18  
    odłaczyłem od plytki kable ze złaczek które idą od plyty głównej i tak samo bez zmian, cos jeszcze musi przywierać ale tam jest jak by dwie przetwornice oparte na scalakach jak wyzej wspominalem, ciezko czegos sie czepic bo niemam schematu do tego monitora
  • Poziom 13  
    Witam!
    Obawiam się że to może być przebicie na trafopowielaczu:(
  • Poziom 18  
    Rezystor 472 zastompiłęm 1k według schematu Powinien pasować Belinea_103015,Highscreen_MS1770.pdf - jest tutaj:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=514288#514288
    tak jak mówie po włączeniu swieci sie zółta dioda i migne na sekunde zielona i słychach pykanie jesnego z przekaźników czy to moze wskazywac na uszkdzenia trafopowielacza? czy ten trafopowielacz jest drogi? moze mi ktos podpowie co jeszcze moze byc uszkodzone wyzej daje linka do schematu, z powazaniem
  • Poziom 21  
    ceny powielaczy masz tu http://www.fbt.pl/
    ja tam zamawiam lub regeneruje we wrocławiu w firmie SAYKO oni najpierw sprawdzają trafo więc nie trzeba ryzykować;)
  • Poziom 21  
    W ciemno nie musisz kupować oni najpierw go sprawdzą i jeżeli nie znajdą usterki to odeślą i nic nie zapłacisz ...tyle co za paczke a jedynym minusem jest czas bo to potrwa ok 10dni...A uszkodzenie powielacza bez oscyloskopu cieżko namieżyć chyba że masz specjalny przeżąd..Lub żarówka jako obciążenie i pomiary napięcia...
  • Poziom 18  
    Wymieniłem trafopowielacz na nowy i teraz mam obraz na monitorze a HOT jest BU2527AX orginalny był 2SC5148 po wstawieniu trafopowielacza wyregulowalem scren i foxus ale podczas wyłaczania mam rozblyski koloru na srodku ekranu z paskiem pionowym czy to normalne? co moze byc uszkodzone? na schemacie jest tranzystor HOT z diodą wbudowana ale orginalny niewygląda na wbudowana diode. prosze o porade
  • Poziom 21  
    Ja bym się przyczepił do wzmacniaczy wizji i rezystory wysokoomowe z trafa na ug2