Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hp laserjet 1300 nie uruchamia się

HubGab 16 Cze 2011 08:53 1780 4
  • #1 16 Cze 2011 08:53
    HubGab
    Poziom 8  

    Witam, moja drukarka w czasie drukowania zacinała się zawsze w tym samym miejscu wiec postanowiłem ją trochę rozebrać by sprawdzić co to może być po dłuższym rozbieraniu zauważyłem że folia grzewcza jest rozerwana wiec takową zamówiłem i założyłem nowa, lecz gdy już ją złożyłem nie działa nie uruchamia silników i mruga pomarańczowa lampeczka doczytałem że to coś jest z czujnikami problem w tym że nie wiem gdzie one są. Na dodatek zostały mi trzy części i nie wiem gdzie one powinny być może to one sprawiają problem.
    zamieszczam zdjęcie tych elementów:

    hp laserjet 1300 nie uruchamia się

    za wszelkie informacje Bardzo dziękuje

    0 4
  • Pomocny post
    #2 16 Cze 2011 09:09
    kosmita
    VIP Zasłużony dla elektroda

    http://partsurfer.hp.com/PrintDiagram.aspx?picture=LJ1300/7-188&prod=Q1334A
    tu masz widoczne dwie z części które masz na zdjęciu. Mała sprężynka to naciąg zielonych napinaczy w fuserze (nr 7 na rysunku) które widać jak otworzysz drukarkę z tyłu.
    Element z plastiku na obrazku to najwyżej położona cześć w szarym kolorze.

    Duża sprężyna wygląda mi na naciąg mechanizmu układania bębna w drukarce
    http://partsurfer.hp.com/PrintDiagram.aspx?picture=LJ1300/7-180&prod=Q1334A
    na tym rysunku to numer 4 (ale tu nie mam 100% pewności).

    O ile pamiętam zielone naciągi odchylają czujnik, być może jak dobrze ułożysz te elementy i założysz sprężynkę to wszystko będzie ok. A na przyszłość to rób zdjęcia przed rozłożeniem elementu i w trakcie rozkładania, a nie po.

    0
  • #3 17 Cze 2011 09:51
    HubGab
    Poziom 8  

    Są postępy już silnik odpala na chwile ale dalej zapala się pomarańczowa lampka. Przymocowałem wszystkie części. Jakieś propozycje co jeszcze sprawdzić?

    0
  • #4 17 Cze 2011 11:37
    endriuf
    Spec od drukarek

    Toner miałem włożony?

    0
  • #5 17 Cze 2011 12:12
    HubGab
    Poziom 8  

    tak z tonerem i bez tonera około 5 sekund silnik pracuje po włączeniu a potem tylko mruga pomarańczowa lampka powiedzcie gdzie mogę znaleźć inne czujniki które mogą go blokować bo mrugająca pomarańczowa lampka to chyba to oznacza

    0