Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

URMET- buczenie w unifonie, panel zewnętrzny nie reaguje, do tego ADSL...

hoosar15 27 Cze 2011 17:37 3201 5
  • #1 27 Cze 2011 17:37
    hoosar15
    Poziom 9  

    Witam!
    Zamontowałem pare miesięcy temu domofon składający się z:

    - Zasilacza MiWi Urmet 19A z interkomem
    - panel zewnętrzny Urmet MIWUS nr ref. 525 z jednym przyciskiem
    - 3 unifony ATLANTICO - każdy 3 przyciski interkomu + otwarcie elektrozaczepu przy bramce


    Są zamontowane wg. tego schematu:
    URMET- buczenie w unifonie, panel zewnętrzny nie reaguje, do tego ADSL...

    czyli jeden panel zewnętrzny przy bramce i 3 niezależne unifony z funkcja interkomu - dwa w domu, jeden w sąsiednim budynku.

    Wszystko działało super przez kilka miesięcy. Pewnego dnia po wypięciu zasilacza na parę godzin z sieci i ponownym włączeniu zaobserwowałem awarie, nie wiem czy akurat wtedy wystąpiła.

    Objawy:
    - panel zewnętrzny nie działa (ani elektrozaczep, ani wywoływanie unifonów, po prostu nie reaguje) ale świeci się dioda na płytce panelu, więc jakieś zasilanie jest. Wciskanie przycisku na panelu przy bramce nie powoduje reakcji unifonów. Nie słychać również nic z mikrofonu z bramki, oraz z głośnika przy bramce.
    - we wszystkich unifonach po podniesieniu słuchawki słychać w niej jakby sygnał generatora, gdy słuchawka jest odłożona to słychać to samo tylko bardzo cicho
    - funkcja interkomu między unifonami działa bez problemów, oprócz wspomnianego wyżej "sygnału generatora" czy cokolwiek to jest, takie pikanie.
    - zasilacz Urmetu jest zabudowany w skrzynce uniwersalnej na ścianie, obok w skrzynce jest również połączenie kabli telefonicznych - CO NAJCIEKAWSZE - włączenie zasilania domofonów teraz powoduje zakłócenia linii ADSL co skutkuje utratą synchronizacji linii - brak internetu, oczywiście przed awarią wszystko było OK.
    - sprawdziłem wszystkie połączenia urządzeń, czy gdzieś się coś nie wypięło, nie zwiera itp i nic niepokojącego nie znalazłem.


    I tu moje pytanie, co mogło ulec uszkodzeniu? Co oddać na reklamację?

  • Pomocny post
    #2 27 Cze 2011 21:07
    Ircys
    Specjalista Domofony

    Zdjąć kasetę, zasilacz i 1 unifon i podłączyć wszystko na stole - w celach testowych.
    Wykluczasz wtedy kable.

    Pozdrawiam
    www.alfatech.net.pl

  • Pomocny post
    #3 27 Cze 2011 21:25
    JCK
    Poziom 25  

    Wszystko wskazuje na "uwalony" kabel do kasety.
    Odłącz kabel od kasety a kasete podłącz nowym, krótkim kablem przy centralce na próbę.

    Dlaczego odłaczałeś zasilanie? Nie przypominasz sobie nic co ma związek z awarią?
    Wizyta teletechników, którzy "wykorzystali twój kabel", roboty budowlane, ziemne, inne?

  • #4 27 Cze 2011 21:37
    hoosar15
    Poziom 9  

    @JCK - odłączałem zasilanie ponieważ była dosyć gwałtowna burza, zresztą zasilanie centralki domofonów mam w jednym przedłużaczu z routerem, wiec w sumie nawet o tym nie myslałem. Wtedy zauważyłem awarie, bo zaczęło przebijać bardzo słabo tym 'sygnalem generatora' na linie telefoniczną przy dzwonieniu, i szukając źródła zakłóceń doszedłem do domofonu... Ale nie dam głowy uciąć czy to akurat tego dnia coś padło, bo siłą rzeczy domofonu się używa raczej rzadko. Kabel do kasetki na bramce prowadzony jest kablem pod ziemią, żadnych prac nie było w okolicach kabla. Zasilanie jakimś cudem na kasetce jest, bo świeci dioda oświetlenia.

    @Ircys - też o tym myślałem, ale miałem nadzieje że to jakiś prozaiczny powód, który przeoczyłem i nie będę musiał wszystkiego rozłączać..

    Czy jest możliwość, aby centralka przełączyła się w tryb interkomu i tak została? Myślałem że awarii uległa sama centralka, bo dość mocno przebija/indukuje sie na inne kable będące w skrzynce - jakaś pętla, zwarcie, etc. , ale czytając elektrode, przeczytałem sugestie że często źródłem problemów może być również panel zewnętrzny. Tryb interkomu działa ok, wzywane unifony dzwonią, rozmowa jest ok, tylko cały czas w tle słychać ten 'generator'. Chociaż 'zablokowanie' w trybie interkomu nie wyjaśnia tego przesłuchu..

  • Pomocny post
    #5 27 Cze 2011 22:11
    Ircys
    Specjalista Domofony

    hoosar15 napisał:

    Czy jest możliwość, aby centralka przełączyła się w tryb interkomu i tak została?


    Dokładnie tak jest, przełączenie na kasetę jest w momencie wywołania z kasety.
    Gdy go nie ma przekaźnik się nie przełączy na kasetę. Można też "sztucznie" przełączyć przekaźnik do kasety podłączając na moment (czas wywołania) CA jakiegoś unifonu do G w zasilaczu. Inne podłączenia wtedy bez zmian.

    Pozdrawiam
    www.alfatech.net.pl

  • #6 27 Cze 2011 22:40
    hoosar15
    Poziom 9  

    hm, to jutro spróbuje podpiąć kasetę z pominięciem kabla idącego przez ogród.

    I jeżeli dobrze rozumiem, jeśli zadziała to znaczy ze uszkodzony kabel do bramy.
    A jeśli będą te same objawy, to uszkodzona kasetka.
    Niestety nie mam jak sprawdzić innego panelu, więc wtedy na serwis powinna polecieć zarówno kasetka jak i centralka?


    edit:
    Po wypięciu zupełnym panelu dalej to samo, przy podpiętym przy centralce to samo.
    Moim zdaniem padł zasilacz, oddaje na gwarancje, razem z panelem zewnętrznym, bo nie mam jak sprawdzić czy działają niezależnie od siebie.
    Jeśli po serwisie będzie działał to znaczy że miałem racje :)
    Tematu nie zamykam, dam znać co wyszło w praniu :D

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME