Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radeon 9550 gigabyte flash bios problem

20 Lis 2004 23:01 18629 59
  • Poziom 17  
    Witam.
    Postanowiłem podkręcić radeona 9550, po przez wgranie biosa wg instrukcji ze strony IN4.pl wszystko było oki do mometu próby wgrania przygotowanego biosa. Program romflash wypisuje ze nie moze wgrac tego biosa ze nie jest zdjęta bolkada zapisu, a program atiflas wypisuje ze bios nie pasuje do tej karty. parametr f nic nie pomaga. Orginalny bios moge zczytywac i wgrywac bez problemu.
    Jakies sugestie?
  • Poziom 15  
    tak mialem taki sam problem z qmpla grafa
    Bylo to Ati 9550 z Gigabyte
    ale jest juz na to sposob na www.tweak.pl
    trzeba poszukac poprostu jest inna wersja biosu jest inna juz blokada
    ale jest juz tez sposob na odblokowanie jej
    pozdrawiam
  • Poziom 17  
    Problem rozwiązany. Okazało się, że winale leży po stronie programu. Trzeba było bios wgrać specjanym programem do gigabyte. Teraz mój Radek zgłasza się jako 9600xt a chodzi 432/526Mhz. W 3dmarku 2003 mam 3178 punktów. Z załączniku jest ten program oraz bios, który wgrałem do mojej karty. Teraz czas na v moda
  • Poziom 11  
    Szukałem na tweak i na innych podanych tam linkach ale nic z tego, może to sprawdza sie na innych kartach ale na Gigabycie. wodzo500, co to za program? GV12, GV13? Mam obydwa, niby są do Gigabyte'a ale za każdym razem albo "file open error" albo że "bios nie pasuje do karty", próbowałem juz chyba wszystkich kombinacji komend, co jest grane? Czy może ktoś wreszcie jasno podać: którym programem flashowac, jaki bios wgrywać, jakim poleceniem oraz skąd go ściągnąć?
  • Poziom 17  
    Ja mam gigabyte GV-R955128D A flashowałem programem GVF12 w linij polecen pisałem gvf12 -p nazwa pliku.rom A jakiego biosa próbujesz wgrać?
  • Poziom 14  
    Wodzo500 ja z analogiczną kartą i w analogiczny sposób do twojego mam analogiczne efekty. Działa bez problemów. Myśle że jest to najprostrzy i najlepszy sposób.
  • Poziom 15  
    ja wgralem teraz do Gigabyte z tego zalacznika co dalem i normlanie smiga pamieci mam na 3,6 ns a z 250 na 400 zrobilem sobie male 450 na 530 oczywisicie trzeba juz bylo zmienic chlodzenie na Zalmana i radiatorki na pamieciach
    dzis bede jeszcze robil Vmoda :D
    pozdrawiam
  • Poziom 17  
    RAdiatorki na pamięciach mają sens dopiero w v-modzie
  • Poziom 15  
    Hej ma ktos moze orginalny bios do Radka Gigabyta bo wgrałem ten bios od wodzo ale teraz mam zwisy w grafice 3D takze jest jednym slowem lipa i chcialbym powrocic do dawnych ustawien ale oczywiscie wszystko robilem szybko i nie zgralem orginalnego biosu :)
  • Poziom 17  
    Jak masz zwisy znaczy ze procek nie wyrabia się, musisz obnizyc taktowanie i wgrac bios ponownie a bios wyedytujesz prograem rabit
  • Poziom 15  
    wodzo500 napisał:
    RAdiatorki na pamięciach mają sens dopiero w v-modzie

    niestety vmoda na pamieci nie ma
    a jezeli tak owy jest zamieszczony to nie dziala
    wiem bo robilem ale szczerz powiedziawszy nie oplaca sie go robic moja grafa po zmianie biosu chodzi standard bez zwis 450 na 540 a przy Vmodzie ale na chip (olowek z 1.21V na 1.37V) idzie na 530 i pamieci na 490
    dla tego tak nisko gdyz pamieci nie sa dovoltowane i niestaty sie za szybko przegrzewaja i jest zwis :/
    jesli ktos ma jakies pytanie dotyczace Gigabyte albo Sapphire prosze dac znac sluze swa wiedza
  • Poziom 17  
    3Qn napisał:
    wodzo500 napisał:
    RAdiatorki na pamięciach mają sens dopiero w v-modzie

    niestety vmoda na pamieci nie ma
    a jezeli tak owy jest zamieszczony to nie dziala

    Ja znalazłem opis v-moda na pamięć, spróbuje go wykonac, zoabaczymy jakie będą rezultaty. Piszesz ze twój radeon 9550 kręci się bez problemu na 450?? NA standartowym chłodzeniu?
  • Poziom 15  
    nie czytasz uwaznie postaow napisalem ze jezeli tako wy jest to nie dziala bo robilem
    narazie nie ma vmoda na pamieci
    mam zrobiony i niestety napiecie sie nie podnioslo nadal jest 2.51
  • Poziom 16  
    ok....to moze mi pomozecie ????...;] ....Mam gigabyte radeon 9550 i po podkreceniu wyciskam 396/540 ....Problem w tym ze pamieci sie kreca jak zwariowane..a rdzen do 400 nie moge...bo zwiecha...czego to jest wina ...i co mozna zrobic aby skoczyc przynajmniej do tych 400 ( oprócz vmoda) ...POZDRO!!!
  • Poziom 15  
    Witam powiedz mi tylko czym modowales
    polecenie bylo "flashrom -p -f 0 cos.bin
    czy inne jesli takie to zaraz zapodam tobie biosami i bedzie good
    a masz juz cala paczuszke
    Załączniki:
  • Poziom 17  
    Re! napisał:
    ok....to moze mi pomozecie ????...;] ....Mam gigabyte radeon 9550 i po podkreceniu wyciskam 396/540 ....Problem w tym ze pamieci się kreca jak zwariowane..a rdzen do 400 nie moge...bo zwiecha...czego to jest wina ...i co mozna zrobic aby skoczyc przynajmniej do tych 400 ( oprócz vmoda) ...POZDRO!!!

    A zastosowałeś jakiś wentylator na radiator? Ja na radiator założyłem wentylator od pentium 233 :)
  • Poziom 16  
    Tak , mam wentylator. wszystko jest chłodne...
  • Poziom 15  
    wodzo500 napisał:
    Jak masz zwisy znaczy ze procek nie wyrabia się, musisz obnizyc taktowanie i wgrac bios ponownie a bios wyedytujesz prograem rabit


    Dzieks Wodzo zmieniłem taktowanie i juz wszystko gra i buczy.

    Pozdr
  • Poziom 15  
    gigabyte przy taktowaniu 415 na 520 nie potrzebowal umnie zadnego wentylatora ani tez chlodzenia na pamieciach a jak wgralem mu biosa z paczuszki ktora zamiescilem z 4ns zrobilem mu na 3.6ns poszedl na 450 na 540 bez najmniejszego problemu
    pozdrwaiam
  • Poziom 11  
    A ktorego bias wgrales? napisz dokladana nazwe taka jak jest w zipie.
    Czyli mowicie, tym softem z paczki da sie all zrobic i nie bedzie sprawiala problemu blokada biosu ?
    Pozdrawiam.
  • Poziom 15  
    Witam dorzuciłem wentylator z pentaxa 1 i radek poszedl na 400/500 bo wczesnie przy tych czest. mialem zwisy wiecej narazie nie probuje w 3D marku 01SE mam 9500 pkt a w 03 mam prawie 3000 - procek SEMPRON 2.2 płyta Gigabyta KT880 256 DDR 400. Napiszcie też coś o swoich osiagach.

    POZDR.
  • Poziom 15  
    w paczuszce masz plik 96_4_5.bin wgrywasz ten plik i wszystko gra:D
    pozdrawiam
  • Poziom 11  
    Nie whrywalem tego biosa z paczki tylko zrobilem dupm bios i edit.
    Ati toolem znalazlem stabilne ustawienia. Dodam tylko ze na radiatorku jest malutki wiatraczek ktory kiedys mialem na jakims NB.
    W kazdym razie nie iwem czemu ale nie udalo mi sie osiagnac 430hz na GPU tylko 418.5 (Ati Tool stabilnie - 422), za to pamieci poszly 526.5 (w Ati Toolu smigaly na 530 ale Rabittem nie umiem tych wartosci ustawic i musialem je zanizyc).
    Moj sprzet to: Duren1.8(malpa)2.0,256DDR400(2-2-2-6),EP-K3A+.
    W 3DMark2001SE = 12000
    W 3DMark03 built 350 = 3350

    Co moze byc powodem ze GPU nie chce mi pojsc wyzej? Np na 430?
    Moze to dlatego ze edytowalem bios a nie wgrywalem tego z modelu EZ?
    A moze zerwac org radiator i dac inny oraz paste srebrna? Chcialem go zdjac ale rdzen jest jakims lepiacym swinstwem umazany i balem sie ze go uszkodze wiec zostawilem go w spokoju.
    Pozdrawiam.
  • Poziom 16  
    nie bój sie zdjac...ja juz sciagnełem ...załozyłem paste od procka i duuuzo lepiej...aha...te klejace scierwo na radiatorze całkowicie zerwałem...nie byłopo nim ani sladu...czysciutkie aluminium...nie zapomnijcie wyczyscic z resztek tej szmaty...musi byc idealnie wyczyszczone..POZDRO!!!
  • Poziom 15  
    tak dla ludzi nie lubiacych wydawac duzo na chlodzenie a przyzwyczajeni do starego
    czytalem i tagze stosowalem to
    jezeli uwazacie ze radiator za malo odprowadza ciepla i nie jestescie pewni czy kupic nowy proponuje sprobowac tego
    zdjac radiator wyczyscic pozadnie z pasty
    nastepnie wziasc papier scierny drobno ziarnisty i lekko zeszlifowac ta wierzchnia warstwe
    nastepnie zainwestowac 20 zl w artic ceramiq i przesmarowac gpu albo proca i gwarantuje skutecznosc mialem tak zrobionego jush kilka razy proca temperatura spdala sredio od 5 do 10 stopni
    polecam
  • Poziom 11  
    Noo. Super !!! Zdjolem radioatorek. Wyczyscilem z tego bialego shitu, potem papierem sciarnym wyszlifowalem a na koniec pasta polerska TEMPO tak wypolerowalem ze zrobilem lusterko :DDD.
    Nalozylem troszke pasty srebrnej co mi z proca jeszcze zostala i zlozylem tak jak bylo. Zaczolem sie bawic w krecenie i rewalka chlopaki.
    GPU z 418 weszlo na 433.50
    RAM z 262.5 poszly na 270 :D

    Wgrywam bios i biore sie za testy - wyniki nebawem.
    Dzieki za rady chlopaki.
    PS. kusi mnie zeby dac jakies radiatorki na RAM ale z tego co czytalem to nie ma sensu (i tak mnie kusi :) ) natomiast GPU chyba nie ma sensu dalej zylowac bo teraz by sie juz tylko vmod nadawal a tego nie bede robil.

    Aloha.
  • Poziom 15  
    ja mam zmienione cale chlodzenie z grafy na zalmana i na pamieciach mam radiatorki
    i to naprawde duzo daje bo mozna jeszcze wycisnoac te pare mhz ja wycisnolem 450:D
    na 570 narazie tyle:) po v modzie jak juz pisalem 530 na 490 :/ i sie nie oplaca
  • Poziom 16  
    Radiatory na pamiec nic w sumie nie daja ....ja jednak załozyłem...zeby lepiej wygladał..;] ..miałem 400/540 ...teraz tez mam tyle bo radiatorki nic nie zdziałały...chociaz duzo lepiej odprowadzaja ciepło...mój ,,radek'' juz na 550 pamiec wywala , małe czarne kropki...mozna tak grac , ale ja na 1 miejscu stawiam na jakosc...Pozdeowienia dla wszystkich zainteresowanych...!!!!!!
  • Użytkownik usunął konto