Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic KX-TC1000B, po burzy szumi w słuchawce

MOTÓR!! 27 Lip 2011 14:45 1838 3
  • #1 27 Lip 2011 14:45
    MOTÓR!!
    Poziom 8  

    Witam

    Podczas burzy uszkodził mi się telefon Panasonic KX-1000B.
    Najpierw sprawdziłem zasilacz - nie działał. Więc zastosowałem zastępczy. Niby działa ale jak podniosę słuchawkę to słychać szumy. Pomyślałem, że nie ma połączenia baza- telefon. Ale gdy zadzwonię na telefon, dzwoni. Jednak po podniesieniu słuchawki chwila szumu. Po kilku sekundach dwa razy piknie i znów dzwoni telefon, bez ponownego dzwonienia.
    Rozebrałem bazę, zdjęcia poniżej.

    Panasonic KX-TC1000B, po burzy szumi w słuchawce Panasonic KX-TC1000B, po burzy szumi w słuchawce

    Jakieś pomysły co mam zrobić, sprawdzić?
    PS. Wiem, wiem stary telefon, jednak fajnie mi się przez niego rozmawiało i szkoda wyrzucić :D

    Edycja:

    Dorzucam trochę fotek słuchawki (na moje oko wszystko jest ok):
    Panasonic KX-TC1000B, po burzy szumi w słuchawce Panasonic KX-TC1000B, po burzy szumi w słuchawce Panasonic KX-TC1000B, po burzy szumi w słuchawce

    Połączenie telefon-baza działa ponieważ gdy wcisnę guzik szukania telefonu słuchawka piszczy czyli jest ok.
    Linia też jest ok - router pod nią podpięty działa.
    Czyli w telefonie są trzy problemy:
    -szumi
    -nie można wybrać numeru
    -nie można odebrać telefonu

    Pozdrawiam Krzysiek

    0 3
  • Pomocny post
    #2 27 Lip 2011 16:58
    oscar2000
    Poziom 33  

    na wstepie do sprawdzenia dioda d501 oraz stablizator na 8v ic351 jesli grzeje się jakiś procesor na pcb bazy to telefon do kosza .....

    0
  • Pomocny post
    #3 30 Lip 2011 14:49
    pm18
    Poziom 15  

    Sprawdź elementy od wejścia kabla telefonicznego w BAZIE a nie w słuchawce.

    0
  • #4 30 Lip 2011 16:50
    MOTÓR!!
    Poziom 8  

    Wielkie dzięki wszystko sprawdziłem.
    Wpadłem na pomysł aby skombinować kolejny zasilacz i zadziałało.
    Ale dzięki za pomoc!

    Pozdro

    0