Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Cyfral C-988 - po podłączeniu do linii nic nie słychać. Nie działa mikrofon.

karolinter 06 Dec 2004 11:18 2049 7
  • #1
    karolinter
    Level 18  
    Mam problem z tym telefon. Po podłączeniu do lini nic niesłychać w słuchawce oraz nie działa mikrofon. Słuchawka jest napewno sprawna. Moje pierwsze podejrzenie padło na układ TEA1062 jednak podmiana nic nie pomogła. Głośnomówienie oraz inne funkcję telefonu działają.
    Gdyby ktoś miał jakiś pomysł proszę pisać.
  • #2
    JARTECH

    Phones specialist
    Witam.
    Sprawdzić napięcie na tea1062 nóżka "1" powinno być napięcie linii tzn po spadku na pbciążeniu ok kilku do kilkunastu wolt. Jeśli tea jest sprawny może uszkodzeniu uległ przełącznik linii.
    No niestety należy wykonać pomiary napięć.

    Jartech

    :D

    PS
    Daj znać o wynikach
  • #3
    User removed account
    User removed account  
  • #4
    pg55
    Level 14  
    Większość C-988 ma "niestandardowy" przewód słuchawki. Kolejność żył we wtyczkach jest inna, niż zazwyczaj.
  • #5
    karolinter
    Level 18  
    Napięcie na "1" nóżce TEA1062 wynosi około 4,7V
    Podmieniłem także przełącznik lini i nic nie pomogło:(
    A co do diody INSUE to wszystko jest o.k świeci zaraz po podniesieniu słuchawki. Przewód słuchawki też jest dobry, podmieniłem go do sprawnego Cyfrala i wszystko było dobrze.
  • #6
    User removed account
    User removed account  
  • #7
    JARTECH

    Phones specialist
    Witam.
    W takim stanie rzeczy twierdzę że jest coś między telefonem a wkładką.
    Może sznur nie tak zarobiony, wkładka uwalona.
    Nic nie daje sprawdzanie na innym aparacie nawet takim samym.
    Trzeba fizycznie pomierzyć wkładkę i przewody od płytki do samej słuchawki. Czy aby to są te przewody.

    Jartech

    :D

    PS
    PICIA ma rację. Samą wkładką sprawdzić czy aby napewno wychodzi sygnał już z samej płyty głównej
  • #8
    zybex
    Helpful for users
    Najlepiej weź samą wkładkę słuchawkową i przyłącz ją za kondensatorem C209, który jest przyłączony do 4 nóżki TEA1062 względem GND. Bęzie wtedy wiadomo czy sznur spiralny ma w tym wypadku jakiś "błąd".