Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy S i9000 - Brak zasięgu po uprzednim podłączeniu anteny zewnętrzne

31 Gru 2011 14:07 9148 13
  • Poziom 9  
    Witam,nie wiem już do kogo się zwrócić z tym pytaniem. Co się dzieje: mam Samsunga Galaxy S i9000 siedzącego w tej chwili na androidzie 2.3.3. Byłem w domu na wsi na święta i chcąc mieć kontakt ze światem musiałem podłączać telefon do anteny zewnętrznej która jest zwykle używana do łapania internetu przez modem z pomarańczy. W każdym razie po odłączeniu tejże anteny telefon zaczął mi odmawiać posłuszeństwa z łapaniem zasięgu w trybie gsm. Co ciekawe, UMTS i HSDPA łapie i można wtedy z niego korzystać, ale antena wewnętrzna zachowuje się jakby jej obwody przetrącono i ledwo łapie sygnał GSM ( a najczęściej nie łapie). Otwierałem telefon z czystej ciekawości(bo i co miałem w nim uszkodzić jak nigdzie nie fruwał) i wszystko wydaje się si. Może ktoś mi podpowiedzieć co to może być? Myślałem że to wina oprogramowania więc androida 2.3.5. wymieniłem na tego 2.3.3 ale problem wciąż istnieje...
  • Poziom 9  
    no ale właśnie to chyba niemożliwe? nic nie ruszałem przy wew antenie
    Zdania zaczynamy wielką literą i kończymy kropką. Proszę niezwłocznie poprawić swoją wiadomość. jever 23
  • Poziom 33  
    son91 napisał:
    no ale właśnie to chyba niemożliwe? nic nie ruszałem przy wew antenie


    Możliwe bo konektor anteny zewnętrzenej tzw. konewka ma w sobie przełącznik który w momencie podłączenia anteny zewnętrznej odłącza antenę wewnętrzną.
  • Poziom 34  
    Dokładnie, bardzo łatwo uszkodzić ten konektor, ponieważ teoretycznie niejest on przystosowany do podłaczania anteny zewnętrznej tylko do strojenia układu radiowego w autoryzowanym serwisie. Konektor do wymiany.
  • Poziom 11  
    Witam.
    Mam podobny problem z Samsungiem Galaxy Ace. Chciałem użyć go do udostępniania internetu i aby poprawić zasięg próbowałem podłączyć zewnętrzną antenę od modemu do laptopa. Efekt jest taki że teraz nie mam praktycznie w ogole zasięgu jedynie jak jestem w mieście blisko nadajnika zasięg się pojawia.Domyślam się że coś jest nie tak w środku tego gniazdka może któreś styki są zwarte, bo do środka gniazda wchodził malutki bolec grubości szpilki i mógł coś powyginać i zewrzeć.

    Stąd moje pytanie: co jest nie tak z tym gniazdem? Czy wystarczy że go wylutuję hotairem? Czy muszę założyć nowe? (lutowanie takich elementów to dla mnie nie problem na co dzień zajmuję się reballingiem BGA)

    Może ewentualnie po wylutowaniu muszę zewrzeć któreś styki ?
    Poza tym chciałbym się jeszcze dowiedzieć gdzie można kupić nowe takie gniazdo?

    Z Góry dziękuje za jakiekolwiek wskazówki.
  • Poziom 11  
    Mam takie gniazdo z Samsunga D250. Nie jest identyczne ale bardzo podobne. Czy jest szansa że będzie pasować?
  • Poziom 37  
    Vellpens napisał:
    Mam takie gniazdo z Samsunga D250. Nie jest identyczne ale bardzo podobne. Czy jest szansa że będzie pasować?

    Powinno pasować. Na dobrą sprawę to można to ominąć i zrobić crossa :D
  • Poziom 11  
    A jak zrobić tego corssa ? Może ktoś namalować jakiś prosty shemat i wrzucić obrazek?
    Domyślam się że trzeba połączyć któreś styki, tak jak były w nie uszkodzonym gnieździe?
  • Poziom 33  
    Mam nadzieję że wiesz o co chodzi :D

    Samsung Galaxy S i9000 - Brak zasięgu po uprzednim podłączeniu anteny zewnętrzne
  • Poziom 1  
    Udał się manewr z tym crossem ?
    @wiśniony18, jak masz możliwość zrób większego zooma w miejscu tego crossa.
  • Poziom 11  
    Ja problem rozwiązałem tak:
    Samsung Galaxy S i9000 - Brak zasięgu po uprzednim podłączeniu anteny zewnętrzne Samsung Galaxy S i9000 - Brak zasięgu po uprzednim podłączeniu anteny zewnętrzne

    Drut miedziany o ile dobrze pamiętam jest z kabla sieciowego(skrętki) lutowane stacją hotair po wstępnym podgrzaniu całej płyty na piecyku.