Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dzwięku w kinie z TV

dudek564 02 Sty 2012 16:41 1909 9
  • #1 02 Sty 2012 16:41
    dudek564
    Poziom 13  

    Witam kupiłem dzisiaj kino domowe : Kino Domowe LG HT 306 PD
    , radio działa na 2.1 to chyba normalne z tego co słyszałem .

    Podłączyłem TV 42LE4500 TV LED LG za pomocą HDMI i działa DVD z dźwiękiem w kinie. Chcę puścić dźwięk do kina oglądając naziemną telewizje cyfrową . Próbowałem czinczami 2x z jednej strony i 2x z drugiej i brak dźwięku w kinie ;/ . Minusem tego kina jest to że nie ma wyjścia optycznego .

    Proszę o pomoc w podłączeniu

    0 9
  • #2 02 Sty 2012 18:37
    stuart18
    Poziom 12  

    A mógłbyś napisać dokładnie jak podłączałeś? Powinieneś podłączyć w telewizorze do wyjścia AUDIO dwa RCA i do jakiegoś AUX lub coś w tym stylu w tym kinie domowym i powinno działać

    0
  • #3 02 Sty 2012 20:17
    dudek564
    Poziom 13  

    Obraz HDMI i z tyłu telewizora AUX biały i czerwony i w kinie do INPUTAUX czerwony i biały

    0
  • Pomocny post
    #4 02 Sty 2012 20:25
    PrzemQ24
    Poziom 25  

    AUX w telewizorze to zapewne jert wejście. Podłącz do wyjścia Audio OUT lub coś o podobnej nazwie.

    0
  • #5 02 Sty 2012 21:00
    dudek564
    Poziom 13  

    w TV nie ma wyjścia Audio OUT , podłączyłem Euro jest dzwięk ale tylko w 2 głośnikach ;/

    0
  • Pomocny post
    #6 02 Sty 2012 21:03
    stuart18
    Poziom 12  

    może być tak że nie będziesz miał wyjścia AUDIO (AUDIO OUT) w tv wtedy możesz to podłączyć jeszcze w inny sposób poprzez kabel jack na dwa czincz (RCA) i wtedy podłączasz jacka do TV a dwa czincze do AUX w kinie domowym i też będzie działać. Z tym że jest to gorsze rozwiązanie, ale jak napisałem będzie działać

    0
  • #7 02 Sty 2012 21:42
    dudek564
    Poziom 13  

    POSZŁO PANOWIE ! Mam problem teraz z podłączeniem USB non stop NO DATA czyta tylko peny formatu FAT32 , za to jak w TV podłącze dysk wszystko odtwarza lecz nie ma dzwięku w kinie :/

    0
  • Pomocny post
    #8 02 Sty 2012 22:16
    PrzemQ24
    Poziom 25  

    Poszukaj w ustawieniach może ustawione jest wyciszenie wyjść przy odtwarzaniu z USB.
    Jak podłączyłeś? Grają wszystkie głośniki?

    0
  • #9 02 Sty 2012 22:39
    dudek564
    Poziom 13  

    grają Euro pomogło ;p nie mogę znaleźć w ustawieniach coś do USB w tv...

    0
  • Pomocny post
    #10 03 Sty 2012 00:37
    WojtasJD
    VIP Zasłużony dla elektroda

    dudek564 napisał:
    podłączyłem Euro jest dzwięk ale tylko w 2 głośnikach ;/

    Całkiem normalne - EURO przesyła dwa kanały audio :D
    Więcej głośników może grać jak się włączy jakiś wodotrysk typu 'virtual surround'

    dudek564 napisał:
    Mam problem teraz z podłączeniem USB non stop NO DATA czyta tylko peny formatu FAT32 , za to jak w TV podłącze dysk wszystko odtwarza lecz nie ma dzwięku w kinie :/

    Prawidłowo - instrukcja się kłania - obsługa FAT i FAT32
    Przy odtwarzaniu z USB możliwe, że sygnał do EURO jest odcinany - zajrzyj do instrukcji - może coś napisali...

    0