Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Tecra T9000 Czarny ekran

flea1412 20 Sty 2012 15:11 3224 30
  • #1 20 Sty 2012 15:11
    flea1412
    Poziom 8  

    Witam
    Piszę w sprawie dziwnych objawów ww. laptopa.
    Mianowicie laptop działał bez zarzutów na monitorze zewnętrznym.
    Jedyną wadą była uszkodzona matryca.
    Postanowiłem odesłać laptopa na wymianę matrycy do pewnego serwisu.
    Matryca została wymieniona o czym poinformowano mnie telefonicznie i laptop działa.
    Po odesłaniu laptopa do mnie i wyciągnięciu z kartonu migała dioda zasilania na pomarańczowo.
    Nie reagował na przycisk power - nie uruchamiał się.
    Wyjąłem baterię na pewien czas by zresetować go.
    Po włożeniu ponownie baterii i podpięciu zasilania laptop ruszył.
    Problem w tym że teraz widać delikatne jakby mrugnięcia na matrycy
    Nie widać by dysk pracował napęd także po podłączeniu do zewnętrznego monitora ciemność.
    Co może być powodem takich objawów?
    Płyta? , procesor?
    Pozdrawiam i dziękuję za odpowiedzi

    0 29
  • Sklep HeluKabel
  • #2 20 Sty 2012 15:31
    Kubik26
    Poziom 14  

    Gdzies musi robic sie zwarcie. Prawdopodobnie matryca została byle jak podłączona

    0
  • #3 20 Sty 2012 15:41
    flea1412
    Poziom 8  

    Przyczyną mogą być podłączone odwrotnie przewody podświetlenia?
    Zauwazyłem iż w matrycy zamontowanej przez nich była ucięta końcówka od podświetlenia.
    Przykleili nową i owineli przewod taśmą izolacyjną.
    Po włączeniu matryca robi sie ciemniejsza niż w stanie spoczynku lecz są te drobne impulsy(mrugnięcia ledwo zauważalne)
    Noi objaw jak by nie było ramu czy procka.
    Napęd nie reaguje dysk też monitor podpięty nie świeci.
    Tyle tylko że pala sie diody od baterii zasilania i wentylator pracuje.

    0
  • #4 20 Sty 2012 16:01
    Kubik26
    Poziom 14  

    Hmm...na twoim miejscu pierwsze co bym zrobic to poszedl z tym z powrotem do serwisu. Maja obowiązek to naprawić, skoro nie dziala na własny koszt

    0
  • #5 20 Sty 2012 16:13
    flea1412
    Poziom 8  

    Problem tylko w tym iż serwis kilkadziesiąt km ode mnie
    Po odpięciu matrycy nadal to samo...

    0
  • #6 20 Sty 2012 16:23
    Kubik26
    Poziom 14  

    Po głowie jeszcze mi chodzi awaria przetwornicy...masz możliwość podłączenia karty diagnostycznej?

    0
  • #7 20 Sty 2012 16:36
    flea1412
    Poziom 8  

    Niestety nie dysponuję takim sprzętem..
    Może procesor ?
    Myslę by rozebrać na części sprawdzic procka, poskładać na nowo.
    Dziwne że po wyjęci z kartony migała dioda pomarańczowa
    Może nie wyłaczyli go tylko opuscili matryce a wiadomo jakie teraz temp na zewnątrz..

    0
  • #8 20 Sty 2012 16:42
    Kubik26
    Poziom 14  

    Procesor raczej jest dobry. To by mi wyglądało albo na bios, albo przetwornice albo karte grafiki

    0
  • Sklep HeluKabel
  • #9 20 Sty 2012 16:48
    Upgreydd
    Poziom 10  

    Wyciągnij kolego kartę graficzną i zobacz czy się matryca nie zaświeci, a z tego co tu opisujesz, to powinna.

    0
  • #10 20 Sty 2012 17:03
    flea1412
    Poziom 8  

    Tylko dziwne że nawet napęd dvd nie mrugnie nie otwiera..
    Tak zachowuje sie jak by mu ktoś procka wyciągnął

    0
  • #11 20 Sty 2012 17:38
    martiv
    Poziom 18  

    Proponuje nie bawić się w naprawę, tylko odesłać sprzęt do tego serwisu z reklamacją, prawdopodobnie serwis jakiś kompletnie nie kompetentny, spieszyli się albo się nie znają i coś podłączyli źle... prawdopodobnie gdzieś jest zwarcie dlatego, najlepiej abyś tego laptopa nie ruszał i odesłał do firmy... w końcu zapłaciłeś chyba za usługę... a oni niech się martwią.

    Jeśli laptop był sprawny, miał uszkodzoną matrycę i po wymianie jest coś nie tak to ewidentnie wina serwisu lub coś się stało podczas transportu, ale firma również odpowiada za stan w jakim został zapakowany sprzęt.

    0
  • #12 20 Sty 2012 23:09
    flea1412
    Poziom 8  

    Dokładnie..
    Ogolnie to firma ogłaszająca się na Allegro sprzedają matrce.
    Zamowilem u nich matryce pisało na aukcji do t9000.
    Kidy matryca doszła okazało sie ze wogle szersze ma gniazdo na taśme..kazali odesłać wymienia na 20pin.
    Przysłali znów jakąś nie taką wtedy odesłałem razem z laptopem oraz starą uszkodzoną (zadeklarowali się że wymienią)
    Po desłaniu przyszedł laptop z mrugającą dioda zasilania pewnie nawet nie wyłaczyli wysyłając.
    Twierdza iż laptop chodził cały dzień i bylo ok.
    Dzwoniłem lecz serwisanta nie było kazala Pani zadzwonic po 15tej...po 15 dzwonię i Pan serwisant juz do domu się udał..dziwne..

    0
  • #13 21 Sty 2012 09:41
    flea1412
    Poziom 8  

    Witam
    Po rozebraniu wyjęciu procka i złożeniu odpaliłem samą płytę z ramem dyskiem.
    Jest jakiś postęp widzę że zaczyna dysk zczytywać obrazu nadal niema na zewnętrznym monitorze.
    Matrycę zara sprawdzę

    Dodano po 7 [minuty]:

    Po podpięciu matrycy wystartował jak by nigdy nic i wydaje się juz wszytko ok:)

    0
  • #14 08 Lut 2012 22:21
    Kubik26
    Poziom 14  

    Witam, otóż mam również dziwny problem tylko, że z laptopem Asus M50Vm, mianowicie koleżanka dała mi go, abym wymienił w nim matrycę, bo podobno w serwisie powiedzieli jej, że jest uszkodzona. Matryca nie posiada żadnych mechanicznych uszkodzeń z zewnątrz, więc trochę wydało mi się to podejrzane... rozebrałem laptopa na czynniki pierwsze i w środku niby wszystko ok od strony mechanicznej... Ogólnie na matrycy nie ma nic - ani obrazu ani podświetlenia. Po podpięciu zewnętrznego monitora również nie reaguje - czy to możliwe, że przez uszkodzoną matrycęnie byłoby obrazu również na zewnątrz? dodatkowo laptop się uruchamia, wydobywa sygnał asusa, po kilku minutach komputer sam się restartuje - nie wiem z jakiego powodu. Dysk pracuje, ja obstawiem kartę graficzną, nie chce zamawiać matrycy nie mając pewności, czy jest uszkodzona... Czy da sie zmierzyć napięcia na inwerterze bez obciążenia, tzn odpinając matrycę? jak najłatwiej sprawdzić miernikiem, czy uszkodzona jest karta czy matryca? czy przy uszkodzonej matrycy tak odrazu może wysiąść i podświetlenie i obraz? Bardzo proszę o podpowiedź jak mogę to sprawdzić najlepiej na napięciach...

    0
  • #15 09 Lut 2012 13:25
    Upgreydd
    Poziom 10  

    Jeśli brakuje podświetlenia to pewnie ktoś na wpiętym zasilaniu bawił się inwerterem i albo w nim bezpiecznik padł, albo na płycie głównej. To, że nie ma obrazu na monitorze może być przyczyną złej konfoguracji biosu bądź sterowników.
    A więc najlepiej:
    1. Sprawdź wszystkie bezpieczniki na płycie głównej, jeśli któryś jest przepalony to weź cienkim włoskiem z kabelka go zmostkuj (bo jak będzie gdzieś zwarcie dalej to ew. przepali ten włosek, a tak to płyta pójdzie).
    2. Sprawdź inwerter
    3. Czy laptop posiada kartę graficzną zintegrowaną?

    0
  • #16 09 Lut 2012 15:26
    Kubik26
    Poziom 14  

    No wlasnie posiada kartę wymienna, ale jest to bardzo rzadko spotykany model a na allegro są po 400 zl... A po wyjęciu grafiki laptop zachowuje sie tak samo - a chyba powinien bios wydawać sygnały z powodu braku karty?

    0
  • #17 09 Lut 2012 18:54
    flea1412
    Poziom 8  

    może niema styku po miedzy płyta główną..?

    Dodano po 1 [minuty]:

    dodam że miałem ten sam objaw i problemem był własnie brak styku na tym wielo pinowym gnieździe na płycie..

    0
  • #18 10 Lut 2012 08:50
    Kubik26
    Poziom 14  

    Tak sobie jeszcze myślę, że jest inny problem, który może mieć z tym powiązanie, mianowicie bateria... w ogóle nie chce się naładować. Laptop może być pod zasilaczem bardzo długo, a mimo to nie chce się nałądować... po wyjęciu baterii na zasilaczu też niby się uruchamia... czy to może mieć wpływ na problem z obrazem kartą(/matrycą) ?

    0
  • #19 10 Lut 2012 10:13
    flea1412
    Poziom 8  

    na zdrowy rozsądek raczej chyba nie..

    0
  • #20 10 Lut 2012 10:44
    Kubik26
    Poziom 14  

    No tez tak myślałem, jednak kiedys dostalem komputer, ktory niewiadomo dlaczego sie zawieszał i nieraz wogole nie włączał i powodem okazała się wlasnie bateria...

    0
  • #21 10 Lut 2012 11:26
    flea1412
    Poziom 8  

    sprawdzić oczywiście można..ale raczej nie..
    Ja mowie miałem identyczne objawy zero podświetlenia, obrazu na matrycy na monitorze..
    Przypadkiem trafiłem na rozwiązanie rozmontowując go na części i składając na nowo
    Nie twierdze iż u Ciebie to samo jest powodem ale można sprawdzić (może akurat).

    0
  • #22 10 Lut 2012 11:28
    Upgreydd
    Poziom 10  

    Wyciągnij baterię (może ma zwarcie?) i na samym zasilaniu sprawdzaj. Sprawdziłeś Fki na płycie i inwerter?

    0
  • #23 10 Lut 2012 11:37
    Kubik26
    Poziom 14  

    No wlasnie problem w tym, że nie wiem, czy inwerter dostaje napięcie nawet, gdy karta grafiki nie działa lub matryca jest uszkodzona ?dzis sprawdze, czy w ogole występuje napięcie przy wejściu do inwertera i sprawdze jeszcze taśmę matrycy...

    0
  • #24 10 Lut 2012 11:48
    Upgreydd
    Poziom 10  

    Świetlówka powinna się zawsze zapalać (nawet jak matryca jest uszkodzona), no chyba, że świetlówka uszkodzona ;)
    Sprawdź napięcie do inwertera i z inwertera, jak nie będzie napięcia do inwertera to Fki na płycie głównej. Jak będzie do inwertera a z nie będzie to Fke na inwerterze, jak co to na PW wal bo mam 2 inwertery i może akurat Ci przypasuje któryś.

    0
  • #25 10 Lut 2012 12:31
    Kubik26
    Poziom 14  

    Dzieki wielkie za pomoc :) f-ki, czyli bezpieczniki? A zwykłym multimetrem bede w stanie sprawdzic AC na wyjściu, bo tam chyba coś kolo 1kV jest?

    0
  • #26 11 Lut 2012 10:18
    Upgreydd
    Poziom 10  

    Tak Fki (Fuse) to bezpieczniki. Jeśli nie ma przejścia to znaczy, że przepalony, jak jest przejście to sprawdzaj następny.
    A z pomiarem inwertera zrób tak:
    1. zmierz ile jest na wejściu i podaj tu
    2. w multimetrze ustaw maksymalna rozdziałkę i jak wyskoczy "1" to znaczy, że jest OK bo jest ponad skale ;)

    0
  • #27 11 Lut 2012 12:47
    Kubik26
    Poziom 14  

    Wiec tak, na wejściu do inwertera jest napięcie kolejno 1,4v
    1,4
    1,4
    1,4
    17,9
    17,9
    Mierząc od drogiego konca kostki jest 12,1 i dalej prawie wcale... Za to na wyjściu inwertera napięcia nie ma wcale... Mierząc rezystancje na wyjściu okazało sie ze nie ma w ogole przejścia... Ale na matrycy nadal brak obrazu nawet po Podświetleniu...zewnętrzny monitor również milczy...moze powinienem zmierzyć napięcia na taśmie matrycy?

    Dodano po 8 [minuty]:

    Maja poprawka... Na wyjściu inwertera pojawia sie napięcie 3,6 v AC

    0
  • #28 11 Lut 2012 14:30
    Upgreydd
    Poziom 10  

    Wejsciowe prady sa OK, ale na wyjsciu 3,6V? Powinno być na moje oko z 1kV. Zrob fotki inwertera, ew. podaj oznaczenie, moze mam taki to Ci podesle ;)

    0
  • #29 11 Lut 2012 14:53
    Kubik26
    Poziom 14  

    Dodam jeszcze, że sprawdziłem taśmę matrycy i na każdym pinie jest przejście...
    Oto jak wygląda inwenter:
    Toshiba Tecra T9000 Czarny ekran

    0
  • #30 11 Lut 2012 14:55
    Upgreydd
    Poziom 10  

    Takiego nie mam niestety. Dalej nie pomogę bo przekracza to moje umiejętności :/

    0