Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmac(z)niacz Sanyo i palące się kolumny

22 Gru 2004 16:37 1614 22
  • Poziom 10  
    Witam.
    Zastrzegam ze nie wyznaje się na sprzęcie i elektronice wogóle (prawie :) ). Mam następujący problem:
    Zostałem posiadaczem starego zestawu (tzw wieży - składającego się z 3 cześći: radio, wzmaczniacz, magnetofon) grającego. Sam nie wiem gdzie znaleść dokładną nazwę modelu, ale obok producenta pisze coś takiego "STEREO INTEGRATED AMPLIFIER A30". Nigdzie nie mogę znaleść informacji jakie głośniki podpiąć (tzn. ile W mają mieć, gdyż z co do ohmów pisze ile trzeba - nad miejscem gdzie się wpina kable od kolumn pisze 8? - 16?).

    Problem wygląda następująco: zajechałem juz na tym wzmaczniaczu 8 kolumn !!. Palił się zawsze głośnik nisko tonowy (może się myle co do nazwy - ten największy). Podpinałem następujące zestawy kolumn:

    1. 60W 6?
    2. 80W, 8?
    3. 100W 10?
    4. 120W 8?

    Wartości te przypadają na kolumnę, a nie na zestaw kolumn. W dwóch przypadkach spaleniu uległ takrze bezpiecznik (2 bezpiecziki - jeden na kolumnę) znajdujący się na płytece drukowanej obok gniazda na kolumny.

    I pytam się Was: Co robić ?? Jaki sprzęt podłączyć ?? Może ktoś zna parametry mego sprzetu ??

    HELP ME

    Pozdrowienia i dzięki z góry.
    Papa32
    [h]
  • AM TechnologiesAM Technologies
  • Poziom 19  
    Jakiej firmy głośniki podpinałeś????
  • Poziom 10  
    Używałem 2 zestawów firmy Unitron, jednego firmy Telefunken (taka jedna niemiecka) i jeszcze jakiegoś którego producenta niepamiętam (grałem na dyskotece i kolumny miały być załatwione więc widziłem je tylko przez chwile...).
  • AM TechnologiesAM Technologies
  • Poziom 19  
    Niemieckie głosniki są bradzo słabe przewąnie moc jaką podają to nawet nie jest 1/6 mocy jakie mają w rzeczywistości.Spróbuj sobie załatwić tonsilowskiekie głosniki nie jest to może bardzo super firma ale przynajmniej jak piszą że głośnik ma 40 Watt to tyle ma.osobiście ma w kolumach głośniki tonsila i jeszcze nigdy niespaliłem a wzmak mam porządny.Firma Sanyo raczej robi dobrej klasy sprzęt więc z beleczym to grać też niechce.
  • Poziom 25  
    Jeśli spaliłeś już 8 głośników to znaczy, że masz uszkodzony wzmacniacz w wieży.
    Ma on napięcie stałe na którymś kanale. I nie pomoże tutaj kolumna o mocy 1000W.
    Weź miernik i zmierz.
    Pozdrawiam.
  • Poziom 19  
    To fakt że nawet 1000W nie wytrzyma stałego ale w takiej sytuacji raczej by niegrał.A z tego co wnioskuje to on chyba jest na chodzie.
  • Poziom 10  
    Tak sprzet jest na chodzie.
    Jak mam zmiezyć ?? Podczas dziąłania wzmaczniacza ?? Jak i kiedy dokładnie bo niewyznaje sie na taych sprawach ??

    PS: Miernik mam.
  • Poziom 17  
    Włącz wzmacnicz, zapodaj muze i zmierz napięcie na złączu gdzie podpinaz te głośniki co Ci pali. Możesz również sprubować bez muzy. Tylko zmierz napięcie a nie prąd:)
  • Poziom 19  
    Bez wsterowania.Przykładasz miernik między + i - na wyjściu na kolumny.Ale moim zdaniem mało prawdopodobne żebyś miał ubity wzmak ale warto sprawdzić mozę jest jakieś 5 volt chociaż wontpie w to.Poprostu grał na cieńkich kolumnach.A on pali głośniki na jakiś imprezach czy w domu jak się cicho gra to też????
  • Poziom 21  
    spróbuj podłaczyc miernik na zakres napiecia stałego i zmiennego potem zrób to samo na wiezy kolegi i porównaj a najlepiej jak na wyjscie podłączysz oscyloskop u siebie i kolegi
  • Poziom 10  
    Dwa zestawy spaliłem w domu (Telefunkem i jedną Unitre) i dwa na imprach. W domu graz słabo ale sprzet spalił mi sioe i tak po jakiś 3 miechach na komplet :). Na imprach kolumny padały po jakiś 6 godz. grania.

    Co do tego jak mocno grałem:
    Mam dwa suwakowe regulatory głosności (jeden na jedną kolumnę), wyskalowane 1 - 10. Na imprach nigdy nie podgłaśniałem wyżej niż 6 (na 6 puszczło się jakeś hity :) ), normalnie grałem na 4. W domu 2 to góra.

    Dokładnie to co mam zmiezyć ?? A, czy V.
    Jak miezę A, tam z boku jest coś takiego 200? (to skala) to wychodzi 53 - 57, a na drugiej kolumnie 64 - 69. Co mam dokładniej zrobic ??

    HELP ME

    Pozdrowienia i dzięki za wszystko.
    Papa32
  • Poziom 20  
    Jak te kolumny podłączasz?Moc i Rwy .pozdrawiam.mon
  • Poziom 17  
    Masz zmierzyć V bo to napiąćko a jak mierzysz A to prąd i wtedy miernik ma zwarcie więć sobie uważaj pewnie nie zmieniłeś przewodów w mierniku i masz śczęście bo by poleciały końcówki.Masz zmierzyć V.
  • Poziom 10  
    Zmiezyłem i skakało od 0.03 do 0.07 V, chyba stałego. Kreska i pod spodem 3 kropki to chyba stały, nie ?? To dobrze ?? Miernik naszczęscie OK :).

    Kolumienki podłanczm, tak: tam dzie lewa tam lewa, gdzie prawa tam prawa. Dalej patrze sie po kolorkach (czerwony, czarny) ale i odwrotnie też działają :).

    Mon, niestety Cię nie rozumiem.
  • Poziom 19  
    Więc tak jak pisałem na począdku za słabe kolumny podłanczasz.Spróbuj jeszcze takiej rzeczy.Podepnij jakiś głośnik basowy i zobacz czy jak włanczasz wzmacniacz to czy membrana się unosi lub ją wciąga?Jeśli nie będzie takiej rzeczy robić to powiem tylko jedno masz niezły piecyk w domu.
  • Poziom 10  
    Po podłączeniu kolumny i włączeniu wzmacniacza wciąga basowego czemu towazyszy charakkterystyczny dzwięk.

    A jesli podłanczam za słabe kolumny to skąd mam wziąąść mocniejsze i dokładnie jak mocniejsze, bo u mnie pisze tylko o ohmach, więc ??
  • Poziom 19  
    Jeszcze tylko pytanie a czy jak go wciąga to wraca spowrotem do sfojego położenia czy już zostaje taki wciągnięty?????Słychać jakiś brum???Przydżwięk lub buczenie???
  • Poziom 10  
    Słychać takie brym, jakcy szurało ale to jeszcze inny dziwięk. Tak wraca do swojego położenia i jak wyłanczam to też wciąga i wraca memebrana.
  • Poziom 17  
    A jak on te kolumny pali grają sobie i nagle pyk trzask i już czy podczas włączenia?
  • Poziom 10  
    Pali je podczas grania, grają se i grają... aż nagle zaczyna trzeszczeć bas i za chwilę pada całkiem.
  • Poziom 33  
    sprawdz na wyjsciu wzmacniasza jest szeregowy rezystor z kondensatorem do masy czasami i cewka czy te rezystory nie maja przerwy
    jak było w tym miejscu uszkodzenie zawsze klienci mieli problem z głosnikami
    zapobiega wzbudzeniu ( wzbudzenie na częstotliwości p. akustycznych nie słyszalne dla uszu lub na b. małej częstotliwości -infradżwięki))
    może pojawiać się napięcie stałe jak opisali koledzy wyzej
  • Poziom 15  
    Aby w przyszłości nie mieć problemów ze wzmacniaczem radzę postarać się o:
    -generator 1kHz z regulacją amplitudy
    -sztuczne obciążenie - najlepiej rezystor 8Ohm/50W minimum
    -oscyloskop lub miernik wartości szczytowej
    Są to niezbędne urządzenia do prawidłowego diagnozowania i naprawy wzmacniaczy m.cz.
    Sposób badania i naprawy należy poszukać w literaturze fachowej. Naprawa i diagnozowanie bez tych podstawowych przyrządów mija się z cele, a efekty to między innymi "palenie" kolumn.
  • Poziom 11  
    Mój sposób na testowanie wzmacniaczy (nie mam przyrządów) to taki: właczam na kompie jakiś generator (np fusgen) i sprawdzam przy różnych częstotliwościach i różnej głośności czy nie słychać jakiś podbarwień, trzasków, przebarwień. Warto też skontrolować tem tranzystorów wyjściowych - zbyt intensywne ich grzanie może świadczyć o wzbudzaniu się wzmacniacza. Wtedy ja zmieniam "na pałe" kondensatory odsprzęgające na wieksze lub mniejsze +/-40% (jeżeli w tym wzmacniaczu takie występują magą one mieć wartości rzędu 8 do 220 pF).