Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows XP - Zniknęły ikony z pulpitu, jak to naprawić?

28 Gru 2004 18:06 53099 26
  • Poziom 10  
    Zniknęły ikony w Windows XP po załączeniu komputera nie ma żadnej ikony na pulpicie jak to naprawić, od czego zacząć może ktoś wie jak to zrobić?
  • Spec od komputerów
    A jak wejdziesz do:
    X:\Documents and Settings\Twoja_nazwa_uzytkownika\Pulpit
    to widac ikony? bo jezeli nie to chyba ich nie przywrocisz.
    Zacznij od odrobaczenia ;-)
    skaner.mks.com.pl , Ad-Aware itd.


    PS. Nie masz czasem wlaczonego Active Desktop i dlatego nie widac ikon?
    Panel Sterowania -> Ekran -> Siec Web odznacz wyswietl zawarosc..
  • Poziom 10  
    dzięki za podpowiedzi ale problem jest z wejściem do panela sterowania bo niema żadnej ikony ani paska zadań z menu start.
    Zupełnie czysty ekran. Jedynie po naciśnięciu ctrl+alt+delete i uruchomieniu menedżera zadań widać że zawartość pulpitu jest tylko nic nie wyświetla.
  • Poziom 19  
    Spróbuj w trybie awaryjnym przywrucić system.
  • Poziom 30  
    Masz cosik namieszane, jak powyższe rady nie pomoga to Format c: ;))) Prawdopodobnie jakiś bakcyl tak ci namieszał, że nie startuje explorer.exe. Popieram przywracanie systemu, jeśli masz włączone
  • Poziom 30  
    Aby wejść do panelu sterowania przejdź do menedżera zadań następnie [Plik]->[Uruchom] "control panel"

    Sprawdź też czy napewno ikony znajdują się w katalogu pulpitu tak jak powyżej wpisując: "C:\Documents and Settings\tu_nazwa_konta\Pulpit"

    Jak już będziesz w panelu sprawdź w "Narzędzia Administracyjne|->Zarządzanie Komputerem co powoduje wysyp w "podgląd zdarzeń|->System" oraz w "Dziennik wydajności i alerty|->Alerty"

    Na koniec zadam może takie głupie pytanie, próbowałeś LPM [Rozmieść ikony według] -> [Pokaz ikony pulpitu]?

    Jeszcze jedno czy pasek zadań nie działa wogóle? Co się dzieje po kliknięciu klawisza WIN na klawiaturze?

    EDIT:

    Sprawdź jeszcze ten artykuł jeśli inne metody zawiodą
    http://howto.pl/modules.php?name=Content&pa=showpage&pid=224

    Pozdrawiam Lt.
  • Poziom 10  
    dzięki za podpowiedzi każde z nich po części nasuneło mi sposób na przywrócenie ikon. Zrobiłem to:
    menedżer zadań>procesy>iexplorer.exe > zakończ proces, pokazały się ikony i menu start > uruchomiłem avast antivirus załatwił robala i pulpit śmiga aż miło dzieki za pomoc.
    pozdrowionka ,,Apiezan"
  • Poziom 22  
    Hmm mój qmpel ma ten sam problem, dodam że tak, hijackthis log jest czysty mks skan jest czysty a explorer.exe niby jest w C:\windows ale nie chce się uruchomić, próbowaliśmy podmienić explorer.exe na mój, żadnej zmiany, awaryjny to samo, O CO TU CHODZI ?? Format odpada, pozostaje tylko reinstalka widowsa ??

    Ps. Ikonki w katalogu użytkownika są, ale explorer nie startuje :/

    Pozdro
  • Spec od komputerów
    :arrow: 321Kami
    Jaki windows? Jak XP/W2k to czy jak w menadzerze zadan (alt+ctrl+del) uruchomisz explorer to jest ok czy tez nie?
  • Poziom 10  
    To jest XP i explorer w menadżerze też sie nie uruchamia. ale go widać. Wyskakuje okienko błędu że nie ma takiego obiektu i że trzeba go wyszukać w menu start...
  • Poziom 22  
    Kolobos pomóż proszę bo ja nigdy z czymś takim się nie spotkałem może jakieś rejestry padły jak on może twierdzić że nie ma pliku skoro jest, w menedżeże zadań nie ma explorer.exe i nie chce się uruchomić tak jak napisał Wilu bo to właśnie jest ten qmpel. Próbuję mu pomóc ale już kurcze nie wiem jak.
  • Poziom 10  
    inne pliki normalnie działają komp normalnie chodzi wszytko ok tylko tego pulpitu nie ma i paska startu. Wyskakują czasem "Posłańce" żeby ściągnąc jakiś prog antywirusowy albo firewall. a w tym okienku jest tak:
    System Windows nie może odnaleźć pliku"explorer.exe". Upewnij się, że wpisana nazwa jest poprawna i spróbój ponownie. Aby wyszukać plik, kliknij Start, a następnie kliknij polecenie Wyszukaj
  • Poziom 10  
    Ten komunikat jest tylko wtedy gdy chce uruchomić w menadżerze zadań explorer.exe
  • Spec od komputerów
    Uruchomiles (dodales do rejestr) exefix tak jak pisalem?

    Czy w rejestrze (regedit) w:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    masz wpis:
    "Shell"="explorer.exe"

    Jak nie masz to sobie dodaj rega z taka zawartoscia:
    Cytat:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "Shell"="explorer.exe"


    Probowales wypakowac explorer.exe z plyty instalacyjnej XP i podmienic?
  • Poziom 22  
    Hmm ten klucz jest, a podmiana explorer.exe nic nie dała, windows twierdzi że go nie ma, chociaż jest, zaraz chyba reinstalkę zrobię, ale swoją drogą bardzo dziwne

    No i poszła reinstalka i dalej to samo ??? CO JEST ??? Coś go blokuje tylko CO ??

    Z tego co mi powiedział jego kuzyn odwiedzał takie strony i poinstalował jakieś śmieci:

    cra ckzplanet.com/get_9805_GameHouse.Platypus.v1.13c.And.Serv.Auth_crack.html
    asta-killer.com/list/gamehouse.html
    www.thekeys.ws/list/keys-g1.html
    www.cra ckportal.com/l.php?p=G

    Czy już tylko format ??
  • Spec od komputerów
    Moze wystarczy przywracanie systemu o ile bylo wlaczone i sa jakies punkty przywracania z czasu przed awaria?
    Jezeli nie to mozna sprobowac naprawic instalacje z plyty z XP albo w ogole usunac ten windows i zainstalowac jeszcze raz, a co dokladnie sie moglo zepsuc tego nie wiem :(
  • Poziom 22  
    Dobra wpadnę do niego i sprawdzę jeszcze przywracanie systemu.
  • Poziom 26  
    Witam.
    Problem jak w temacie więc nie będę zakładał nowego.
    Sprawdzałem mysz na COMa, po ponownym uruchomieniu XP z tą na PS2 jest tylko sama tapeta pupitu bez MenuStart, paska i ikon (w katalogu Pulpit są),
    Działa tylko Alt+Ctrl+Del, PPM ani klawisz Windows nie działają.
    W Menadżerze -> Nowe zadanie programy można uruchomić.
    W procesach brak jest explorer.exe
    W IE nie działa przycisk Ulubione natomiast w Outlook Express wiadomości są niewidoczne,
    Tryb awaryjny i ostatnia dobra konfiguracja też nic nie zmienia.
    Podmiana pliku explorer.exe z innego XP (SP2) spowodowała wyświetlenie komunikatu: Nie znaleziono punktu wejścia procedury SHCreateThreadRef w bibliotece SHLWAPI.dll , reszta bez zmian.

    Format c: jest nieunikniony, teraz zależy mi tylko na odzykaniu danych, głównie ważnych wiadomości e-mail.
    Przeczytałem uważnie i sprawdziłem to co napisano w tym temacie.
    Wiem, że sprawa nie jest prosta skoro nawet Kolobos się poddał.
    Mimo wszystko proszę o dalsze sugestie.

    HenryK3
  • Poziom 30  
    Może zamiast pełnego formatu spróbuj nałożyć Windowsa na starego.
    Uruchom instalatora, jak sie zapyta, czy naprawić system daj nie, dalej, dopiero za drugim razem jak zapyta daj Napraw. Pliki systemowe się zastąpią i po kłopocie.
    Jak nie, to znaczy, że rejestr się sypnął:(
  • Poziom 26  
    :arrow: Dydzio
    Dzięki
    Mam zamiar zrobić próbę nałożenia nowego Windows w ostateczności. Nie jestem przekonany czy będę miał wtedy dostęp do mojej poczty :( a na tym mi zależy.
    Czytałem kiedyś, ze można przywrócić rejestr z kopii, która jest robiona podczas instalacji systemu.
    Czy może ktoś wie jak uruchomić przywracanie systemu?
    Proszę o wszelkie porady, głównie jak odzyskać pocztę.

    HenryK3
  • Poziom 30  
    Takie przywracanie systemu to chyba tylko pobożne życzenie kolegi Bill`ego. Chodzi mi oczywiście o ASR (taki był chyba ten skrót), czyli przywracanie systemu z płyty instalacyjne Windy. Kiedyś z ciekawości chciałem to zrobić, to komp wysłał mnie na drzewo każąc dać jakąś dyskietkę ;/

    Reinstalka systemu napisze ci TYLKO pliki systemowe Windows. Zostawi pliki z poczty nawet jeśli używasz Outlooka... chyba, że cosik masz namieszane na dysku i poczta już nie jest do odzysku. Jeśli masz taką możliwość, np. nagrywara DVD (zakładam, że to dość duży dysk) to zrób sobie jakąś kopię zapasową Ghostem albo czymś takim.
  • Poziom 26  
    Z pewną taką nieśmiałością uruchomiłem reinstalkę z płytki XP SP2 i oczekiwałem jaki będzie efekt (kopii zapasowej nie miałem jak zrobić).
    I mam teraz działający system :)
    Są wszystkie programy i co najważniejsze - poczta w Outlook Ekspress.
    Zmienione były tylko ustawienia rozdz. obrazu, Opera nie była domyślną przeglądarką ale to są nieistotne szczegóły.
    Dziękuję za pomoc Dydzio, miałeś rację :!: :!: :!:

    Pozdrawiam
    HenryK3
  • Poziom 30  
    Nie ma sprawy i pozdrawiam :D

    Moderowany przez jankolo:

    Temat zamykam