Elektroda.pl
Elektroda.pl
X
Servizza
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówka Indesit BAN 34 NF - nie włącza się agregat

wiki_23 03 Mar 2012 13:01 21761 46
  • #1 03 Mar 2012 13:01
    wiki_23
    Poziom 10  

    Witam!

    W lodówko zamrażarce przestał włączać się agregat. Przemierzyłem kable i stwierdziłem, że moduł sterujący nie puszcza napięcia. W zamrażarce nie kręci także wentylator. Jestem w stanie uruchomić agregat omijając moduł. Spiąłem wentylator i agregat "na krótko" i uruchomiłem urządzenie. Mam teraz lodówko zamrażarkę stale włączoną. Moje podejrzenia padają na przekaźnik znajdujący się na module. Czy mam rację? Tzn. czy przekaźnik odpowiada za włączanie i wyłączanie agregatu?

    Pozdrawiam,

    0 29
  • Servizza
  • #2 03 Mar 2012 15:00
    czolgista
    Poziom 27  

    zmieniam na inny ten na pewno pasuje Lodówka Indesit BAN 34 NF - nie włącza się agregat


    -BZ Audio freezer alarm R Heating resistance
    C Surge Capacitor RA Ammetrical relay
    CM Running capacitor RAN Heating element condensation
    CO Compressor RFZ Heating element condensation freezer
    EV Electrovalve RH Thermal relay
    FA Radio anti-trouble filter RS Defrosting resistance
    IDS Schackler with warning RS1 No frost evaporator resistance
    IEC ON OFF loads switch RS2 No frost drip pan resistance
    IEFR ON OFF refrigerator switch RS3 Defrosting resistance
    IETH Thermostat exclusion RS4 Defrosting resistance
    ILFR Push-button for fridge lamp/fan RTA Thermo actuator defrosting resistance
    ILFZ Push-button for freezer lamp/fan SA Allarm warning
    ILI Lamp switch SC Freezing warning
    IP Door switch SDC CONTROL CARD DIAGRAM
    IR Line switch SL Line warning
    ISC Warning light-freezing switch SND1 SONDE VERDAMPFER KUEHLSCHRANK
    IV Fan-motor switch SND2 SONDELUFT FREEZER
    IVFZ Freezer fan-motor switch SND3 AIR-PROBE REFRIGERATOR
    L Line SND4 Sonda evaporator freezer
    LFR Fridge lamp SND5 SONDA ARIA FREEZER VANO
    LFZ Freezer lamp T Earth
    LI Lighting lamp TA1 Open thermo actuator
    M Mass/Eart symbol TA2 Closed thermo actuator
    MO Terminal board TC Turbocooling
    MT Timer motor TF Fuse-thermic
    MV Fan motor THA Allarm thermostat
    MVC Compressor fan motor THC Freezer thermostat
    MVCO Compressor compartment fan THDF Refrigerator shackler thermostat
    MVFR Fan motor fridge THI Thermostat switch
    MVFZ Fan motor freezer THR Adjustable thermostat
    N Neutral TP Thermoprotector
    PTC PTC relay TR Transformer

    2
  • #3 04 Mar 2012 20:44
    wiki_23
    Poziom 10  

    Dziękuję za schemat. Wydaje mi się jednak, że nie jest to schemat tej lodówki. Mam trochę inne ułożenie kabli w module i związku z tym, nie jestem w stanie zlokalizowac wszystkich urządzeń wychodzących z modułu. Czy na pewno schemat dotyczy tej lodówki? Teraz dodatkowo zginęło mi światło w lodówce i nie wiem czy to ja, czy moduł pada po kolei :)

    0
  • #6 05 Mar 2012 00:06
    wiki_23
    Poziom 10  

    Dziękuję. Ten się zgadza. Wiem, że to bezczelne z mojej strony, ale można prosić o obrazek lepszej rozdzielczości? :)

    Jeśli przekaźnik jest dobry, a wszystko na to wskazuje, to wina jest w braku 12V, ktore nie włączają cewki przekaźnika. Czy można coś jeszcze sprawdzić wymienić? Czy już zostaje moduł?

    Ostatnie pytanie dotyczny modelu BAAN 34 VPS. Znalazłęm na sprzedaż uszkodzoną z dobrym modułem. Czy moduły w moim modelu i 34 VPS są takie same czy się czymś różnią?

    Dziękuję za pomoc!

    0
  • #8 08 Mar 2012 16:27
    wiki_23
    Poziom 10  

    Tak ten jest dobry.

    A co z moim pytaniem odnośnie dobrego przekaźnika?

    0
  • Servizza
  • #10 15 Mar 2012 09:49
    wiki_23
    Poziom 10  

    Przekaźnik sprawdziłem i jest sprawny. Zakupiłem nowy moduł, po wymianie mam brak światła w lodówce. Co moge sprawdzic. Zmierzylem, że moduł fizycznie nie podaje 230 V na żarówki

    0
  • #12 15 Mar 2012 22:06
    wiki_23
    Poziom 10  

    Moduł kupiłem w autoryzowanym serwisie, więc na 100% nowy. Na starym module w pewnym momencie też przestało świecić światło w lodówce. Żarówki sprawne, kable mają ciągłość (zmierzyłem omomierzem). Lodówka "wie", że jest otwarta, bo po pewnym czasie zaczyna piszczeć alarm. Wszystko działa poprawnie (agregat zaczął się włączać) tylko brak światła w lodówce. Co może oprócz modułu to powodować? Skoro na starym też przestało działać, to raczej nie jest wina modułów.

    Pozdrawiam,

    1
  • #14 17 Mar 2012 00:18
    wiki_23
    Poziom 10  

    Mierzyłem na kablach wychodzących z modułu i idących na kostkę w lodówce do której podłączone są żarówki. Kable te według schematu zasilają światło w lodówce. Drzwi były oczywiście otwarte. Dodatkowo ściągnąłem panel i sprawdziłem czy nie ma przerwy na tych kablach, jednocześnie potwierdziłem sobie, że schemat faktycznie wskazuje na właściwe kable. Kable nie są uszkodzone. Żarówki wkręciłem do lampki nocnej i świecą.

    Po zrobieniu autotesu zapaliły sie na moment dwie skrajne diody po czym świeciła się już tylko środkowa, więc chyba nie występuje żaden błąd.

    Pozdrawiam,

    0
  • #16 18 Mar 2012 18:03
    wiki_23
    Poziom 10  

    Zmierzylem na wtyczce wpiętej w płytę, więc to jest bezpośrednio z płyty (sondy wetknąłem na styki płyty)

    Tak E2 jest wykorzystane, wchodzi na nie wtyczka z 4 kablami.

    Pozdrawiam,

    0
  • #18 18 Mar 2012 23:33
    wiki_23
    Poziom 10  

    Przede wszystkim chciałbym bardzo podziękować za wykazaną cierpliwość.

    A teraz pytania dodatkowe:

    Co znaczy zobacz zabezpieczenie termiczne? Gdzie ono jest? Przy module nic nie ma. Idą tylko kable z tej wtyczki. Co ma zabezpieczenie termiczne do światła w lodówce?
    Jesli czego nie ma to mam zobaczyć na pinie 2, jakim pinie 2?

    Pozdrawiam,

    0
  • #19 18 Mar 2012 23:35
    machefi
    VIP Zasłużony dla elektroda

    wiki_23 napisał:
    Wszystko działa poprawnie (agregat zaczął się włączać) tylko brak światła w lodówce.

    Faktycznie tylko problem światła w lodówce? Sprawdź oporność włókna żarówki omomierzem pomiędzy pinami 3-4 zlącza E1.

    0
  • #20 18 Mar 2012 23:50
    wiki_23
    Poziom 10  

    Tak tylko światło w lodówce nie działa, reszta jest ok. Wiem, że żarówki świecą, bo je wykręciłem z lodówki i wkręciłem w lampkę nocną, bo mają gwint E14, więc nie trzeba sprawdzać omomierzem, żarówki na 100% są sprawne.

    0
  • #21 19 Mar 2012 15:53
    machefi
    VIP Zasłużony dla elektroda

    wiki_23 napisał:
    , więc nie trzeba sprawdzać omomierzem,

    Trzeba , bo wtedy sprawdzisz czy jest ciągłość przewodów i czy łączą w oprawkach.
    Tylko jak pisałem wcześniej , omomierzem wpiętym w piny 3-4 złącza E1.

    0
  • #22 19 Mar 2012 16:49
    wiki_23
    Poziom 10  

    Jak już pisałem kilka postów wyżej sprawdziłem omomierzem ciągłość przewodów. Jak mają świecić żarówki skoro przy włączonej lodówce i otwartych drzwiach na wymienionych przez Ciebie pinach nie ma napięcia? Na te przewody po otwarciu drzwi musi zostać podane 230V, moduł tego nie robi, więc wina nie leży na pewno w przerwie na przewodach i żarówkach, które nota bene przemierzyłem i sprawdziłem. Kontaktron się rozwiera bo też go mierzyłem, lodówka piszczy jak się zostawi drzwi otwarte. Nie wiem tylko co daje modułowi sygnał do podania napięcia na żarówki, bo na pewno nie jest to kontaktron umieszczony w module.

    Pozdrawiam,

    0
  • #23 19 Mar 2012 17:07
    machefi
    VIP Zasłużony dla elektroda

    Chodziło mi też o to , że jak zmierzysz oporność omomierzem to stwierdzisz także czy nie ma zwarcia do zera na linii zasilania żarówek . Jeśli jest tam zwarcie,to mogło uszkodzić triak zał.oświetlenie w starym jak i w nowym module. A w ogóle dawno już byś przesłał obustronne zdjęcie moduliku :wink: Ps: zmierz też oporność omomierzem ustawionym na zakres MΩ pomiędzy pinami 3-4 E1 a obudową lodówki. Oczywiście na wyjętym z płytki E1 .

    0
  • #25 19 Mar 2012 23:26
    wiki_23
    Poziom 10  

    Zmierzyłem zgodnie z zaleceniami, nie ma zwarcia na żarówkach, zwarcia do obudowy też nie ma. Jutro postaram się wrzucić zdjęcia modułu. Nie za bardzo wiem gdzie mam szukać urządzenia zaznaczonego na schemacie. Ono znajduje się gdzieś w komorze lodówki? Co ma wspólnego ze światłem w lodówce?

    0
  • #27 20 Mar 2012 07:43
    wiki_23
    Poziom 10  

    Jest tak jak na schemacie. W E1 są kable w zaznaczonym miejscu, a w E2 są tylko 4 kable a zaznaczone dwa porty są puste.

    Pozdrawiam,

    0
  • #29 20 Mar 2012 18:53
    wiki_23
    Poziom 10  

    Kable są jak na schemacie, który podałeś

    Lodówka Indesit BAN 34 NF - nie włącza się agregat

    Lodówka Indesit BAN 34 NF - nie włącza się agregat

    zdjęcia modułu powyżej

    0
  • #30 20 Mar 2012 19:26
    czolgista
    Poziom 27  

    jeżeli się nie mylę to w E1 kabel pierwszy do oświetlenia - idzie do rezystora R42 a drugi do R64 czyli dwa pomarańczowe druk jest dwustronny.Sprawdż wyłącznik magnetyczny na rys nr-018 C00075612,nie widać kontraktona który po przyłożeniu magnesu powinien zadziałać.

    -1