Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWE 7729 - błąd F23 i naprawiony moduł sterujący

mipek 18 Maj 2012 12:29 10702 1
  • #1 18 Maj 2012 12:29
    mipek
    Poziom 10  

    Witam Serdecznie,

    To chyba mój pierwszy post, więc witam wszystkich bardzo serdecznie.

    Pralka jak w temacie - umarła - diody i wyświetlacz nie żyją. Serwisant wezwany stwierdził, że to moduł programatora - koszt 300zł ale nie daje gwarancji że będzie OK po naprawie, więc znajomi poprosili mnie o pomoc, jako że pokrewny zawód wykonuję.

    Obejrzałem, skorzystałem z forum i wymieniłem przepalony opór R020, dławik L003 (na podobne wartości jakie miałem pod ręką) i kupiłem LNK304 - programator ożył.
    Niestety po zabudowaniu krótko po uruchomieniu dowolnego programu zawsze wyskakuje słynny błąd F23.

    Co poczyniłem:

    1.Zamiana biegunowości na filtrze p/z - bez różnicy - błąd F23.
    2.Grzałka zmierzona 25R bez upływności do masy (zwykły omomierz a nie induktor!), więc podmieniłem "na sucho" bez zabudowy nową grzałkę z czujnikiem - ciągle F23.
    3. Hydrostat - dmuchając w wężyk zwiera dwa styki z grubszymi przewodami - w tym momencie pralka przestaje odpompowywać wodę, przestając dmuchać - pompka chodzi nawet bez wody - mimo już świecącego błędu.
    4.Elektrozawory coś w okolicach 4kOhm identyczne rezystancje obu cewek. Nota bene miałem dużo zabawy, gdyż pralka stała w otwartej piwnicy w kamienicy i ktoś poczęstował się kabelkiem z wtyczką od strony modułu do elektrozaworu - polutowałem i później przyjąłem że biegunowość ani miejsce nie powinno mieć znaczenia dla błędu. Pożyczyłem nowy zawór i podpiąłem bez zabudowy w pralce jedną cewkę na której na ułamek sekundy pojawia się napięcie. Bez zmian - F23.
    5.Dopadłem innego whirlpoola AWE (jakiś niższy model) bez wyświetlacza czasu. Włożyłem do niego programator z AWE 7729 - ruszył silnikiem (z innym dźwiękiem niż na oryginale!) czego nigdy nie uzyskałem na uszkodzonej pralce (mimo iż jakiś przekaźnik "klepał"), nie wyskoczył żaden błąd przez krótki czas pracy. Podejrzewałem, że silnik jest innego typu (nie znam się na tym) i wymaga innego sterowania lub jeszcze jest coś w module programatora skopane, dlaczego silnik dziwnie hałasował? Pierwszy wniosek padł silnik, robi przebicie itp.
    6. Wybudowałem silnik - pomierzony megaomomierzem 60V bez przebicia na obudowę. Zwarłem odpowiednie styki, podłączyłem przez autotransformator - zaczął się kręcić - wniosek chyba musi być sprawny.

    Moje pytanie co robić? Pompa wody robi jakieś przebicie, czy coś w wiązce, czy moduł programatora, ale zaznaczam że wysterował silnik w innym modelu AWE - przy czym silnik nie pracował normalnie.

    Pozdrawiam, z góry dziękuję za sugestie i przepraszam za długi elaborat.

    2 1
  • #2 21 Maj 2012 19:50
    mipek
    Poziom 10  

    Dodam dla kolejnych potrzebujących - temat "chyba" zamknięty.

    Podmieniłem hydrostat, pożyczony z innego whirlpoola - wciąż błąd F23. Jeszcze raz odwróciłem kable na zaciskach filtra p/z, przedmuchałem wężyk hydrostatu z obu stron - bez zmiany. Poruszałem, naciągnąłem wiązkę przewodów od silnika i grzałki - pralka ożyła. Dwa dni prała - potem wyskoczył błąd F24. To już inna bajka, wyczytałem że coś z czujnikiem temperatury, po resecie, jedno pranie już zrobiła, póki co żyje, ale mam powoli dosyć...

    Pozdrawiam

    4