Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zasilanie symetryczne - stabilizacja napięcia

24 Wrz 2012 17:28 2823 19
  • Poziom 9  
    Zrealizowałem zasilacz symetryczny o konstrukcji zbliżonej do tej:

    zasilanie symetryczne - stabilizacja napięcia

    Różnice występują w pojemnościach zastosowanych kondensatorów oraz stabilizatorów(7812 i 7912). Problem polega na tym, że o ile napięcie dodatnie jest prawidłowe to ujemne najpierw wzrasta do ok. -19V, następnie spada do ok.-17V.
  • Poziom 43  
    Stabilizator ujemny jest prawidłowo podłączony? Ma on inny układ wyprowadzeń niż dodatni.
  • Poziom 9  
    7912 podłączony z uwzględnieniem różnic wyprowadzeń w porównaniu do 7812. Poprawiłem błąd w pierwszym poście. Mianowicie na wyjściu stabilizatora ujemnego występuje napięcie ujemne, ale za duże. Masa jest podłączona z masą 7812 i z transformatorem
  • Poziom 39  
    A co z połączeniem masy 7905. Przenoszenie napięcia na wyjście sygnalizuje moim zdaniem niepodłączoną masę 7905.
    Druga sprawa, czemu nie zastosujesz 2 mostków Gretz'a zamiast tego "cuda". Wydajność pojedynczego zasilania masz na poziomie 1/4 tego, co osiągnął byś stosując mostek.
    Trzecia sprawa, czemu nie zastosujesz transformatora z 2 uzwojeniami wtórnymi (lub z odczepem)?
  • Poziom 9  
    Buduje to cudo z elementów które posiadam. Wydajność mnie mało w tym wypadku interesuje bo potrzebuje kilku mA. Na wejściu stabilizatorów mam jak dobrze pamiętam koło +-30V. Masa jest poprawnie podłączona.
  • Poziom 38  
    Zakładając, że nie masz tam błędu montażowego, obciąż wyjście 7912 opornikiem rzędu 2k (prąd ok.5mA).

    Zastosować tu dwóch mostków się nie da, bo przecież uzwojenie trafa jest pojedyncze. Tylko dwa prostowniki jednopołówkowe jak na rys.
  • Poziom 9  
    na wejściu 7912 jest napięcie -30,2V a na wyjściu -19V. To że jest uszkodzony to był moj pierwszy strzał, więc dzisiaj go wymieniłem na nówkę... bez zmian. spróbuje jeszcze zmontować go w pająku i zobaczyć czy coś sie zmieni
  • Poziom 30  
    witam

    Do kolegi Prawiejakpro

    Zbuduj zasilacz według schematu pokazanego poniżej , który jest w zasadzie podobny do załączonego przez Ciebie , ale zwróć szczególnie uwagę na kondensatory C1 , C2 , C3 , C4 . Napięcie na wejściu stabilizatora jakie podajesz jest prawidłowe .

    Pozdrawiam

    Dodano po 1 [minuty]:

    zasilanie symetryczne - stabilizacja napięcia
  • Poziom 9  
    zapomnialem o tym wspomnieć, ale u mnie za diodami zamontowałem kondensatory 4700u 50V. Takie akurat miałem. Czy obecność kondensatora 4,7 mF może to powodować wyżej opisane objawy? Kondensatory na wejściu i wyjściu stabilizatora też mam sporo większe 1000u i 100u.
  • Poziom 30  
    Witam

    Kondensatory 4700uF.50V mogą pozostać , ale kondensatory elektrolityczne 1000uF i 100uF usuń . Na wejściach i wyjściach stabilizatorów wstaw kondensatory monolityczne .

    Pozdrawiam
  • Poziom 9  
    Zmontowałem w pająku ujemną stronę zasilacza wg zaleceń kolegi krzysztof723. Jedynie zamiast IN4007, użyłem IN4004. W tym wypadku jednak chyba nie ma różnicy. Problem nie został rozwiązany . Napięcie na wyjściu 7912 cały czas jest dużo niższe niż powinno. Wszystko wskazuje na uszkodzony stabilizator. Kupiłem dwa takie stabilizatory w jednym sklepie. Dziwne by było jakby oba były uszkodzone.
  • Użytkownik usunął konto  
  • Poziom 38  
    Uszkodzone? - to się zdarza. Miałem taki przypadek - w pewnym sklepie cała partia 7805 była felerna - wersja bodajże o ozn. B7805 prod. byłego DDR.
    Widzę 3 możliwe przyczyny:
    - wzbudzenie - tu ważne są kondensatory na we. - ok. 0,33mikroF i wy. 7912 - ok. 0,1mikroF, długie połączenia przewodem z wyjścia 7912 do układu zasilanego też sprzyjają wzbudzeniom,
    - brak obciążenia wyjścia 7912 - daj tam opornik aby wymusić prąd ok. 5-10mA,
    - uszkodzony 7912.
  • Poziom 9  
    Podłączyłem stabilizator przez gotowy mostek wymontowany z zasilacza komputerowego. Mostek prostuje napięcie na -20V. Za stabilizatorem zostaje -15V. Dalej nie jest to -12V. Po podłączeniu obciążenia 1k. napięcie wyjściowe spada do -10V, bez znacznego spadku na wejściu stabilizatora.
  • Poziom 30  
    Witam

    Tak , jak napisał kolega markezi bezsprzecznie zbocznikuj wyjście stabilizatora LM7912 rezystorem 1k i wtedy napięcie wyjściowe ustali się na poziomie -11,8...11,9V . Właśnie to sprawdziłem .

    Pozdrawiam

    Dodano po 14 [minuty]:

    To zwiększ oporność rezystora i dobierz tak , żeby uzyskać odpowiednie napięcie . Ja wykonałem ten układ na pająku według mojego załączonego schematu i działa dobrze z opornikiem na wyjściu . Biorę odpowiedzialność za to co piszę i załączam , dlatego musiałem sprawdzić praktycznie , jak ten układ działa . Doszedłem do tego samego wniosku , co kolega marekzi , że w tym prostym układzie zbocznikowanie rezystorem wyjścia stabilizatora jest sposobem najodpowiedniejszy i rozwiązuje problem .
  • Poziom 9  
    Przy zmianie obciążeń 1k, 10k, 20k stabilizator przelatuje przez pkt stabilizacji(20k - 13,5V na wyjściu). Dobieranie obciążenia ,tak żeby na wyjściu było 12V chyba kłóci się z ideą stabilizacji. Podłącze jakiegoś scalaka, obciążenie się zmieni i zmieni się tez napięcie wyjściowe.. bez sensu.


    A czy jak zlutowałeś ten układ bez obciążenia to stabilizator działał poprawnie ?
  • Pomocny post
    Poziom 30  
    Witam

    Załączam uzupełniony schemat zasilacza symetrycznego załączonego poprzednio przeze mnie z określoną wydajnością prądową , jaką można z niego wycisnąć . Każde wyjście zasilacza - dodatnie i ujemne można obciążać prądem do 0,75A bez wyraźnego spadku napięć na wyjściach . Przy obciążeniu wyjść zasilacza prądem 0,95A następuje spadek napięcia na obu wyjściach do +/- 10,8V .

    Pozdrawiam

    Dodano po 2 [minuty]:

    zasilanie symetryczne - stabilizacja napięcia

    Dodano po 5 [minuty]:

    Nie wiem , co jeszcze Ci doradzić . Ja zrobiłem układ na pająku i działa doskonale . Sprawdziłem obciążenia wyjść , gdzie wyniki załączyłem na schemacie i napisałem w komentarzu . Poprowadź połączenia według podanego teraz schematu .

    Dodano po 17 [minuty]:

    Załącz wyraźne zdjęcie twojego zmontowanego układu . W jaki sposób układ jest zasilany ? . Muszę zaznaczyć , że po zmontowaniu układu miałem ten sam problem z napięciem -17V , co Ty . Już na samym początku obciążyłem oba wyjścia opornikami 1k i sytuacja się poprawiła . Potem zrezygnowałem z rezystora na wyjściu stabilizatora LM7812 - napięcia były nadal prawidłowe , tak pozostawiłem .
    Zasilacz działa niezawodnie .
  • Poziom 9  
    Polutowałem ujemną część z opisanymi elementami. Śmiga aż miło :D. Dzięki wielkie za pomoc. Temat do zamknięcia.