Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PC/AMD - AMD Athlon 2000+XP wiesza się

the_eye777 02 Paź 2012 12:11 1779 20
  • #1 02 Paź 2012 12:11
    the_eye777
    Poziom 14  

    Witam.
    Mój stary komp nie wiedzieć czemu czasem łapie zwiechę. Używa go mama do neta i faktur.
    Jest to AMD Athlon 2000XP+ 768MB RAM dysk 80GB Seagate grafika GF MX 440 64Mb płyta główna MSI jakaś.
    System był reinstalowany, komp był czysty a i tak chodził jakby chciał a nie mógł.
    Potrzebowałbym jakiegoś programu który przebada wszystko tj. procek, ram, grafikę, dysk i płytę.
    Podejrzewam dysk twardy ale nie mam drugiego na podmiankę.
    Kiedyś badałem dysk jakimś programem to znalazł badsectory, następnie trochę z nich naprawił, potem dysk jeszcze wyzerowałem ale nic nie poprawiło się.

    A screeny z CristalDiska wstawię dziś po południu

    0 20
  • #2 02 Paź 2012 12:56
    midi.smf
    Poziom 19  

    Jeśli piszesz że sprawdzałeś kiedyś dysk i posiadał on już bady to znak że nie jest on w najlepszej kondycji jak i większość innych podzespołów podejrzewam. Napisz jaki masz zasilacz , obejrzyj dokładnie kondensatory elektrolityczne w okolicy procesora , jeśli masz taką możliwość warto miernikiem cyfrowym pomierzyć linie napięć na zasilaczu pod obciążeniem , bardzo ważna rzecz to temperatura procesora podczas jego pracy. Dysk sprawdz programem HDTune. Sprawdz to i napisz co znalazłeś.

    0
  • #3 02 Paź 2012 13:12
    Dra98
    Poziom 41  

    Przydało by się podać SMART dysku może być z HdTune zakładka health i wykonać test pamięci programem Memtest z bootowalnej płyty.

    midi.smf napisał:
    obejrzyj dokładnie kondensatory elektrolityczne w okolicy procesora

    Można się przyjrzeć, ponadto przeczyścić radiator oraz wymienić pastę termoprzewodzącą.

    0
  • #5 02 Paź 2012 15:26
    the_eye777
    Poziom 14  

    Więc po kolei.
    Temperatura pracy procesora to ok 58 stopni więc w normie.
    Zasilacz jest jakiś ATX razem z obudową był o mocy 350W niby.
    Radiator czyszczony niedawno więc syfu tam nie ma. W okolicy procka i w ogóle na płycie głównej nic niepokojącego nie zauważyłem, żeby coś było nadpalone czy jakieś kondensatory napuchnięte.
    Jedyne co do tej pory zauważyłem to właśnie dysk.
    Zrzut z programu CrystalDisk
    PC/AMD - AMD Athlon 2000+XP wiesza się [/img]
    Tutaj screeny z hdtune:
    PC/AMD - AMD Athlon 2000+XP wiesza się PC/AMD - AMD Athlon 2000+XP wiesza się

    0
  • #6 02 Paź 2012 15:30
    Kasek21
    Poziom 43  

    SMART jest OK.

    Daj screen'y z programu HD Tune.

    0
  • #7 02 Paź 2012 16:41
    Robert B
    Poziom 43  

    wariato napisał:
    Komputer bez zasilacza ? Podaj model i moc.

    the_eye777 napisał:
    Zasilacz jest jakiś ATX razem z obudową był o mocy 350W niby.

    Więc masz jakiś problem, skoro tak dokładnie opisujesz to o co prosimy.

    0
  • #8 02 Paź 2012 16:47
    Kasek21
    Poziom 43  

    Daj jeszcze screen z zakładki Info.
    Podaj model płyty głównej?
    Dysk podłączony sam na taśmie? Taśma jaka 40-sto czy 80-cio żyłowa?

    0
  • #9 02 Paź 2012 17:59
    the_eye777
    Poziom 14  

    Robert B napisał:
    Więc masz jakiś problem

    No jakiś, bo naklejki na nim nie ma a komputer ma już 12 lat więc nie bardzo pamiętam firmę zasilacza, sory.
    Screen z info jak mi sie uda to wrzucę jeszcze dziś, a jak nie to jutro.
    A ten benchmark z hdtune a dokładnie ta falująca krzywa to powinna być taka dziwna czy raczej w miarę prosta?

    0
  • #10 02 Paź 2012 18:37
    Robert B
    Poziom 43  

    Generalnie to transfer niski jak na ten dysk.

    Kasek21 napisał:
    Taśma jaka 40-sto czy 80-cio żyłowa?

    0
  • #11 02 Paź 2012 19:45
    Lzep
    Poziom 39  

    the_eye777 napisał:
    Temperatura pracy procesora to ok 58 stopni więc w normie.
    No nie bardzo ! Mam również dość "wiekowy" PC (10-letni) z procesorem AXP 2400+ podkręconym na 2700+ i ma w tej chwili ok. 41°C.
    Oczywiście nic wielkiego nie robię, ale w czasie testów np. z Prime95, temp. CPU podchodziła do 48°C !
    To efekt odpowiedniego "wietrzenia" obudowy -> 120mm wentylator na wlocie + 2x80mm na wylocie ! Wpływ na wszystko ma też na pewno markowy zasilacz Chieftec 360W z dwoma wentylatorami !
    Radził bym więc -> sprawdzić napięcia "produkowane" przez zasilacz (ewentualnie podmienić go na próbę na coś pewnego, markowego), na luzie i w stresie oraz poprawić chłodzenie obudowy !

    Pozdrawiam :D

    0
  • #12 02 Paź 2012 20:43
    the_eye777
    Poziom 14  

    Kasek21 napisał:
    Taśma jaka 40-sto czy 80-cio żyłowa?

    Jaka taśma to pojęcia nie mam. Dysk jest na ATA, powiedziałbym że 40 żyłowa ale mogę się mylić.
    Lzep napisał:
    Mam również dość "wiekowy" PC (10-letni) z procesorem AXP 2400+ podkręconym na 2700+ i ma w tej chwili ok. 41°C

    Wkradł się błąd. Sprawdzałem temperaturę podczas gdy jakiś test z obciążeniem był włączony. 51 stopni wynosi temperatura kiedy się go używa do neta. Niższą o ile pamiętam przez te 12 lat udało mi się osiągnąć jak mi się ustawienia w biosie zmieniły na domyślne i taktowanie spadło. Od kiedy pamiętam to miał przeważnie 50-52 stopni bez obciążenia a z obciążeniem wychodzi że 58 stopni.

    Dodano po 2 [minuty]:

    Kasek21 napisał:
    Podaj model płyty głównej?

    A ta płyta to MSI KT4V wg pudełka

    0
  • #13 02 Paź 2012 20:44
    Kasek21
    Poziom 43  

    the_eye777 napisał:
    Jaka taśma to pojęcia nie mam. Dysk jest na ATA, powiedziałbym że 40 żyłowa ale mogę się mylić.

    Daj zdjęcie. Jeżeli to 40-stak to wymień na 80-dziesiątkę.

    Gdzie screen z HD Tune - > zakładka Info?

    0
  • #14 02 Paź 2012 20:46
    resoto
    Poziom 15  

    Musisz podać nam dokładną nazwę płyty głównej.

    0
  • #16 02 Paź 2012 21:07
    Piotr160292
    Poziom 36  

    Wjedź w task manager i zobacz, czy coś nie zużywa 100% proca. Moja ciotka też tak miałem ze starym kompem i okazało się, że w GG uszkodził się profil i niby GG nie działało, ale jako proces funkcjonował i brało właśnie 100% CPU. Sugerowałbym również włożyć inny zasilacz.

    0
  • #17 02 Paź 2012 22:53
    Lzep
    Poziom 39  

    @Piotr160292 - Nie czytałeś poprzednich postów ? O zasilaczu pisałem !
    Płyta jest w porządku - mam podobną MSI KT4AV. Trzeba poprawić chłodzenie -> czyszczenie radiatora na coolerze + wymiana pasty na pewno nie zaszkodzi - no i jakieś wentylatory w obudowie, jak już pisałem wcześniej !

    0
  • #18 02 Paź 2012 23:28
    the_eye777
    Poziom 14  

    Chłodzenie chłodzeniem, ale skoro temperatura procka jest na poziomie 51 stopni, dysku na poziomie 31 stopni i chłodzenie takie jakie jest obecnie było także przez 12 lat wcześniejszych to chyba nie wiesza się komp przez chłodzenie.
    Sprawdzę ten zasilacz i wrzucę inny dysk. Może coś się poprawi. Dam znać co i jak
    A w managerze wszystko jest ok, gg nie było tam od ostatniego reinstala.

    0
  • #19 03 Paź 2012 06:51
    Piotr160292
    Poziom 36  

    Nie koniecznie musi to być GG. Podałem je jako przykład, ponieważ przeciążać proca może nawet svhost.exe i w tym momencie może to być wirus...

    0
  • #20 29 Paź 2012 18:13
    the_eye777
    Poziom 14  

    Wrzuciłem inny dysk postawiłem nowy system i na razie jest ok, zero zwiech, działa o niebo szybciej.
    Można zamykać

    0
  • #21 03 Lis 2012 18:48
    Piotr160292
    Poziom 36  

    I mogło to być z winy dysku... Teraz dopatrzałem, że podawałeś smart i na żółto tamten dysk miał parametr spin retry count, co oznacza, że dysk miał problemy z rozkręceniem talerzy, co z kolei oznacza problem z mechaniką i zwiastuje jej ewentualny zgon.

    0