Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

WiFi nie działa, notebook FS v5155

pan damian 04 Oct 2012 20:45 1389 11
  • #1
    pan damian
    Level 9  
    Witam, problem przedstawia się następująco - instaluje w7 64bit na laptopie Fujitsu Simens v5155, sieci wi-fi są normalnie widoczne aczkolwiek nie da się do nich dołączyć, nawet dołączanie do sieci bez hasła kończy się niepowodzeniem.

    Przy poprzednim reinstallu systemu potrzebne były sterowniki do karty, może to pomoże ale niestety nie mogę ich znależć.. jakby ktoś miał owe albo pomysł na inne rozwiązanie problemu proszę o informacje !

    Pozdrawiam
  • #2
    jimasek
    Moderator of Networks, Internet
    Odwiedzałeś stronę producenta?
  • #3
    pan damian
    Level 9  
    tak, ale taka ta strona pomieszana i tyle tam plików że nie mam pojęcia które to te właściwe sterowniki.. Jak ktoś tylko może niech mi podrzuci :/ dość ważna sprawa
  • #4
    jimasek
    Moderator of Networks, Internet
    Podaj dokładny model urządzenia? Co masz na naklejce?
  • #5
    pan damian
    Level 9  
    Fujitsu Siemens EPRIMO Mobile
    Model: Esprimo
    Mobile: v5515
    Reg no :Z17M

    tyle na naklejce, reszta mało istotna
  • #7
    jimasek
    Moderator of Networks, Internet
    Producent z tego co widać support-uje tylko sterowniki dla XP-eka. Trzeba by poszukać sterowniki pod kartę sieciową - to co pisał kolega CHACA.
  • #8
    pan damian
    Level 9  
    w menadżerze jedynie są (!) przy "Kontroler Ethernet" x2 kart sieciowych nie widać, więcej nie istotne chyba, a jeżeli tak to wstawię screen do godziny
  • #10
    pan damian
    Level 9  
    404 Error, nie można ściągnać.. :/ może jakiś inny link?

    ściągam już, dam edit co z tego wyjdzie



    Niestety te sterowniki nie pomogły, dalej to samo
    inne pomysły? :/
  • #11
    CHACA
    Level 43  
    Link na pewno działa. Sprawdzałem przed wysłaniem.
  • #12
    pan damian
    Level 9  
    ściągnąłem i niestety nic z tego.. być może chodzi o inne sterowniki