Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Beretta Ciao II - Nie działa CO, mimo iż piecyk się nagrzewa

05 Paź 2012 22:54 2352 6
  • Poziom 11  
    Witam,
    Mam problem z piecykiem Beretta Ciao II.
    CWU działa bez problemu, natomiast jeśli chodzi o CO to po ustaleniu temperatury na sterowniku na np. 25st.C, piecyk się załącza, nagrzewa wodę do temp. ok 80st.C i na tym koniec. Zawory wyjściowe i powrotne CO są zimne - oczywiście są pootwierane. W sterowniku wymieniłem baterie - myślałem, że to może być przyczyną, bez skutku. Zielona dioda zapala się i gaśnie co pół sekundy, tak jakby piecyk na coś czekał. Piec jest ponad dwuletni (gwarancja minęła 3 miesiące temu), praktycznie nie używane - nowe mieszkanie wykańczane powoli. Od nowości zagrzał może z 10m3. Na wakacje wszystkie kaloryfery były ściągane, montowane od nowa, odpowietrzane, więc nie powinny mieć wpływu na działanie piecyka.

    Nie wiem czy to istotne ale na nie dawno testując prysznic odkryłem, że piecyk chyba nie nadąża podgrzewać wody nawet przy średnim strumieniu wody. Z wody ciepłej robi się chłodna...a po ustawieniu większej "temperatury" po paru sekundach piecyk piecyk podaje zbyt gorącą - chyba że to wina kabiny - także praktycznie nie używanej przez długi czas.


    Co można sprawdzić, gdzie szukać przyczyny aby przywrócić CO do życia przed zimą?

    pozdrawiam Łukasz
  • Pomocny post
    Specjalista - systemy grzewcze
    Trzy sprawy mogą być:
    - zastana pompa
    - zawalony filtr na CO
    - pozamykane termostaty na grzejnikach
  • Poziom 11  
    Termostaty na grzejnikach są pootwierane. :)

    Jak w najprostszy sposób można sprawdzić pompę czy filtr co (co do filtra - nie mogę znaleźć jego lokalizacji w instrukcji obsługi pieca).
  • Pomocny post
    VIP Zasłużony dla elektroda
    Bo go w kotle nie ma... Powinien być zainstalowany na powrocie instalacji. Co do pompy, odkręć dużą śrubę po środku korpusu pompy i w otwór wsuń duży, płaski wkrętak. Na wałku jest nacięcie. Spróbuj zakręcić wałkiem pompy.
  • Poziom 11  
    Jeżeli będzie można zakręcić pompą to jest ok, jak nie to jest zamarznięta (do wymiany)?
    Dzisiaj tylko zdjąłem obudowę piecyka przy grzaniu -pompa była bardzo gorąca - nie czuć, ani nie słychać przepływu.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Pompa jest pewnie zastana. Jak ja rozruszasz, pewnie będzie działać normalnie.
  • Poziom 11  
    Piecyk działa! :) Zastana pompa wody - faktycznie wystarczyło ją "ręcznie uruchomić" :D

    Dziękuję za pomoc! :)