Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NE019 - Buczenie głośników

13 Paź 2012 15:56 2412 9
  • Poziom 8  
    jeżeli założyłem temat w złym dziale proszę o przeniesienie

    Witam,

    Kupiłem i złożyłem kit NE019 tj. wzmacniacz 2x15W. Po zlutowaniu i pierwszej próbie odpalenia zauważyłem że coś jest nie tak. Po podłączeniu wyłania się następujący problem... Gdy wzmacniacz podłącze do źródła dźwięku, lecz nie leci żadna muzyka głośniki buczą, lekko "pierdzą", gdy włączę muzykę buczenie znacznie maleje, jednak nadal jest słyszalne. Gdy całkowicie wyjmę wtyczkę jack od odtwarzacza buczenie i pierdzenie znacznie się nasila. Co dziwne, gdy palcem dotknę któregokolwiek kondensatora buczenie znów znacznie maleje.

    Według instrukcji zasilanie powinno wynosić 12-30V , ok 2A. Niestety jak na razie posiadam zasilacz uniwersalny 12V 1,2A, do tego głośniki Creative 2x8W (wiem że za słabe ale podłączyłem je tylko po to by sprawdzić że wzmak działa, zamierzam kupić 2x30W).


    Czy mógł by ktoś doświadczony powiedzieć co może być przyczyną tych przesterów?

    Tutaj jest wideo które prezentuje mój problem:
    Code:
    http://www.youtube.com/watch?v=1_GiB2XDJoU&feature=youtu.be


    Schemat : https://obrazki.elektroda.pl/20_1199999464.gif

    Moim zdaniem może być to wina zbyt słabych głośników? Może gdy głośnik jest podłączony ale nie ma źródła dźwięku, które w tym wypadku pełni rolę przedwzmacniacza głośnik dostaje zbyt dużą moc i to powoduje buczenie?

    Jestem świeżakiem, dlatego mogę się mylić, więc proszę doświadczonych elektroników o pomoc.

    Pozdrawiam
  • Pomocny post
    Specjalista - urządzenia lampowe
    evogrego napisał:
    Gdy wzmacniacz podłącze do źródła dźwięku, lecz nie leci żadna muzyka głośniki buczą, lekko "pierdzą"


    Przydźwięk sieciowy w postaci klasycznej - słaba filtracja zasilania, źle poprowadzone masy (lub urwana masa na wejściu), brak ekranowania.

    evogrego napisał:
    Moim zdaniem może być to wina zbyt słabych głośników? Może gdy głośnik jest podłączony ale nie ma źródła dźwięku, które w tym wypadku pełni rolę przedwzmacniacza głośnik dostaje zbyt dużą moc i to powoduje buczenie?


    Niewłaściwa i gruntu błędna teoria.
  • Pomocny post
    Specjalista - HDD i odzyskiwanie danych
    Co to za zasilacz? Czy napięcie jest idealnie stałe, czy tylko wyprostowane i z kondensatorem? Jeżeli zwykły trafo z mostkiem to nic dziwnego że buczy. Zasil go na próbę z akumulatora, np samochodowego i zobacz różnicę. Nie powinien nawet buczeć bez sygnału przy zasilaniu idealnie stałym.
    http://serwis.avt.pl/manuals/AVT2323.pdf
  • Poziom 8  
    Zasilacz nie jest chyba najlepszej jakości, nie pamiętam ile kosztował, bo było to kilka lat temu. W porównaniu z zasilaczem uniwersalnym kolegi który kosztował 50zł, jest dwa razy mniejszy i lżejszy. Marka zasilacza to Master, model URZ1108. Nie mogę nawet go rozebrać, żeby zobaczyć co się kryje pod obudową bo jest ona klejona a nie skręcana na śruby czy zatrzaski :D

    Serdecznie dziękuję za zainteresowanie, będę próbował z akumulatorem.

    Mam jeszcze jedno pytanie. Czy napięcie wejściowe do wzmacniacza musi być stabilizowane?

    @

    Wielkie dzięki Panowie :) Wzmacniacz sprawdzony pod akumulatorem. Wszystko pięknie gra, nic nie trzeszczy, nic nie buczy. Tak jak pisaliście problemem był zasilacz.
  • Pomocny post
    Specjalista - urządzenia lampowe
    evogrego napisał:
    W porównaniu z zasilaczem uniwersalnym kolegi który kosztował 50zł, jest dwa razy mniejszy i lżejszy.


    Zasilaczy impulsowych (lekkich) unikamy w układach audio.
    Dorzuć na wyjściu elektrolit 4700mikroF lub większy.

    evogrego napisał:
    Mam jeszcze jedno pytanie. Czy napięcie wejściowe do wzmacniacza musi być stabilizowane?


    Napięcie wejściowe do wzmacniacza to sygnał audio podawany na wejście, i ten stabilizowany byc nie musi ;)
    Napięcie zasilające zaś nie musi byc stabilizowane, ale po pierwsze nie może na biegu luzem przekraczać tolerancji napięciowej elementów wzmacniacza a pod obciazeniem nie może za bardzo przysiadać (zasilacz musi miec właściwąwydajność prądową).
  • Pomocny post
    Specjalista - HDD i odzyskiwanie danych
    evogrego napisał:

    Wielkie dzięki Panowie :) Wzmacniacz sprawdzony pod akumulatorem. Wszystko pięknie gra, nic nie trzeszczy, nic nie buczy. Tak jak pisaliście problemem był zasilacz.

    Nie tylko sam zasilacz powinien być odpowiedni, przewody sygnałowe powinny być ekranowane, lepiej dokup wejścia chinch i obudowę i zamontuj ten układ w obudowie jeżeli nie jest.Przewód sygnałowy wystarczy że dotkniesz palcem i już masz buczenie w głośniku. Z tego co się orientuję przydałby się potencjometr ok.10k dla regulacji sygnału wejściowego bo chyba w kicie nie ma. Dodatkowo można dodać linijkę LED do obudowy takiego wzmacniacza, fajny efekt.
    evogrego napisał:
    Mam jeszcze jedno pytanie. Czy napięcie wejściowe do wzmacniacza musi być stabilizowane?

    Sygnał wejściowy nie może być stabilizowany. Napięcie zasilające skoro ma być DC to niech już będzie napięciem stałym, a nie pulsującym wyprostowanym czy innym, więc warto nawet jeżeli zasilacz kiepski to dodać na jego wyjściu stabilizator i wtedy nawet jeżeli będzie buczał to tylko bez sygnału i słabo na podanym sygnale audio nie będzie problemów.
    jdubowski napisał:
    Dorzuć na wyjściu elektrolit 4700mikroF lub większy.

    Kondensator i tak mało pomoże, co prawda zmniejszy burczenie ale nie wyeliminuje go całkowicie, w zależności od pojemności może się znacznie poprawić jakość sygnału tylko ten kondensator musiałby mieć z 20000uF i co najmniej na 25V lub 50V. Koszt budowy kondensatora o takiej pojemności to około 25zł. Burczenie będzie zależało także od tego jak do płytki jest doprowadzone zasilanie , jakim przewodem jest poprowadzony sygnał, od sposobu i precyzji wlutowania w kit elementów przez autora, a także od sposobu prowadzenia masy w kicie. Takie kity to nie są jakieś porządne urządzenia, one mają tylko działać, dobrym przykładem jest kit J-23 w który trzeba sporo własnej inwencji twórczej włożyć by zadziałał tak na poważnie, chyba był jeszcze kit z iluminofonią w którym było coś z połączeniami nie tak ale nie pamiętam dokładnie.
  • Poziom 8  
    Właśnie mam zamiar dokupić obudowę i ładnie wszystko ułożyć. Do tego wzmaka upatrzyłem sobie również głośniki AKAI 2 x 30W, myślę ze taka moc będzie odpowiednia? Co do zasilania, to sam złożę sobie zasilacz. Czy trafo wyjściem 13,5V / 2A 30W będzie odpowiednie?

    Cytat:
    od sposobu i precyzji wlutowania w kit elementów przez autora


    Starałem się zrobić to jak najlepiej ponieważ oprócz tego, że będę używał tego sprzętu, to mam go pokazać w szkole na zaliczenie z układów analogowych :)
  • Poziom 1  
  • Specjalista - HDD i odzyskiwanie danych
    Adi24 napisał:
    Do tego układu to trafo o napięciu wyjściowym ok.21V, 40-50VAjeśli chcesz uzyskać z układu pełną moc.

    Jak najbardziej zgadzam się 13,5V/2A to za mało, a w szczególności że trzeba by zrobić lepszy zasilacz niż samo trafo z mostkiem i kondensatorem, zasilanie dla TDA2030 to może być nawet 28V. Zasilanie powinno być stabilizowane z prądem maks co najmniej 2A.
  • Poziom 8  
    W takim razie nie będę robił osobnego zasilacza dla tego wzmacniacza. Trochę za duże koszta. Obecnie jestem w fazie kompletowania elementów do http://www.electronics-lab.com/projects/power/001/ Mam już płytkę PCB, dzisiaj zamówiłem trafo i kilka innych części. Jak już zasilacz będzie gotowy to pod nim będę używał tego sprzętu, a może dopiero za jakiś czas zrobię drugi specjalnie do wzmacniacza.