Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet nie działa - Klucz sieciowy pasuje, a nie odbiera pakietów.

Cage21 16 Paź 2012 13:45 6756 10
  • #1 16 Paź 2012 13:45
    Cage21
    Poziom 7  

    Witam.

    Problem polega na tym, że po wyszukaniu sieci wifi i kliknięciu w celu połączenia ukazuje się ramka, żeby wpisać klucz sieciowy, zostaje prawidłowy wpisany klucz sieciowy i rozpoczyna się pobieranie adresu sieciowe.
    Adres zostaje pobrany błędy i pojawia się stan: ograniczenie lub brak łączności.
    Wtedy w ogólnych właściwościach połączenia sieci bezprzewodowej w Windows, wpisuje ręcznie:

    Adres IP: 192.168.1.103
    Maska podsieci: 255.255.255.0
    Brama domyślna: 192.168.1.1
    Serwer DNS:
    62.179.1.62
    62.179.1.63

    Znam te ustawienia, gdyż wcześniej internet działał bezprzewodowo, bez wpisywania klucza sieciowego.

    Z tego co ustaliłem, to internet pochodzi od dostawcy UPC, który jest podłączony do routera TP-Link i do tego łącze się za pomocą karty WiFi USB TP-Link WN722N

    Nie wiem dlaczego internet nie odbiera pakietów, nie można przez www też wejść w ustawienia tego routera TP-Link

    Pakiety tylko wysyła, a nie odbiera, system operacyjny to Windows XP Pro

    0 10
  • #3 16 Paź 2012 13:59
    Bródka
    Poziom 39  

    Jaki to TPLINK ?
    Jak UPC to musisz mieć od nich modem, masz go ?
    Windows posiada SP3 ?

    0
  • #4 16 Paź 2012 15:24
    Cage21
    Poziom 7  

    Foxtrott napisał:
    Prawdopodobnie Twój sąsiad dodał też blokadę po MAC.


    Faktycznie, to może być przez to, a w jaki sposób obejść taką blokadę :?:

    Dodano po 2 [minuty]:

    Bródka napisał:
    Jaki to TPLINK ?
    Jak UPC to musisz mieć od nich modem, masz go ?
    Windows posiada SP3 ?


    Z tego co sobie przypominam, to jest model TP-Link TL-WR340G
    Ja modemu nie posiadam, gdyż łącze się z siecią za pomocą karty WiFi pod USB
    Tak, system Windows XP Pro jest z SP3

    0
  • #5 16 Paź 2012 15:24
    Bródka
    Poziom 39  

    Cage21 napisał:
    Faktycznie, to może być przez to, a w jaki sposób obejść taką blokadę :?:

    Zgłoś się do właściciela routera

    0
  • #6 16 Paź 2012 15:50
    Longi2005
    Poziom 11  

    Moim zdaniem nie chodzi o blokadę MAC. Ten dziwny adres IP, który dostajesz, to 168. itd? Może właściciel zmienił ustawienia routera. Może nie działa tam DHCP? Może jest inna podsieć niż 192.168.1.0. Może w sieci istnieje inna maszyna o adresie 192.168.1.103?

    0
  • #7 16 Paź 2012 16:30
    Cage21
    Poziom 7  

    Bródka napisał:

    Zgłoś się do właściciela routera

    bez tego zgłaszania, nie da się nic zrobić :?:

    Dodano po 13 [minuty]:

    Longi2005 napisał:
    Moim zdaniem nie chodzi o blokadę MAC. Ten dziwny adres IP, który dostajesz, to 168. itd? Może właściciel zmienił ustawienia routera. Może nie działa tam DHCP? Może jest inna podsieć niż 192.168.1.0. Może w sieci istnieje inna maszyna o adresie 192.168.1.103?


    Ten dziwny adres IP, to 169.254.163.6 i do tego tylko Maska podsieci: 255.255.0.0 ale według mnie, to prawidłowo zawsze powinno być 255.255.255.0
    Zmieniałem adres 192.168.1.103 na końcówki 100, 101, 102 i był ten sam problem, ale jeszcze sprawdzę 104 i 105, ale czuję że będzie nadal to samo.

    Jak sprawdzić, czy jest inna podsieć :?:

    0
  • #8 16 Paź 2012 16:49
    Bródka
    Poziom 39  

    Cage21 napisał:
    bez tego zgłaszania, nie da się nic zrobić :?:

    Nie...
    Cage21 napisał:
    Ten dziwny adres IP, to 169.254.163.6

    To adres z przedziału APIPA, wiec nie dostajesz ustawień sieciowych wcale
    Cage21 napisał:
    255.255.0.0 ale według mnie, to prawidłowo zawsze powinno być 255.255.255.0
    Jak by maska miała być zawsze taka sama to nie było sensu dawać pola do zmiany

    0
  • #9 16 Paź 2012 17:00
    Cage21
    Poziom 7  

    Bródka napisał:
    To adres z przedziału APIPA, wiec nie dostajesz ustawień sieciowych wcale


    Co zrobić, żeby dostawać ustawienia sieciowe?
    Nie pomaga też wpisanie ustawień na których wcześniej działał prawidłowo internet.

    0
  • #10 16 Paź 2012 17:10
    rekcaH
    Poziom 13  

    Zgłoś się do właściciela. Ewidentnie coś tutaj kręcisz. Pewnie chcesz korzystać z czyjegoś internetu za darmo bez wiadomości właściciela. Tutaj raczej nikt Ci nie pomoże. Nie wiadomo jakie są Twoje dalsze zamiary. Właściciel się wycwanił i zastosował lepsze zabezpieczenia po pierwsze zabezpieczył sieć oraz, np. Wyłączył DHCP - w takim przypadku musisz znać adres IP, maskę i bramę aby się podłączyć, a możliwości są ... co najmniej tysiące. może filtrowanie MAC, może jeszcze coś innego. Na ślepo nikt nie będzie strzelał. Poza tym podłączanie się do sieci, łamanie zabezpieczeń i tego typu historie podlegają pod kodeks i jeśli Cię posądzi możesz mieć problemy. (np. Art. 267. i Art. 269a. Kodeksu Karnego )

    0
  • #11 16 Paź 2012 17:22
    Cage21
    Poziom 7  

    ok, zgłoszę się do właściciela.

    0