Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

canon pixma mp495 błąd 5200, puste kartki

24 Lut 2013 12:03 5790 3
  • Poziom 8  
    Witam mam problem z drukarką pixma mp495 od nowości po skończeniu tuszu dwa razy napełniany był czarny w sklepie komputerowym i wszystko dobrze drukowało używam jedynie czarnego więc kolorowego nie napełniałem od nowości. Kiedy chciałem ostatnio coś wydrukować wychodziły puste kartki drukarka normalnie drukowała ale tak jakby nie podawała wogóle tuszu pomyślałem że dysze zatkane albo brak tuszu zrobiłem wszystkie czyszczenia z panelu (dokładne oczyszczanie głowic, wyrównanie głowic) nic to nie pomogło kilka razy nawet to robiłem. Dałem sobie spokój wydrukowałem na mieście wczoraj chciałem wydrukować i to samo więc dałem pojemnik do napełnienia koleś w vobisie tak napełnił że jak dowiozłem do domu to tusz się wylewał z niego prawdopodobnie w środku jeszcze coś było a on za dużo napełnił. Wytarłem kartridż i założyłem i nic dalej puste strony drukuje znowu odblokowanie głowic wybrałem w panelu i nic to nie dało postanowiłem ręcznie to zrobić. Wacik namoczyłem spirytusem postawiłem kartridż i odczekałem 10-15 min po czym osuszyłem wytarłem i zamontowałem spowrotem. Oczywiście tusz na waciku był i wszystko wyglądało normalnie. W pewnym momencie wyskoczył mi błąd 5200 na wyświetlaczu p08 znalazłem na forum elektrody sposób na to na YT też jest pokazane lecz u mnie to nie działa. Robie wczystko jak trzeba a ciągle pokazuje się 1 a nie 0 nie chce uruchomić się w trybie serwisowym.

    Sługa WSI opisał to tak:

    Code:

    1. Wyłącz drukarkę przyciskiem, ale pozostaw podłączoną do prądu
    2. Wciśnij i przytrzymaj przycisk "stop/resume"
    3. Wciśnij i przytrzymaj przycisk "power/on-off"
    4. Zwolnij przycisk "stop/resume" (ale nadal trzymaj wciśnięty przycisk "power/on-off)
    5. Powoli, spokojnie wciśnij "stop/resume" 2 razy (nie przytrzymuj)
    6. Zwolnij przycisk "power/on-off"

    Jeśli to nie pomoże to wyłącz drukarkę i to samo od początku ale w punkcie 5. przycisk "stop/resume" wciśnij 5 razy.

    [update: 18:50]
    W tym wpisie jeden z kolegów (ector) twierdzi, że dla MP495, w punkcie 5. instrukcji przycisk "stop/resume" trzeba wcisnąć 4 razy.
    [update]

    Czy teraz jest 0 na wyświetlaczu?

    Jeśli jest 0 to dalej tak jak na filmie, czyli wciśnięcie przycisku "stop/reset" 4 razy i dwa razy "power/on-off" (przyciski można wciskać wolniej niż na filmie).


    Robiłem na wszystkie sposoby już wciskałem 2 razy ,4 ,5 nic to nie daje ciągle pokazuje 1 na wyświetlaczu. Próbowałem z podłączonym kablem USB do kompa i Bez niego też bez rezulatatów. Proszę o pomoc.
  • Spec od drukarek
    Wymień kartridż i będzie po kłopocie. Ten regenerowany może mieć dość. Ew. jest zapowietrzony.
  • Poziom 8  
    czyli nawet jakbym dał drukarke na serwis to nic to nie da ? bo prawdopodobnie jest jeszcze na gwarancji. Jeżeli kupie nowy kartridż to ten "reset" czyli uruchomienie w trybie serwisowym uda się zrobić czy nie będzie konieczne. Pytanie jeszcze jedno jakim cudem ten kartridż jest już "zapowietrzony" skoro w sumie 3 razy był napełniany wniosek z tego taki że chyba lepiej samemu kupić tusze i w domu napełniać bo w sklepach to zepsuć tylko potrafią...
  • Poziom 8  
    temat do zamknięcia naprawiłem ;] zrobiłem tak jak na filmie http://www.youtube.com/watch?v=3ecPy9JmAqM pomogło zainstalowałem sterownik od nowa bez usuwania starych puściłem strone testową i wszystko elegancko wydrukowało