Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo 3000 n100 - Nieudana aktualizacja Bios identyfikacja układu BIOS

11 Mar 2013 13:56 3279 9
  • Poziom 15  
    Wgrany został Bios z innego modelu efekt jest taki że Laptop odpala obraz jest i to wszystko, trzeba będzie wylutować i programować układ. Oznaczenie płyty LA-3511P który to bios?
    Czy to będzie U4 ? Atmel 726 24c16AN?
  • Pomocny post
    Spec od komputerów
    Kość 24c16AN to wsad dla KBC, szukaj innej kości w jego okolicy.
    Nie mam dokumentacji tej płyty więc dokładnie Ci nie podam.
    Wrzuć foto.
  • Poziom 15  
    Znalazłem to U30 39vf080 czekam na adapter do programatora
  • Poziom 15  
    Wie ktoś może który bios jej wgrać? Nieczytelna jest naklejka od spodu
    Jest to TYPE 0768 FSG tylko tam są jeszcze podtypy i nie wiem który
  • Poziom 15  
    Udało mi się ten bios zaprogramować w trochę inny sposób i laptop ruszył i działał normalnie.
    Właściciel znowu chciał sobie bios ulepszyć i po przeprogramowaniu laptop jest martwy nie reaguje na power i na zasilacz.
    Sadzę że jakby ubił BIOS to laptop by się coś odezwał, czy dobrze myślę?
    Laptop jest martwy całkowicie czy to może oznaczać wykasowany KBC? czy mógł wykasować wsad z poziomu systemu?
  • Pomocny post
    Spec od komputerów
    Cytat:
    Sadzę że jakby ubił BIOS to laptop by się coś odezwał, czy dobrze myślę?

    Niekoniecznie. Ubity wsad może powodować totalny brak reakcji.
  • Poziom 15  
    mam ten programator Link ale coś nie chce rozmawiać z tym układem
    nie identyfikuje go
  • Poziom 15  
    Wreszcie mój programator zaczął rozmawiać z programatorem.
    Trzeba było ustawić device na MBM29LV004 i tWP na 2.0 uS oraz tWC na 30.0 us
    To na przyszłość dla posiadaczy tego programatora

    Jednak laptop dalej nie reaguje nawet na włączenie zasilacza podejrzewam KBC do przeprogramowania, ma ktoś może wsad?
  • Poziom 15  
    Problem rozwiązany jednak pomimo poprawnej identyfikacji, programowaniu, weryfikacji układ nie poprawnie się programował. Trzeba było w programie ustawić AT49F080 i dopiero był efekt.
    Wsad podany w poście jest ok
    Dzięki wszystkim za podpowiedzi, ale do wielu rzeczy trzeba dojść samemu