Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Elektrolux EWT 135410W - Błąd E20-nie pompa, brak ciał obcych, hydrostat

14 Kwi 2013 22:46 6333 5
  • Poziom 10  
    Więc sprawa wygląda następująco:
    Gwarancja skończyła się 2 miesiące temu więc czas na usterkę.

    Podczas prania pojawił się błąd E20. Forum podpowiedziało co dalej. Więc sprawdzono odpływ z bębna - czysto, (filtr oczywiście wcześniej). Odpływ za pompą też czysty. Pompa podaje mocnym strumieniem - więc ją też wykluczam.

    Co ciekawe po przerwie około 24 godzin pralka przeszła cały cykl, bez zatrzymania aż do końca programu gdzie utknęła. Następne włączenia kończą się na ciągłym odpompowywaniu.

    Więc następny etap - hydrostat. Komora i wężyk czyste. Symulacja usta-hydrostat (ssanie), bez powodzenia tzn. pralka nie przechodzi dalej. Więc pomiar po stronie elektrycznej. I tu ciekawe - hydrostat zasilony 5 VDC ale ( i tu proszę o pomoc) oprócz 5V jest też 230 VAC. Czy 230 V jest w tym miejscu normalne?

    Jak ktoś ma jakiś dobry pomysł gdzie teraz grzebnąć to będę bardzo wdzięczny - drugi dzień bez pralki więc górka prania zaczyna rosnąć.
  • Testo
  • Pomocny post
    Specjalista AGD
    No to wprowadź ją w tryb serwisowy. Może wyświetli dokładny błąd z serii 20 . E20 to bardzo ogólna informacja.
  • Testo
  • Poziom 10  
    To bardzo chętnie. Tylko nie przypadkiem temat jest w AGD początkujący. WIęc prośba.

    Jak wprowadzić ją w tryb serwisowy?
  • Poziom 10  
    Dziękuje bardzo za podpowiedź. Może nie była szczegółowa ale okazała się wystarczająca żeby rozwiązać problem.

    Gdzieś znalazłem jak wejść w tryb (nazwany tam diagnostycznym). Dwa przyciski z prawej po pięciu minutach jakiegokolwiek programu. Pokazał się błąd E32 - czujnik temperatury - co oznacza że jednak nie wiemy nic, bo wcześniej rozpinałem mierzyłem i podłączałem z powrotem różne elementy (w tym czujnik). A pralka chyba potrafi pamiętać tylko ostatni błąd.

    Tylko że dalsza część programu diagnostycznego to po kolei pranie, płukanie i wirwanie. Przeszła bez problemu i pierwsze pranie dziś już za mną.

    Więc polecam sprawdzić numer błędu zanim coś rozgrzebiesz. W tym modelu to przyciski od prawej strony tj. opóźnienie startu (ikonka zegara) i start/pauza.
    Być może problem rozwiązany został podczas czynności opisanych w pierwszym poście ale objawy ustąpiły dopiero po uruchomieniu trybu diagnostycznego (tak przynajmniej wygląda to z mojego punktu widzenia).
  • Poziom 10  
    No i okazało się że trochę za wcześnie odtrąbiony sukces.

    Po trzecim praniu wróciło. Błąd E21. Niby problemy z odpompowaniem wody.
    Ale pompa pompuje aż miło.

    Może ktoś ma jakieś pomysły?
  • Poziom 10  
    Witam ponownie.
    Problemem okazał się hydrostat. Wielkie dzięki peter falk za wszelką pomoc. Być może pomogłaby kalibracja sidekickiem ale ... nie mam więc kupiłem nowy i "zagadało od kopa".

    Chociaż wydaje mi się (po tym jak zachowuje się nowy) że stary hydrostat był uszkodzony. W trybie serwisowym, przy nabieraniu wody nie szedł powoli do góry tylko skakał czasem do góry a czasem przystawał. Myślę że po kalibracji stary mógłby zagadać ale obawiam się że na krótko.

    Dziękuje zamykam temat.