Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ECSYSTEM
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KAMERA SONY DCR-SR-190E, nie działa na baterii, na zasilaczu ok.

21 Kwi 2013 14:28 1614 1
  • Poziom 14  
    Jak w temacie. Na drugi dzień po kupnie kamery używanej przestała działać na baterii, niechętnie również ładowała( dioda sygnalizująca ładowanie gasła po paru sekundach, jedynie ładowana przez Handycam Station(stacja dokująca kamery) ładowała nieco dłużej, ale nie odpaliła już na baterii). Kiedys rezystorem rozładowałem nieco baterię, i wtedy podziałała ok 15 minut. teraz już ani stara ani nowa bateria nie drgną. dorwałem serwisówkę drugiego i trzeciego poziomu, schematy czytać umiem, ale wymiana na oślep wszystkich elementów nawet jedynie w obrębie obwodów zasilania akumulatorowego mija się z celem między innymi z uwagi na niedostępność wszystkich elementów. znalazłem na tym forum informacje iż "w kamerach z tej rodziny pęka flex tuż przy stykach baterii" oczywiście już przed sprawdzeniem tej teorii wydała mi się bzdurna i miałem rację, flex jest ok. sprawdziłem wszystkie złącza na płytce sekcji zasilania (DA-042) i sa ok. obecne 8 bezpieczników smd również ok. wymiana całej sekcji zasilania jest bez sensu z uwagi na koszt płytki - przewyższa wartość kamery. poza tym obecny na płytce dc-dc converter musi być sprawny z uwagi na fakt całkiem poprawnej pracy na zasilaczu sieciowym. jakieś sugestie? coś dodać? proszę o pomoc.

    Dodano po 57 [minuty]:

    up! jak odłączę płytkę na której są złącza do stacji dokującej, wyjście sygnałów audio i wideo oraz protokołu LANC to kamera wstaje na baterii.
  • Sklep ECSYSTEM
  • Poziom 14  
    Problemem były jakieś zimne luty na płytce JK-326. Nie wiem gdzie dokładnie. Przelutowałem każde złącze i kamera działa jak nowa. Dziwne że na tej płytce, ale sony przecież wszystko komplikuje jak tylko się da. Można zamknąć i zostawić dla potomnych :)