Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia

13 May 2013 01:58 8655 4
  • Level 22  
    Witam.
    Mam dziwny z Samsung SyncMaster 2443(jutro postaram się napisać dokładnie model i chassis, gdyż ktoś zerwał nalepkę znamionową), otóż dostałem go jako uszkodzonego, nie włączał się, okazało się że bezpiecznika wewnątrz nie było ( prawdopodobnie wystrzelił, gdyż monitor nie był nigdy rozbierany, fabryczne taśmy itp)
    Po sprawdzeniu napięć na przetwornicy, monitor ruszył od razu, niestety podczas oglądania po około 2 godzinach zauważyłem białą poziomą linię i ta linia po kilku godzinach się nasiliła i migała (szerokość linii około 1 piksela, a gdy się mocno rozgrzeje to 2, świeci na biało - jaśniej -ciemniej przez całą długość monitora,mniej więcej w 3/4 monitora, po prawej stroje jakby trochę jaśniejsza, czasem widać na linii "migotanie"jakby sie przetwornica wzbudzała, albo jakieś zakłócenia).
    Co ciekawe gdy monitor chodzi na wejściu VGA z rozdzielczością mniejszą od jego maksymalnej ( 1920x1200) to pozioma linia szybciej się pojawia, wtedy wystarczy przełączyć na DVI i włączyć komputer, gdy się ładuje Windows kreska jest ale jak już system zmienia rozdzielczość na 1920x1200, kreska znika całkiem !
    Także grubość i natężenie tej lini zależy od ustawionej rozdzielczości i tego ile monitor pracuje. Gdy ostygnie ok 1-2 godz kreski nie ma.
    Gdy linia jest już na wejściu VGA/DVI, po odpięciu tych kabli potrafi znowu zniknąć, gdy monitor wyświetla napis: "check monitor cable",ale dzisiaj przykładowo była cały czas, jedynie tylko zmiana rozdzielczości ją zwęża lub pogrubia.
    Znalazłem jeszcze taką funkcję w menu - AV/PC gdy mam podłączony dekoder full hd przez przejściówkę hdmi - dvi to w trybie AV linia jest grubsza niż w trybie PC i monitor wyświetla informację w trybie AV: 1920x1079i 50hz, PC:1920x1079 50hz, nie wiem o co chodzi z tym "i". Gdy monitor przełącza obraz z PC-AV lub AV-PC nawet gdy na obrazie nie ma tej linii to na sekundę się wtedy pojawia, jest jeszcze druga z 10 cm wyżej tak samo wygląda ale ona ani razu mi się jeszcze podczas oglądania nie ujawniła. Zauważyłem jeszcze gdy mam podpiętą kartę TV na VGA i sprawdzam różne rozdzielczości i odświeżanie to linia jest najcieńsza przy odświeżaniu 75hz.
    Ruszanie taśmą LVDS nic nie zmienia. Co przychodzi mi na myśl to posprawdzać napięcia z przetwornicy po pojawieniu się linii, założyć radiator na procesor, wygrzać gorącym powietrzem procesor, wgrać nowy flash, ? ( układ flasha 25l1005, a sam wsad podejrzewam będzie ciężki do dostania)
    Teraz pytanie do szanownych forumowiczów serwisantów LCD, czy spotkał się ktoś z takim problemem?
    Jutro postaram się zrobić zdjęcia żeby zobrazować problem.
    Pozdrawiam

    Edit:
    Dzisiaj pozioma linia pojawiła się po 1:30 h oglądania, zauważyłem dziwną rzecz, mianowicie przy podłączeniu tunera przez dvi -hdmi full hd 50hz linia jest gruba, przy podłączeniu komputera z rozdzielczością 1920x1200 60hz linia jest chuda, przy podłączeniu karty TV do wejścia VGA i przykładowo rozdzielczości 1024x768 60hz linia jest gruba, ale uwaga przy tej samej rozdzielczości ale ustawieniu odświeżania na 75hz linia gaśnie całkiem ! Nie ma jej też w ramce menu,(zawsze biała linia świeci również na tej ramce ) chociaż ta ramka ma tą samą rozdzielczość niezależnie od rozdzielczości wejścia.
    Kolejna rzecz którą zauważyłem i załączam filmik: przy ustawieniu rozdzielczości z karty wideo VGA ( 1024x768 i 75 hz) linia jak już pisałem znika całkiem, ale gdy próbuję przestawić obraz (V position) od 100 do 0 to wtedy ta linia miga(widać na filmiku), w drugą stronę od 0 do 100 obraz jest cały czas w porządku.
    Czy te wszystkie objawy wskazują na jakieś konkretne uszkodzenie ? Procesor?
    Pozdrawiam

    Edit 2
    Dzisiaj podczas oglądania z dekodera linia pojawiła się już po ok 10 minutach, przełączając źródło na komputer zgasła i już się nie pojawiła ( przez 2 godziny)
    Własnie rozebrałem na nowo monitor i pomierzyłem napięcia i wygląda to tak:
    3.3V - 3,25V
    5V1 - 5,16V
    5V2 - 5,16V
    14V - 14,45V
    Więc wydaję się być w porządku zarówno przy lini jak i bez ( zmieniając rozdzielczość) napięcie jest takie samo czyli raczej przetwornicę mogę wykluczyć ?
    Procesor SE859MH-FL
    pamięć: s24cs0
    eeprom: atmlh122
    flash: 25l1005

    Płyta główna: BN41-01046B
    Robiłem testy z temperaturą, niestety wyszły negatywnie, przelutowałem procesor hot-airem, to samo, rozgrzałem dość mocno układ po włączeniu do kontaktu zimnego monitora, linia się nie pojawiła, już nic z tego nie rozumiem.
    Spotkał się ktoś z czymś takim?
    Może któryś szanowny forumowicz ma taki monitor i byłby skłonny zczytać flash, spróbowałbym podmienić ?

    1. Service menu widoczna biała linia
    Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia
    2. Przybliżona linia (DVI dekoder full hd 1920x1079 50hz )
    Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia
    3.Komputer (DVI 1920x1200 60hz )
    Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia
    4. Komputer (DVI 1920x1200 60hz ) niebieska tapeta widać wciąż biała linie
    Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia
    5. Karta TV (VGA 1024x768 75hz) niebieskie menu karty linia znika
    Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia

    Film ukazujący uszkodzenie:

    Link
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Service technician RTV
    Chyba coś z elektronika matrycy?!
    Jaka tam jest?
    Popatrz na Main Link
    Popatrz w SM Link_SM do monitorówSyncmaster 2443xxx

    Quote:
    SAMSUNG 2443BWX MY24WS
    Panel Sticker Number LTM240CT04-003


    Ten Twój nr. BN41-01046B (jest to oznaczenie "gołego druku" PCB ): po zamontowaniu el. czynnych i biernych przekłada się na BN94-01988T, z prockiem SE859MH.

    ______
    Model 2243sn.
    Matryca M216H1-L01.
    uPC/scaler SE859MH-LF
    Flash MX 25L1005MC
    Eeprom s24cs0
  • Level 22  
    Wkradła się drobna nieścisłość ja mam monitor 24 cale
    matryca: LTM240CT04-010
    Płyta: BN94-03005S PMT2(pb) MY24K

    Dzięki za serwisówkę, będę analizował schemat chociaż tyle, bo ciężko będzie tekst przetłumaczyć :)
    Czyli jest możliwość że uszkodzona jest elektronika matrycy a nie elektronika na płycie głównej? Trochę wygląda to na Upc/scalera, gdyż jak jest ustawiona odpowiednia rozdzielczość i odświeżanie to linii nie ma również gdy się włączy ekranowe menu widać że linia przez to menu przechodzi,a wystarczy przełączyć źródło linia znika również z menu.
    Załączam zdjęcie elektroniki matrycy, ale podejrzewam że tu nawet nie będzie jak poprawić lutów hot-airem bo te taśmy podejrzewam jak rozkleję to już po matrycy.
    Może spróbować wgrać jeszcze flasha, gdzie takiego można zdobyć ?

    Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia
  • Service technician RTV
    Z Flash cięzko.

    Jaki masz zasilacz?
    Ja w samsungach T240 (podobno i T26 26" )swego czasu na tej matrycy spotykałem
    Quote:
    Panel: Samsung LTM240CT04 TN Film
    Power Supply: Samsung IP-54155A BN44-00226D
    - inverter na IC:SEM2005 + poloweAP4506GEH + trafko.HV TM-09175
    *stara wer. BN44-00226B, TM-09175
    ( nowa wer. na trafku TM-1060 *na 6-sekcji na wtórnym )
    http://www.hostingpics.net/viewer.php?id=274684T2401.jpg
    - zasilacz (+5V i +15V) na FAN7602B



    Zobacz elektrolity na wtórnym . tam sie wymieniało ok. 8 szt. (zwłaszcza te 820uF)

    ______________
    http://www.youtube.com/watch?v=UUGB7bYBlq8
  • Level 22  
    Zasilacz to IP-49155A, numeru BN nie mogę znaleźć, załączam zdjęcia tego zasilacza, sporo się różni od zasilacza z Twojego zdjęcia.
    Inverter: IC:SEM2105, powójny tranzystor STU314D, trafko TM-09176
    Jedyny układ/tranzystor na radiatorze to DA38BN Fairchild, nie mogę zlikalizować co to jest ma 6 nóżek.
    Widać lekko przyczernioną płytę w okolicach diód prostowniczych na uzw. wtórnym.
    Zastanawiam się co było przyczyną przepalenia się bezpiecznika i tenże bezpiecznik wyleciał w powietrze, założyłem nowy i chodzi, być może właśnie wtedy się kość flasha uszkodziła bo z tego co czytałem to bardzo delikatne te 25L1005 jest ?
    Wymieniać te elektrolity na dokładnie te same (820uF) czy można wstawić np. 1000uF?
    Pozdrawiam

    Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia Samsung Syncmaster 2443 - gdy się nagrzeje - biała pozioma linia