Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączony, nie ładuje. -

mati12352 13 Maj 2013 11:03 48636 4
  • #1 13 Maj 2013 11:03
    mati12352
    Poziom 2  

    Witam, mam problem z ładowaniem w moim laptopie. Mianowicie na ikonce baterii widnieje napis podłączony, nie ładuje. Wszystko byłoby ok, ponieważ robił tak wiele razy podczas korzystania z prądu z sieci, po prostu nie ładował od poziomu 100% do około 10% baterii po czym zaczynał ładować i wszystko grało. Parę dni temu zauważyłem, że niezależnie od stanu nie zaczyna ładować. Wyciągałem baterię kilka razy. Komputer odpalał i na samej baterii i na samym kablu. Teraz jednak bateria pokazuje stan 0% i nadal po podświetleniu ikonki baterii pojawia się "podłączony, nie ładuje". Szukałem w opcjach zasilania czegoś co wyzwoliło by ładowanie ale nic nie znalazłem. Czy ktoś jest w stanie mi pomóc lub potwierdzić moje przypuszczenie, że zepsuł się układ ładowania ?

    4 4
  • Sklep HeluKabel
  • #2 13 Maj 2013 11:19
    a_jablon
    Poziom 18  

    Witaj!

    Przyczyn zaistniałego stanu rzeczy może być kilka:
    1. mogła paść bateria - wówczas będzie rzeczywiście "podłączony, nie ładuje", bo jeżeli elektronika baterii zaraportuje laptopowi uszkodzone ogniwa, laptop nie będzie ładował uszkodzonej baterii. W niektórych laptopach uszkodzenie baterii sygnalizowane jest np: miganiem diody ładowania (np: dell, Lenovo) - swoją drogą miło byłoby wiedzieć jaka marka i model laptopa jest naszym pacjentem

    2. uszkodzenie zasilacza, kabla zasilacza, wtyczki, gniazda w laptopie (wariant: wtyczka na 3 styki) - często zdarza się niestety, że w zasilaczach z wtyczką o 3 stykach przerwany zostaje obwód "żyły kontrolnej" czyli tej, po której notebook rozpoznaje zasilacz. Tak, czasy, kiedy były 2 styki i pasował "dowolny podobny" zasilacz, minęły. W przypadku, gdy płyta główna notebooka nie rozpozna zasilacza, notebook uruchomi się, ale ładowania baterii nie będzie. Dla przykładu: podepnij zasilacz 65W z HP do DELL'a - laptop odpali, ale nie będzie ładował (zasilacz w biosie widoczny jako UNKNOWN).

    3. uszkodzenie przewodu zasilacza / wtyczki (wersja 2-styki) (zbyt duża impedancja, zbyt mały prąd aby ładowało). Ostatnio taki przypadek miałem w ACERZE ONE. Laptop raz ładował baterię raz nie. Jak się go wyłączyło i na wyłączonym podpięło zasilacz to ładował, jak się go włączyło, docierał do iluśtam procent i "podłączony, nie ładuje". Wymiana przewodu z wtyczką rozwiązała problem.

    Tak czy inaczej do testów kolega potrzebuje:
    1. drugą pasującą sprawną baterię
    2. drugi pasujący sprawny zasilacz.

    Jeżeli podmiana obydwu w/w zawiedzie, dopiero wtedy można zaglądać do środka laptopa w poszukiwaniu zimnego lutu na gnieździe zasilania, bądź, jeżeli go nie będzie, poszukując awarii układu ładowania (rzadkość)

    2
  • Sklep HeluKabel
  • #3 13 Maj 2013 11:38
    mati12352
    Poziom 2  

    ACER ASPIRE 5740G. Przewód raczej odpada bo laptop cały czas pracuje. Natomiast dziwi mnie to, że bateria wytrzymywała 1,5-2h, jeszcze tego samego dnia schodziła z pułapu 100% komputer odpalał i pracował na niej normalnie.




    ściągnąłem program Battery Care i pokazuje mi w tej chwili w pełni naładowana 0%

    2
  • Pomocny post
    #4 13 Maj 2013 11:47
    a_jablon
    Poziom 18  

    Właśnie spoglądam na zasilacz: mała wąska wtyczka, 2 pola kontaktowe. To samo miałem ostatnio na ONE - ta sama wtyczka, wyrobiona w środku, na dodatek pogryziona przez psa. SPRÓBUJ tak dla świętego spokoju na innym zasilaczu, tak żeby jednoznacznie odrzucić jego winę. Od czegoś trzeba zacząć, czegoś musimy być pewni

    Link <-- Moim zdaniem tak powinna u Ciebie wyglądać wtyczka i dokładnie taki kabel ostatnio wymieniałem przy zasilaczu, rozwiązując tym samym problem...

    1
  • #5 13 Maj 2013 12:20
    mati12352
    Poziom 2  

    Sprawdziłem przewód(trochę inny od wysłanego) jest ok. Po czym jeszcze raz wyjąłem baterie i ze złości nią lekko uderzyłem o kolano ;] po włożeniu do komputera wyświetla się podłączony, ładuje. Mimo wszystko bardzo dziękuje za pomoc i poświęcony czas :)

    5