Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CrossFire - 2 x Radeon 6850

Seba_Magik 27 Jun 2013 20:35 5181 30
  • #1
    Seba_Magik
    Level 10  
    Witam
    Od paru dni mam problem z moim kompem. Poniżej opis wszystkich podzespołów które posiada:
    płyta główna: ASrock 970 extreme 4
    procesor: AMD Phenom II X4 960T Black Edition aktualnie taktowany 3000MHz
    chłodz. proc: SilentiumPC Spartan Pro
    ram: Kingston HyperX 2x4GB 1600MHz DDR3
    grafika: Gigabyte Radeon HD 6850 Windforce, 1GB, DDR5
    zasilacz: ModeCom MC 620W Carbon
    napęd: Liteon iHAS124-19
    Obudowa MidiTower dobrze wentylowana i chłodzona. Temperatury w środku: procek 37 – w obciążeniu maks. 48 stopni, grafika: 39 – w obciążeniu 60 stopni,
    Platforma: win7 64bit, servicepack 1, najnowszy bios na płycie głównej,

    Sprzęt jak do tej pory sprawował się bardzo dobrze. Wszystkie podzespoły pracują na swych normalnych prędkościach – bez OC. Z racji tego, że zachciało mi się grać na maksymalnych detalach w battlefield3 i crisis3 dokupiłem drugą kartę grafiki: Gigabyte Radeon HD 6850 Windforce, 1GB, DDR5. I teraz zaczęły się problemy. Oczywiście płyta obsługuje crossfire. Druga karta została zainstalowana i zmostkowana z pierwszą. Z chwilą uruchomienia opcji crossfire w programie Catalyst Control Center komputer zaczyna wariować. Niżej podam zachowania kompa:
    Po jakimś czasie gry w bettle wywala mnie z systemu – pojawia się niebieski ekran z informacjami o awarii systemu i awaryjnym wyłączeniu. Ponownie się uruchamia, odpala się win i tu kolejne problemy: migotanie obrazu, migotanie przeglądarek.
    Co ciekawe i co już kilka razy sprawdziłem wszystko jest ok. do chwili uruchomienia opcji crossfire.
    Tutaj bardzo Was proszę o sugestie co może być nie tak? Podejrzewam, że może to być problem z zasilaczem. Proszę o podpowiedzi.
    Pozdrawiam
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    User removed account
    User removed account  
  • #3
    bravo991
    Level 25  
    Zasilacz nie daje rady jak dla Mnie .
  • #4
    zieloczek100
    Level 38  
    Napisz skąd jesteś, a może znajdziesz kogoś to by Ci to sprawdził na pewniejszym zasilaczu.

    Sprawdź napięcia jakie występują podczas tych wariacji .
  • #5
    Seba_Magik
    Level 10  
    O podłączeniu innego zasilacza już myślałem i rozmawiałem w sklepie komputerowym. Nikt z moich znajomych nie ma mocniejszego i lepszego zasilacza. Co do napięć …. to za bardzo nie wiem jak to zrobić. Mieszkam w Sosnowcu woj. Śląskie.
  • #6
    zieloczek100
    Level 38  
    Raczej nie masz zablokowanego dostępu do google i wystarczy wpisać frazę odpowiadającą temu co chcesz wyszukać ...
    Napięcia mierzymy miernikiem (nawet najtańszym) nie sugerujemy się wskazaniami czujników na płycie.
  • #8
    luki56
    Level 39  
    Przeciez ten zasilacz to MC, czyli robiony przez Fortrona. Wyciągałeś jedną grafikę i sprawdzałes jak to chodzi? 2xHD6850 to 250W, X4 = 125W + jak kręciłeś to 160W i reszta jakieś 100W. łącznie to jest jakieś 510W czyli zasilacz ma trochę za mało mocy(470W na +12V). Winowajca może byc też RAM, wkońcu to HyperX.
  • #9
    safbot1st
    Level 43  
    Jeśli pod obciążeniem dopiero się wywala - może być zasilacz.
    Czy próbowałeś inne sterowniki do grafiki?
  • #10
    Seba_Magik
    Level 10  
    Powiem tak. Czy są to sterowniki stare czy nowe komp chodzi normalnie - oczywiście przy włączonych i połączonych dwóch kartach ale bez uruchamiania opcji w CCC CrossFire. Problemy zaczynają się po włączeniu tej właśnie opcji.
  • #11
    luki56
    Level 39  
    Zasilacz nie wyrabia, kup jakiś mocniejszy.
  • #12
    safbot1st
    Level 43  
    Dla pewności mógłbyś kupić miernik - to jest 5-10zł a przyda się nie raz.
    Sprawdź co się dzieje z napięciami w trakcie obiciążenia i będzie pewność, że zasilacz nie wyrabia.
    Czy po zamianie kart w slotach z wyłączonym crossfire też stabilnie?
  • #13
    Seba_Magik
    Level 10  
    Czy po zamianie kart w slotach z wyłączonym crossfire też stabilnie?
    Dzisiaj to sprawdzałem ...... po zamianie jest dokładnie tak samo.
  • #14
    safbot1st
    Level 43  
    Próbowałeś zmieniać jakieś opcje w biosie typu PCI Latency, PCIe Clock?
  • #15
    Seba_Magik
    Level 10  
    Nieee ... nic nie zmieniałem. Takiej opcji w biosie nie ma.
  • #17
    Seba_Magik
    Level 10  
    Witam
    Opiszę kilka następnych zachowań mojego kompa. Zmieniłem karty miejscami. Karty podłączone i połączone mostkiem. Bios płyty najnowszy. Oczywiście CrossFire programowo wyłączone . Komp działa stabilnie. Podkręciłem procka do 4050MHz. Uruchomiłem w CCC opcję CrossFire i tu o dziwo komp mi się nie wyłącza (sprawdzałem tylko chwilę – od 3 do 5 minut). Battle uruchomiłem na ultra ale i tak mi cieło – czyli połączone karty nie dały mi założonego celu. Oczywiście po podkręceniu nie zwracałem uwagi na temperaturę. Po wyjściu z Battle zauważyłem w programach monitorujących temperaturę duuuuużo większą nisz wcześniej. Temperatura procka przekraczała 80 stopni. Wcześniej temp. osiągała maksymalnie 55 stopni. Natomiast jak dotknąłem kompa byłem w szoku. W miejscu zasilacza jak i procka komp był bardzo gorący. Co wy na to? Jakie są Wasze propozycje odnośnie takiej konfiguracji sprzętu (tego co już posiadam), żeby CroosFire zaczął sprawnie działać?
    Pozdrawiam
  • #18
    Dj Haker
    Level 35  
    Jeśli podkręcasz procesor to i temperatura idzie w górę. Podkręciłeś go aż o 25 % !

    Do tego zauważ, że są wakacje i sama temperatura początkowa jest już dość wysoka.

    Jeśli chcesz się bawić w takie OC to koniecznie lepsze chłodzenie i sprawdzenie stabilności napięć zasilacza.
  • #19
    RoStER
    Level 30  
    Jeśli gorący w miejscu zasilacza to już masz chyba 5 postów, ZA SŁABY ZASILACZ, trzeba Ci to wydrukować?.
  • #20
    User removed account
    User removed account  
  • #21
    swiercm
    Moderator on vacation ...
    Nie musi być nowa zasiłka. Może być używana, byleby markowa i mocna. To się rzadko psuje.

    Na twoim miejscu jednak, zainwestowałbym poprostu w mocniejszą kartę. SLI/CrossFire nie zawsze się sprawdza. Poza tym pobór mocy 2 mocnych kart = wyższe rachunki za prąd... nie warto wg mnie.
    Reasumując mocna zasiłka (markowa) i nowsza, mocniejsza karta będzie solucją Twojego problemu, zwłaszcza, że AMD do energooszczędnych nie należy, a po OC już zupełnie.
  • #22
    MrDoimer
    Level 38  
    Lord_Krecitsqa wrote:

    Kolego zasiłka za ~300zł powinna dać radę z zapasem.
    Minimum to zasiłka ~250zł ale nie wiem czy da rade 2 grafiki

    Wystarczy XFX core 550W.
  • #23
    safbot1st
    Level 43  
    Też kiedyś chciałem crossfire, okazało się, że wystarczy mocniejsza karta, poza tym
    Seba_Magik wrote:
    procesor: AMD Phenom II X4 960T Black Edition aktualnie taktowany 3000MHz
    z takimi taktami i prockiem to i crossfire nie pomoże.
    Prawda jest taka że potrzebujesz mocny proc przynajmniej 4.0mhz i kartę przynajmniej pokroju 560 gtx i żaden crossfire niepotrzebny. Prąd już staniał o około 25%, jednak na razie sprzedawcy mają to w ..duszy.
  • #24
    Seba_Magik
    Level 10  
    Dzięki za wszystkie Wasze podpowiedzi i rady. Oczywiście pierwsze co chcę zrobić i zrobię to na pewno to wymiana zasilacza. Będzie to Cooler Master 700W lub XFX core 650W. Co do CroosFire ... hmmmm .... skoro już kartę kupiłem to nie chcę się poddawać i będę dalej z nim walczył. Oczywiście procek będzie pracował z częstotliwością nie mniejszą niż 4000GHz. Zasilacz kupię za jakiś miesiąc. Wtedy dokładnie opiszę jak zachowuje się sprzęt. Pozdrawiam
  • #25
    koyki
    Level 2  
    Witam

    Podłączyłem 2 x radeon 6850 asusa w crossfire

    INTEL Core i5-2500 3,3GHz
    Płyta - ASUS P8Z68-V LX
    RAM - 8GB DDR3 (2x 4GB Dual Channel) 1333MHz
    Grafika - ASUS HD6850 DirectCU 1GB DDR5 x 2
    Zasilacz 700W CHIEFTEC GPS-700A8 BOX

    Mam taki problem, że jak podłączam w trybie crossfire to zaczyna mi przycinać. Frapsem sprawdziłem ilość fps i np w BF4 skok FPS jest o ok 70% na plus, ale i tak zacina, to samo fifa 14, chociaż fifa ma stałe 60kl/s to na jednej karcie chodzi o niebo lepiej niż na dwóch. Nie wiem czy to wina zasilacza, czy może coś muszę jeszcze ustawić. Zasilacz wymieniłem, miałem wcześniej modecoma 600w i od razu było widać, że sobie nie radzi.
  • #26
    Ogr-odnik
    Level 22  
    To co rejestrujesz to najprawdopodobniej mikroprzycięcia. Jedynym rozwiązaniem są najnowsze sterowniki.
    Patrzę na twoją płytę i już wiadomo o co chodzi. Twoje karty pracują w trybie x16+x4.
    Jedna z twoich kart, można powiedzieć, nie nadąża za drugą przez lipny slot x4.
    Pozostaje sprawdzenie na innych sterownikach, jeśli nic to nie da to najlepiej sprzedać obie karty i kupić coś mocnego. Bądź też wymienić płytę która pracuje w konfiguracji 8+8, 16+8,16+16.
    Tryb 16+4 można stosować w wolniejszych kartach, twoja niestety się nie bardzo nadaje.
  • #27
    koyki
    Level 2  
    Mam kolejny problem, okazało się, że są nowe sterowniki z 18.12.2013r wersja 13.12 do tej pory miałem 13.9. Mój problem polega na tym, że teraz w Catalyst nie mam opcji włączania/wyłączania funkcji CrossFire. Gdy daję opcje sprzęt, Catalyst widzi obie karty, ale nie wiem co teraz zrobić by włączyć w tryb Crossfire. Do aktualizacji nie było żadnych problemów, prócz tego że się lekko przycinało pomimo większej ilości FPS.
  • #28
    Ogr-odnik
    Level 22  
    Może trzeba stworzyć profil do danej aplikacji. Nie wiem bo nie używam xfire.
  • #29
    Cardesigner
    Level 16  
    Witam kolegów podepnę się do tematu dla tych którzy szukają info na temat CF HD 6850 (do wczoraj ja szukałem takich informacji).

    Otóż wczoraj dotarła do mnie druga karta HD 6850 od Gigabyte,celem oczywiście był i jest CF.

    Po zamontowaniu karty i uruchomieniu opcji CF zrobiłem standard OC 900/1200 i przystąpiłem do testów BF3 (BF4 wkrótce) efekt

    Kanały klasyczny DM grafika na full HD Ultra z wyjątkiem opóźnionego AA czy jakoś tak,gdyż oprócz zamulania kompa to chyba nic nie daje :)

    Jedna karta FPS 30-50
    Dwie karty FPS 60-105

    Inne mapki podobnie w rozumieniu FPS x2.
    O mikroprzycięciach nic mi nie wiadomo,u mnie nie występują
    Temperatury 78 ta wyżej i 68 ta niżej wentyle na sztywno 35%
    Stery najnowsze (jest możliwość wyłączenia CF-dla informacji)

    Komputer jak w sygnaturce.
  • #30
    Seba_Magik
    Level 10  
    Witam
    Tutaj moja kontynuacja tego tematu. Zasilacz wymieniony na corsar 800W. Procek podkręcony i ciągle gówniane efekty w BF4. Karty połączone ale nie podkręcane. Na wysokich mogę grać, ale mam pewien dyskomfort gry (brak płynności gry …. nie mam tego ruchu co w średnich detalach). Po ustawieniu na ultra nie wywala mi systemu jak to było kiedyś, lecz wywala mnie z BFa. Za cholere nie wiem co mam z tym robić. Bardzo chciałbym spokojnie grać na wysokich a nie wspomnę o ultra. Co mi teraz proponujecie zrobić? Pozdrawiam