Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TC502 Syriusz. Po wyborze programu wyświetlacz gaśnie i ekran jest czarny.

17 Lut 2005 16:44 1559 13
  • Poziom 10  
    Witam

    Mam problem z w/w sprzętem ELEMIS

    Opiszę objaw: po załączeniu do sieci zapala się wskaźnik w pozycji dwóch kresek -- w trybie standby; po wyborze programu wyświetlacz gaśnie i ekran jest czarny

    Sprawdziłem przekaźnik i jest ok; tranzystor BU208 - miernikiem też dobry. Nie podstawiałem jeszcze kondków...
    A układ TDA4600-2 wg danych pomiarowych ze schematu jest ok

    Napięcia po stronie wtórnej TR034 na poziomie np +200V jest 56V

    Nie bardzo wiem czy problemem jest TDA czy BU a może trafo??? Ktoś miał podobny problem który rozwiązał???

    Za wszystkie sugestie z góry dziękuję

    Jerzy
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze

  • VIP Zasłużony dla elektroda
    Sprawdż prawidłowość pracy przetwornicy pod sztucznym obciążeniem (+B - żarówka), następnie szukaj zwarcia po stronie wtórnej, pion, poziom.
    Możesz odłączyć tranzystor odchylania poziomego, póżniej trafopowielacz i będziesz wiedział, czy wspomniane napięcie będzie zgodne.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 33  
    Witam.
    Proponuję wymienić elektrolity w przetwornicy tj.3×100µf,1µf.Sprawdż rezystory startowe 2×5,6kΩ/2W,Sprawdż czy napięcie po mostku prostowniczym wynosi ok.300v,jeśli jest na poziomie poniżej 290v wymień kondensator filtrujący(ten duży w zasilaczu)
    Powodzenia.
  • Poziom 11  
    Jeśli by ktoś potrzebował to mam jeden egzemplarz instrukcji od tego telewizora (ale bez schematu) Jak coś to proszę o kontakt...
  • Poziom 10  
    Witam

    Przepraszam za dłuższy czas nieobecności

    Dzięki za wszelkie rady...

    Na pewien moment go odstawiałem chodzi o TV, względy finansowe...
    Postanowiłem, że po zdobyciu funduszy wymieniam TDA, BU, trafo i kondk
    Sądzę że to załatwi problem


    A mam pytanie co zawiera instrukcja obsługi do tego TV

    Pozdrawiam
    Jerzy
  • Poziom 10  
    Witam

    Mam pytanie:
    Odłączyłem diody na wtórnym TR034 (zasilanie) na +142V dałem żarówkę a reszte gałęzi zostawiłem wolnych
    ale podczas pomiaru (przyznaję mój błąd) rozłączyłem zarówę i stała sie tragedia...
    Poleciał bezpiecznik oraz tak myślę TDA i błysnęło....

    Mam pytanie czy tylko przepięcie poszło po zasilaniu czy też mogło iść dalej...???

    Czekam na sugestie i wiem że dałem plamę

    Pozdrawiam

  • VIP Zasłużony dla elektroda
    Jeżeli tylko przy odłączeniu żarówki, a nic nie zwarłeś, to "poleciała" tylko zasilanie (strona pierwotna), sprawdż tranzystor i wymień US.
  • Poziom 11  
    Odpowiadam na pytanie co zawiera instrukcja obsługo do tego telewizora:
    - informacje ogólne,
    - charakterystyka odbiornika,
    - wyposażenie odbiornika,
    - podstawowe dane techniczne,
    - zasady bezpiecznej eksploatacji odbiornika,
    - ustawienie odbiornika,
    - wentylacja,
    - instalacja antenowa,
    - charakterystyka układu zdalnego sterowania,
    - elementy regulacyjne i ich funkcje,
    - uruchomienie i eksploatacja odbiornika tv,
    - współpraca odbiornika z innymi urządzeniami,
    - konserwacja odbiornika,
    - zakłócenia odbioru,
    - wybrane przykłady programowania.
  • Poziom 10  
    Witam

    Potrzebuję dalszego wsparcia przy naprawie TC502 Syriusz

    Wymieniłem zasilanie przetwornicy tzn nowy TDA, BU, kond., i trafo TR034 Efekt pracy po tej wymianie; przy włączeniu TV widać słobo świecące wskaźniki 00 i z trafa WN wydobywa się pisk.. Brak jest obrazu i TV nie reaguje na pilota wyłączyć go można jedynie poprzez wył. główny

    Napięcie +200V jest na poziomie ok. +56V Nie bardzo wiem czy obciążenie strony wtórnej TR034 jest tak duże wywołując aż taki spadek napięcia czy jeden z nowych elementów jest do bani

    dzięki za sugestie
  • Poziom 30  
    Sprawdż czy nie przywieraT510 ,podłacz żarówkę i sprawdż zasilacz.Jeśli będzie dobrze to masz albo trafo lub powielacz do wymiany.
  • Poziom 18  
    Powielacz odłącz na próbę startu TV. Trafa raczej mniej awaryjne
  • Poziom 10  
    Czy wystarczy żarówka tylko w gałęzi +200V a pozostałe odpięte czy też należy je obciążyć?

  • VIP Zasłużony dla elektroda
    Masz rację, w/g mnie żle się zabierasz do pracy, po pierwsze, nie te 200V, tylko sprawdż pod żarówką max.60W +142V (punkt P501), bo to te napięcie zasila stopień odchylania poziomego, a to 200V o którym mówisz, to zasila stopień luminancji - wzmacniacze RGB na płytce PK kineskopu.
    Tę resztę napięć zasilających z przetwornicy +200V,+25V,+24V i pozostałe, sprawdż omomierzem przy wyłączonym TV z sieci i jak tam nie będzie zwarcia to dopiero podłącz wspomnianą żarówkę pod +145V i zmierz jakie masz na niej napięcie. Jeśli jest inne to przetwornica jest uszkodzona, jeśli jest oki, to szukaj uszkodzenia w stopniu odchylania pionowego i poziomego.
  • Poziom 10  
    Serdeczne dzięki za pomoc dla wszystkich

    Problem rozwiązany: padł BD139 wymiana pomogła i tv działa

    Szczególne podziękowania dla Zdzisława

    Dzięki i no comment dla moderatora ACULA