Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WIWA HD 80 mini - logo wiwa i restart POTRZEBNY DUMP Z PAMIĘCI

12 Lis 2013 11:36 417309 50
  • Poziom 13  
    WIWA HD 80 MINI potrzebny dump z pamięci wewnętrznej ,zachowanie jak w temacie , czyli logo wiwa i restart i tak w kółko :)
  • PCBwayPCBway
  • Poziom 13  
    Odpowiedź może z lekkim opóźnieniem ale u mnie rozwiązaniem problemu okazał się uszkodzony przycisk w obudowie( był złamany zatrzask i przycisk ciągle "wciskał" przełącznik na płytce drukowanej)
  • Poziom 13  
    Po załadowaniu softu do pamięci , dekoder ożył :)
  • Poziom 2  
    Witam

    Posiadam taki tuner z uszkodzonym bootloaderem, w konsoli zgłasza sie tylko UART_115200 BISTO-FAIL, czy mółbym prosić kolegę o dump pamięci, jeżeli takowy posiada. Pamięć 25Q32BVSIG.

    Pozdrawiam
  • PCBwayPCBway
  • Poziom 2  
    Ten dump ma 11MB, a ta pamięć jest 4 MB.
  • Poziom 2  
    Dziękuję.
    Jak wgram to podzielę się informacją czy działa.

    Pozdrawiam
  • Poziom 13  
    Te wsady do HD80 z bazy są zwalone :) przetestowane w piątek , żaden z nich nie działa , i jeszcze jedno zapewne chodzi wam o wsad do WIWA HD80 mini , wersja new - bo jest taka na wersji starej niestety ale nie ma sygnału antenowego pomimo że w pozostałych kwestiach dekoder pracuje poprawnie

    także są 2 rodzaje WIWA HD80 mini , wsady w bazie są z wersji starej z błędami , gdyż dekoder po prostu na nich nie działa - zapętlone restarty - z tego co widziałem to są zczytane zapewne jtagiem lub są pod usb bo mają nawet inną wielkość pliku :)

    co więcej wgrywając dobry dump z wersji hd80 mini old do dekodera hd80 mini new , dekoder nie widzi plików aktualizacji po usb :) czyli nie można wgrać po usb softu od wersji new :)


    proponuje wrzucić do hd80 mini soft od hd80 evo , jak dekoder się podniesie
    ( działa aktualizacja po usb ) wgrać po usb soft od mini , - ta operacja działa soft od mini new z końcówką hd25 , mam nadzieje troszkę rozjaśniłem wszystkim :)

    ps . oczywiście jeśli już robicie dumpy to wypadałoby zczytywać pamięć w zewnętrznym programatorze a nie po isp w układzie .
    pozdrawiam
  • Poziom 15  
    Mam do wersji NEW, jest sygnał z anteny. Ten soft zgrałem z restartującego się tunera, myślałem że jest skopany ale nie jest bo po próbach wgrywania innych, wróciłem do tego co odczytałem na początku i tuner działa, nie wiem jaka była usterka, czy zimny lut, czy po podgrzaniu pamięć nabrała ochoty do pracy
  • Poziom 10  
    Mam ten sam problem z ukazującym się logiem WIWY i ciągłym restartem. Czy ktoś może udostępnić pliki , które mógłbym wgrać z pendrive wraz z instrukcją? Na stronie @GUTEK@ są jakieś pliki ale są to "biny" i nie wiem jak to wgrać bez wylutowywania pamięci. Mój dekoder, to WIWA NEW HD80 mini_MSD7818 pamięć Winbond. Nie odsyłajcie mnie do naszego forum i działu "wsady", ponieważ nie ma tam nic, co by pasowało. Z góry dziękuję za każdą informację oraz chęc pomocy.

    Dodano po 6 [minuty]:

    rob1 napisał:
    Witam.
    ja wstawiam pamieci innej firmy i wiem ze tuner sie nie wysypie


    A jakiego konkretnie typu i producenta wstawiasz pamięci? Masz może pełny wsad, tak aby uruchomić "wysypany" taki dekoderek?
  • Poziom 9  
    Witam.
    A u mnie po włączeniu dekodera pilotem pojawia się logo WIWA i RESTART i tak przez pół godziny po czym się włączy, ale jak wyłączę to znowu muszę czekać pół godziny na start, co robić?
    Podmiana zasilacza nic nie dała.
  • Specjalista Sieci, Internet
    tommi81 napisał:
    co robić?

    A Ty co już w tym kierunku zrobiłeś?.
  • Poziom 1  
    Jak z problemem restartów się uporałem, ale wgrałem chyba nie ten soft co miałem bo wiwa hd80 mini nie łapie kanałów.
    Wgrałem soft do hd80 mini ale prawdopodobnie jest to hd80 mini new czy ma ktoś ten soft?
  • Poziom 23  
    Witam.
    Jeśli tam jest winbond SPI(a myśle ze jest) to wysypie się znowu szybko.
    Najlepiej wstawić zaprogramowaną SPI pozbawianą błędów produkcyjnych.
  • Poziom 22  
    Zgadzam się co do zaprogramowania nowej pamięci najlepiej innej firmy niż Winbond, ale jeśli nie masz orginalnej zawartości pamięci to nie pozostaje nic innego jak zaprogramować pamięć zawartością od innego dekodera tej samej firmy, a później kombinować aktualizacjami.
  • Poziom 9  
    U mnie obeszło się bez wgrywania czegokolwiek.
    Opalarka w dłoń 500 stopni i wygrzanie płyty głównej.
    Dekoder działa już 3 miesiące!

    tommi81 napisał:
    Witam.
    A u mnie po włączeniu dekodera pilotem pojawia się logo WIWA i RESTART i tak przez pół godziny po czym się włączy, ale jak wyłączę to znowu muszę czekać pół godziny na start, co robić?
    Podmiana zasilacza nic nie dała.
  • Poziom 9  
    Nie wiem czy niszczenie, ale wątpię żeby przeprogramowanie pomogło.
  • Specjalista Sieci, Internet
    rob1 napisał:
    Czy to jest naprawa czy niszczenie sprzętu??

    Co to za różnica - jego sprzęt, może robić z tym co chce.
    tommi81 napisał:
    wątpię żeby przeprogramowanie pomogło.

    Nie opłaca się "giglać" z tym, no chyba, że ktoś lubi.
  • Poziom 24  
    Witam. Mam identyczny przypadek. Zaprogramowane SPI plikami ze strony kończy się prawidłowym uruchamianiem bez możliwości aktualizacji przez USB i brakiem sygnału z anteny.
    Czy ktoś "łopatologicznie" potrafi wytłumaczyć jak to dziadostwo ożywić?

    nr. płyty tunera DVBT11_MSD7818_HDT25-MS18 2012-8-6A