Elektroda.pl
Elektroda.pl
X
Zasilacze UPS
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ATI Radeon HD 4870 - Czarny ekran - uszkodzona grafika?

Sorin Markov 28 Lis 2013 15:31 6567 45
  • #1 28 Lis 2013 15:31
    Sorin Markov
    Poziom 11  

    Witam.

    Mam problem z grafiką ATI Radeon HD 4870. Sprawdzałem google oraz tematy na Elektrodzie - niektórzy mieli podobne sytuacje. Piszę osobny temat, bo specem w tej dziedzinie nie jestem a wolałbym się upewnić czy zbierać pieniądze na nową grafikę czy może zasilacz.
    Problem wygląda następująco:
    Wczoraj grając w CoD 4 nagle ekran stał się czarny a muzyka zamieniła się na zawieszone "ttyyyyyy" (do końca nie wiem jak to opisać ;D). Reset nic nie pomógł - musiałem przytrzymać powera. Odczekałem chwilę i włączyłem PC ponownie. Po ładowaniu Windy zamiast panelu logowania znowu był czarny ekran. Wyłączyłem, odczekałem i przy następnej próbie zatrybiło. Szukałem rozwiązania w Internecie i po jakimś czasie znowu ta sama sytuacja - czarny ekran i zamiast muzyki, wcześniej wspomniane - "tyyyy".
    Od jakiegoś czasu na dysku pojawiły się bad sectory i wiem, że powoli 'obumiera'. Niestety krucho u mnie z funduszem więc pracuję na tym dysku. Teraz padła grafika.
    Chciałbym się zapytać (a może nawet upewnić) czy to wina grafiki? Wiem, że czarny ekran może być spowodowany czymkolwiek jednak po wyjęciu Radeonka i włożeniu poprzedniej grafiki GeForce 7300 GT do tej pory komputer działa bez zarzutów. Myślałem, że może to przez przejściówkę DVI/VGA - takiej używałem na ATI.

    Generalnie dobrze byłoby aby to była grafika niż płyta czy procesor. Na płycie nie zauważyłem wybrzuszonych kondensatorów a pasta na procesorze była wymieniana jakieś 4 miesiące temu (ZM-STG2). Dzisiaj rozkręciłem całą grafikę i zauważyłem dosłownie grudy kurzu. Pasty było więcej na obrzeżach chipsetu niż na środku. Tych termoplastów czy jak to tam się zwie nie ruszałem, bo nowych nie mam a nie wyglądały w najgorszym stanie oprócz kurzu obok. Wyczyściłem wszystko łącznie z radiatorem ale nie wkładałem karty do kompa ponownie. Czy istnieje możliwość, że takie wyczyszczenie coś zmieni?

    Z góry dzięki za każdą wypowiedź w temacie.

    Specyfikacja:
    Procesor: Intel Core 2 Duo E8400 3GHz (bez OC)
    Płyta główna: Asus P5E
    Grafika: ATI Radeon HD 4870 (Aktualnie GeForce 7300 GT)
    HDD: Seagate 500GB
    Zasilacz: ChiefTech cft-650-14c (650W)
    OS: Windows 8.1 Pro

    0 29
  • Zasilacze Ups
  • Pomocny post
    #2 28 Lis 2013 15:49
    rtj71
    Spec od komputerów

    Sorin Markov napisał:
    Wyczyściłem wszystko łącznie z radiatorem ale nie wkładałem karty do kompa ponownie. Czy istnieje możliwość, że takie wyczyszczenie coś zmieni?


    Jeśli karta się włączała - możliwe że to coś da, 'termoplasty' to termopady ;), wyczyść kartę z kurzu, usuń starą pastę, nałóż nową, skręć wszystko i wtedy sprawdź kartę, jej usterka jest najbardziej prawdopodobną przyczyną czarnego ekranu.

    0
  • #3 28 Lis 2013 18:36
    Sorin Markov
    Poziom 11  

    Muszę w takim razie poczekać na dostawę pasty. :)

    Co do karty graficznej. Czy jest ktoś w stanie wskazać karty dość wydajnej do 200 lub 250 zł? Wiem, że 1GB pamięci karty ma się nijak do jej wydajności i najczęściej ludzie kupują karty z dużą ilością pamięci a to się nie umywa do wydajności w grach etc.

    Mam pytanie odnośnie zasilaczy Fortron. Są to tanie zasilacze na Allegro i bardzo dużo ludzi tutaj, na Elektrodzie, je poleca. Czy naprawdę są one takie dobre i mało awaryjne, bo przyznam, że cena jest niska jak na zasilacze :P

    #EDIT
    Okej, teraz pojawiło się coś dziwnego. Przy tej starej karcie obraz nagle złapał jakby takie artefakty. Poruszałem kablem i miałem czarny ekran a potem nagle odpalił się z BSODem. Spisałem komunikat błędu:
    VIDEO_TDR_FAILURE i był plik nvlddmkm.sys
    Nie wiem o co kaman ale myślę, że może to ma związek z samym monitorem i kable VGA do tego monitora?

    0
  • #4 28 Lis 2013 18:58
    rtj71
    Spec od komputerów

    Sorin Markov napisał:
    VIDEO_TDR_FAILURE i był plik nvlddmkm.sys


    To błąd sterownika karty graficznej, spróbuj innej wersji.

    Sorin Markov napisał:
    Co do karty graficznej. Czy jest ktoś w stanie wskazać karty dość wydajnej do 200 lub 250 zł?


    W tej cenie ciężko będzie o coś wydajniejszego niż 4890 ;/

    Sorin Markov napisał:
    Mam pytanie odnośnie zasilaczy Fortron. Są to tanie zasilacze na Allegro i bardzo dużo ludzi tutaj, na Elektrodzie, je poleca. Czy naprawdę są one takie dobre i mało awaryjne, bo przyznam, że cena jest niska jak na zasilacze :P


    Tak, musisz jednak patrzeć na obciążalność linii 12V, są słabsze i mocniejsze modele Fortronów.

    0
  • #5 28 Lis 2013 20:12
    Sorin Markov
    Poziom 11  

    rtj71 napisał:
    To błąd sterownika karty graficznej, spróbuj innej wersji.

    No właśnie. Teraz ściągnąłem sterownik na Windę 8 64bit (Ja używam Win 8.1 64bit) i po jakiejś godzinie, dwóch pracy znowu czarny ekran a potem BSOD. Czy może to być związane z tym samym zachowaniem poprzedniej karty?
    rtj71 napisał:
    Tak, musisz jednak patrzeć na obciążalność linii 12V, są słabsze i mocniejsze modele Fortronów.

    Mógłbyś podać mi konkretny przykład takiego Fortronu? :) Modeli jest od groma.

    rtj71 napisał:
    W tej cenie ciężko będzie o coś wydajniejszego niż 4890 ;/

    http://alle
    Moderowany przez ANUBIS:

    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).


    Kij z okularami. Czy to jest kolejny model "pacz jak dużo ramu! 2 gigów" ?

    0
  • Zasilacze Ups
  • #6 28 Lis 2013 20:33
    rtj71
    Spec od komputerów

    Sorin Markov napisał:
    Czy może to być związane z tym samym zachowaniem poprzedniej karty?


    Raczej nie, sporo geforców 8***/9*** tak ma.

    Sorin Markov napisał:
    Mógłbyś podać mi konkretny przykład takiego Fortronu? :) Modeli jest od groma.


    Twój chieftec jest dobry:) : http://alle
    Moderowany przez ANUBIS:

    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).



    Sorin Markov napisał:
    Kij z okularami. Czy to jest kolejny model "pacz jak dużo ramu! 2 gigów" ?


    Do filmów ok, niczego więcej. W tej kwocie HD5850/GTX460 może uda Ci się trafić.

    0
  • #7 28 Lis 2013 20:37
    Sorin Markov
    Poziom 11  

    rtj71 napisał:
    Twój chieftec jest dobry:)

    Na ChiefTeca nie narzekam ale myślę co może powodować te czarne ekrany i inne jazdy. Wiem, że HDD ma bady i tak czy owak będę musiał go wymienić. Pastę zamówiłem i dzień, dwa powinna przyjść (taka sama Zalmana, bo kiedyś, w jednym temacie taką mi poradzono).
    rtj71 napisał:
    Raczej nie, sporo geforców 8***/9*** tak ma.

    Czyli rozumiem, że mój 7300 GT też się do takich zalicza? Szukałem sterów na oficjalnej stronie. Najpierw pobrałem tych ich SmartScanem i zainstalowałem wersję 331.82 i miałem te BSODy. Potem wybrałem manualnie z driverów NVidii wersję 307.74 i także po jakimś czasie to samo.

    0
  • #8 28 Lis 2013 20:48
    rtj71
    Spec od komputerów

    Sorin Markov napisał:
    Czyli rozumiem, że mój 7300 GT też się do takich zalicza?


    Niestety to wielce prawdopodobne że 7300GT też pada :(

    Sorin Markov napisał:
    Na ChiefTeca nie narzekam ale myślę co może powodować te czarne ekrany i inne jazdy.


    Miernik do ręki: https://www.elektroda.pl/rtvforum/topic1199202.html

    0
  • Pomocny post
    #9 28 Lis 2013 21:46
    101823
    Użytkownik usunął konto  
  • #10 28 Lis 2013 21:59
    Sorin Markov
    Poziom 11  

    Czyli wszystko sprowadza się do uszkodzonej grafiki ATI Radeon HD 4870. Na razie ją wyczyściłem i czekam na pastę, aby tamtą starą zdjąć i nałożyć nową. Może wystarczyło jedynie przeczyścić cały układ, bo przyznam, że kurz tam wypełniał dosłownie szparki i dziurki.

    Tak czy siak cieszę się, że najprawdopodobniej te nagłe czarne ekrany i działający komputer nie jest przez procesor, płytę główną, zasilacz lub inne ustrojstwo :D
    Zobaczymy co po nałożeniu pasty.

    0
  • #11 28 Lis 2013 22:01
    101823
    Użytkownik usunął konto  
  • #12 29 Lis 2013 13:25
    Sorin Markov
    Poziom 11  

    Ok. Pożyczyłem pastę od znajomego (silikonowa - http://termopasty.com/pg_105_85_3_3_1_pasta_silikonowa_termoprzewodzaca_h.html).. Wczyszczoną z kurzu kartę włożyłem do kompa i odpaliłem. Od razu pojawił się komunikat w POST, że moja karta nie ma podłączenia do zasilania. Jestem takim geniuszem, że o tym zapomniałem. Tutaj pojawia się wątpliwość. Mam na karcie 2 wejścia na zasilanie. Powinienem podłączyć oba wejścia pod zasilacz? Tak zrobiłem ale nie wiem czy to nie będzie 'za dużo'.
    Druga sprawa pasta. Nałożyłem w/w pastę i wiem, że dużo jej się nie nakłada. Nie rozprowadzałem jej bezpośrednio, bo po zdjęciu obudowy miałem czysty rdzeń i nie chciałem go jakoś uszkodzić. Na środek rdzenia wycisnąłem trochę pasty i zamontowałem wszystko z powrotem. Czy zrobiłem coś źle? :D

    Na tę chwilę PC działa i słyszę tę głośną pracę radiatorka od karty :D

    #EDIT
    Oke. Zauważyłem, że na karcie świeci się na czerwono jedna dioda. Był przy niej napis D601. Wyguglowałem i oto jaki temat wyskoczył: http://www.boincatpoland.org/smf/archiwum/d60...a-karty/?PHPSESSID=lfc612681s67ijadqa0c3vdqr3
    Ta osoba miała ten sam problem. Nagle dostała czarny ekran. Wcześniej wszystko było okej i nic nie ustawiała/kręciła z grafiką. W temacie wskazują na wysoką temperaturę otoczenia - pora zimowa i grzejniki zaczęły grzać :D, ja trzymam komputer z dala os grzejników ale temperatura wnętrzna napewno jest wyższa niż na zewnątrz.

    0
  • #13 29 Lis 2013 13:31
    101823
    Użytkownik usunął konto  
  • #14 29 Lis 2013 13:48
    rtj71
    Spec od komputerów

    Sorin Markov napisał:
    Tak zrobiłem ale nie wiem czy to nie będzie 'za dużo'


    W oba gniazda wkładasz wtyczki.

    Sorin Markov napisał:
    Na środek rdzenia wycisnąłem trochę pasty i zamontowałem wszystko z powrotem. Czy zrobiłem coś źle? :D


    Zależy co dla kogo jest 'trochę' ;) ale skoro działa i nic się nie dzieje - jest okej. Możesz wrzucić jeszcze zdjęcie karty i jej chłodzenia, nie wiem czy to konstrukcja referencyjna czy nie.

    0
  • #15 29 Lis 2013 13:51
    101823
    Użytkownik usunął konto  
  • #16 29 Lis 2013 13:56
    Sorin Markov
    Poziom 11  

    Tak, sprawdziłem na necie o chłodzeniu referencyjnym i opinie i NIESTETY to referent. Możecie polecić jakieś karty, które nie są referentami i rzadko powodują takie problemy?
    Doczytałem się to kart tego typu jak moja należy dokupić dodatkowe chłodzenie ale niektórzy pisali, że to mija się z celem, bo te chłodzenia referencyjne z góry są lipne.

    GPU-Z wskazuje na temperaturę 79C w spoczynku (odpalony Chrome, spybot, avast).
    ATI Radeon HD 4870 - Czarny ekran - uszkodzona grafika?

    0
  • #17 29 Lis 2013 14:02
    101823
    Użytkownik usunął konto  
  • #18 29 Lis 2013 14:12
    Sorin Markov
    Poziom 11  

    No właśnie przeglądając karty na Allegro czy TechPlanet - wszystkie wyglądają tak samo. Karta + układ chłodzący wbudowany. Dodatkowo ładna naklejka i spora cena w parze z 'osom 2 giguw ram'. Kurde słabo. Na razie PC chodzi bez zarzutów chociaż boję się obciążać grafikę czymkolwiek.
    Dioda D601 non stop się świeci. Czekam na zamówionego Zalmana, wymienię wtedy aktualną pastę. Mimo wszystko trzeba nastawiać się na kupienie tego samego szitu referencyjnego. Czy są jakieś sposoby na zniwelowanie tych negatywnych skutków chłodzenia referencyjnego? Chodzi mi o grzanie się karty/rdzenia? Ktoś tam gdzieś indziej pisał, żeby zamontować wentylatory nawiewne/wywiewne ale chyba takie posiadam ;d Zrobię fotkę później.

    Tak na marginesie. Jakie są objawy złego nałożenia pasty termoprzewodzącej?

    0
  • #19 29 Lis 2013 14:12
    rtj71
    Spec od komputerów

    79 w spoczynku? Nawet na tą grzałkę to bardzo dużo, na pewno dałeś odpowiednią ilość pasty i wszystko dobrze skręciłeś?

    Sorin Markov napisał:
    Tak na marginesie. Jakie są objawy złego nałożenia pasty termoprzewodzącej?


    Zbyt duża temperatura na przykład. Chcesz wymienić kartę? napisz jaki masz budżet, swoją drogą, chętnie bym tego Radka przygarnął bo mam chłodzenie na nią :)

    0
  • #20 29 Lis 2013 14:18
    101823
    Użytkownik usunął konto  
  • #21 29 Lis 2013 15:20
    rtj71
    Spec od komputerów

    Zaraz przyczepił, dobra do testów zasilaczy, tyle. Co do modyfikacji tego chłodzenia, niestety dużych opcji nie ma, można zdjąć wentylator i obudowę i założyć 2x92/120mm wentylatory na radiatory, ale jak to będzie akurat w tym wypadku działać - nie wiem, na moim 3870X2 temperatury spadły o 15 stopni w stosunki do turbinki :)

    0
  • #22 29 Lis 2013 15:29
    101823
    Użytkownik usunął konto  
  • #23 29 Lis 2013 15:30
    Sorin Markov
    Poziom 11  

    15 stopni to dość sporo. Aktualnie jedną pokrywę od obudowy mam zdjętą. Wyłączyłem PC z uwagi na wysokie temperatury. Poczekam na w/w zamówioną pastę i nałożę ją ponownie.

    rtj71 napisał:
    na pewno dałeś odpowiednią ilość pasty i wszystko dobrze skręciłeś?

    Na razie nie będę odpalać kompa. Jak przyjdzie mi pasta Zalmana wymienię aktualną, zrobię ewentualnie zdjęcie ile pasty nałożyłem, skręcę wszystko, odpalę i zdam relację z efektów.
    Skręciłem wszystkie śrubki dobrze - nie za mocno, nie za lekko. W miejscu gdzie są 4 śrubki dociskające rdzenia skręciłem na krzyż - najpierw lekko a później docisnąłem wszystkie. :)

    #EDIT
    Na jednej z zagranicznych dyskusji znalazłem temat: http://forums.whirlpool.net.au/archive/1168467
    gdzie użytkownik tej samej karty z tym samym błędem (nawet ludzie wypowiadali się, że przy tej samej grze (!) zaczęły się problemy - CoD4) znalazł rozwiązanie.
    Cytuję:
    Cytat:
    Upon even further investigation I have moved my x-fi card that was in the pci slot next to my video card to the bottom of the mobo and I must say I have not had a crash since. I have no idea if this was starving any power from it due to a surge etc. but even clocked at 800core 1000 mem she seems to have no problems with COD4 now. Shame I have a vapour-x on the way, but thems the brakes :)

    Cytat:
    there is a high probability that d601 lits on when the gpu doesnt get enough power. I had the same problem with my card after running with it for over a year and the solution was so simple that it was frustrating to finally solve it;p it came that i had a short circuit and my safety strip didnt make it, though it was still working. after changing the strip everything is allright.

    cheers.


    rtj71 napisał:
    napisz jaki masz budżet

    Coś koło 200-250 zł. MAX 300 ale to wątpliwa kwestia.

    0
  • #24 30 Lis 2013 13:06
    Sorin Markov
    Poziom 11  

    Piszę z telefonu. Chciałem poinformować, że na jednym forum z identycznym problemem zasugerowano wyciągnięcie baterii BIOS i kości RAM i po chwili wlozenie ponownie. Następnie odpalilem pc i ustawiłem datę i doda d601 już się nie święci. Nie wiem w czym tkwił problem. Jezeli chodzi o temperaturę to nadal wzrasta do 75-78C. Myślę że to wina pasty, bo nic innego nie przychodzi mi do głowy.

    #EDIT
    Sprawdziłem tę pastę i faktycznie nie było jej dużo (rozłożyła się cała ale bez problemu mogłem zauważyć rdzeń procesora). Nałożyłem na nowo pastę i temperatury są te same - 80C w spoczynku.
    ATI Radeon HD 4870 - Czarny ekran - uszkodzona grafika?

    Dioda, jak wspomniałem wcześniej już się nie świeci po resecie BIOSa. Natomiast nadal jest problem z temperaturą GPU.
    Pomyślałem o szlifowaniu ale nigdy tego nie robiłem. Oglądałem filmik jak to się robi na CPU i myślę czy nie zrobić tak na GPU jeżeli ma to przynieść jakiś skutek. Możliwe, że pasta potrzebuje czasu aby temperatury zmalały albo po prostu jest kiczowata (w poniedziałek najprawdopodobniej będzie Zalman).

    0
  • #25 30 Lis 2013 19:51
    Sorin Markov
    Poziom 11  

    Okej. Na razie sprawa wygląda następująco. Kartę odstawiłem na bok, bo grzeje się cholernie i na razie używam starej 7300 GT.
    Dziwi mnie tylko fakt, że GPU-Z na tej karcie również pokazuję wysokie temperatury w idle: 70C. Może mam problem z chłodzeniem budy? Na tę chwilę mam otwartą klapę z jednej strony. Zamieszczam zdjęcia poniżej (wybaczcie za jakość).
    ATI Radeon HD 4870 - Czarny ekran - uszkodzona grafika? ATI Radeon HD 4870 - Czarny ekran - uszkodzona grafika?

    Mam jeden wentylator z tyłu, jeden na CPU. Czy to jest wystarczająca ilość?
    Co do nowej grafiki. Napisałem wyżej przedział cenowy(

    Sorin Markov napisał:
    Coś koło 200-250 zł. MAX 300 ale to wątpliwa kwestia.
    ). Jakie ewentualnie karty graficzne byłyby okej w takim przedziale?
    Jeżeli chodzi o użycie PC. Używam go głównie do Photoshopa, Illustratora, Internet plus League of Legends czy inne gierki ze Steama - raczej mało wymagające.

    0
  • #26 30 Lis 2013 20:16
    rtj71
    Spec od komputerów

    Sorin Markov napisał:
    Może mam problem z chłodzeniem budy? Na tę chwilę mam otwartą klapę z jednej strony


    Źle, obie strony powinny być zamknięte. Wyczyść obudowę z kurzu, pospinaj kable zasilacza zaciskami i daj na spód wentylator 120mm. Nie masz przepływu w obudowie bo jest syf.

    0
  • #27 30 Lis 2013 20:20
    swiercm
    Moderator na urlopie...

    Masz jakiś większy otwór z tyłu obudowy pod kartą graficzną (usunięta choć jedna zaślepka od śledzia)? Chodzi mi o to, by wentylator zasysał sobie powietrze gdzieś z bliskiego otoczenia. Te temperatury wskazują na "kotłowanie" się powietrza wewnątrz obudowy. Niestety zdjęcie jest zbyt duże i przy moim obecnym łączu nie zdołam go otworzyć.

    0
  • #28 30 Lis 2013 21:21
    Sorin Markov
    Poziom 11  

    Tak. Usunąłem 3 zaślepki poniżej karty chociaż przyznam, że przed problemem z grafiką nie usuwałem ich.
    W takim razie zamknąłem obudowę. Co do drugiego wiatraka to nie mam skąd go wstrząsnąć. Na Allegro da radę takie znaleźć?

    #EDIT
    Okej - na razie temperatura tego GeForce 7300 GT to 56C w idle. Wiem, że to nie rewelacja ale wcześniej przy otwartej obudowie było koło 70C. Zobaczymy jak dalej. Ostatnio miałem BSODa (znowu) i tak jak wyżej Panowie wspomnieli to wina sterowników do tej karty. Przynajmniej chcę w to wierzyć.

    Co do testu zasilacza. Miernikiem sprawdziłem - niestety tylko w idle, bo nie chciałem przegrzać karty. Wartości oscylowały w 12V. To chyba git?

    0
  • #29 30 Lis 2013 22:52
    swiercm
    Moderator na urlopie...

    Do 7300GT najlepsze są ForceWare 93.71 tak przy okazji.
    Temperatura - trochę wysoka. Mój obecny 7300GT w wersji AGP, więc z HSI ma ledwo 60stC w stresie i to pełnym po OCCT. Musiałbyś porządnie pastę nałożyć na rdzeń GPU i porządnie wyczyścić radiator ze starej pasty. No ale poprawa jest.

    Sorin Markov napisał:
    Co do drugiego wiatraka to nie mam skąd go wstrząsnąć. Na Allegro da radę takie znaleźć?

    Wentylatora miało być.

    Na Allegro znajdziesz prawie wszystko. Wentylator znajdziesz za 10-15zł spokojnie.

    Sorin Markov napisał:
    Co do testu zasilacza. Miernikiem sprawdziłem - niestety tylko w idle, bo nie chciałem przegrzać karty. Wartości oscylowały w 12V. To chyba git?


    Tego zdania nie rozumiem.
    https://www.elektroda.pl/rtvforum/topic1199202.html
    Mierzysz 3 napięcia i w różnych stanach: +12V, +3,3V i +5V. Jeśli chcessz to jeszcze mierzysz +5V SB podczas trybu Standby komputera.

    Zmierz w stresie - Włącz SpeedFan i w razie przekroczenia dozwolonej temperatury przerwiesz test.

    0
  • #30 01 Gru 2013 14:22
    Sorin Markov
    Poziom 11  

    @swiercm, Rozumiem. Ogólnie wszystko rozchodzi się o moją ATI Radeon HD 4870 i czarny ekran.

    Pokrótce powiem Wam co do tej pory zrobiłem i 'osiągnąłem'.
    1.Wyczyściłem całą grafikę z kurzu (a tego kurzu było tyle, że mógłbym dywan zrobić).
    2. Wymieniłem pastę termoprzewodzącą z rdzenia - na razie na średniej jakości - czekam do poniedziałku na lepszą.
    3. W miarę oczyściłem całą obudowę i dodałem mały wentylator na górze. Nie mogłem znaleźć złącza FAN na dole płyty głównej, żeby tam zamontować wentyl (może ktoś powie mi gdzie są piny do wentylatorów, bo tylko dwa znalazłem ;p).
    4. Wyczepiłem baterię BIOS i przestawiłem RAMY. To zniwelowało świecącą diodę d601 na karcie graficznej.
    5. Odłączyłem nagrywarę od zasilania w celu zmniejszenia poboru energii.

    Jak dotąd:
    1. Problem ze świecącą diodą D601 - wykonany.
    2. Temperatury GPU nie przekraczają 80C. Oscylują w granicach 78-80C w idle. Nie mam pojęcia co jeszcze w tym przypadku zrobić.
    3. W ostateczności zamówię nową grafikę tylko jeszcze nie mam pojęcia jaką (licze na Waszą pomoc również tutaj).

    Hmm a może to normalne w akurat tych kartach? A może czujniki czy cholera wie co jest przyczyną a nie sama karta?

    0