Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TX29PM1P, CP-521F - nie przechodzi w stan czuwania

velsper 14 Gru 2013 01:24 3396 4
  • #1 14 Gru 2013 01:24
    velsper
    Poziom 29  

    Telewizor trafił do mnie z następującą usterką:

    TV nie można było włączyć z pilota ani klawiatury lokalnej, dioda od trybu czuwania świeciła się cały czas - po wciśnięciu przycisku na pilocie lub klawiaturze gasła na ułamek sekundy, po czym świeciła dalej. Brak było jakiejkolwiek reakcji.

    Podmieniłem kondensatory przy układzie STRW6754 i po wtórnej stronie przetwornicy, poprawiłem luty, sprawdziłem elementy w otoczeniu STRW oraz podstawiłem profilaktycznie DP130 i transoptor. Nie przyniosło to żadnych rezultatów. Wstawiłem żarówkę zamiast tranzystora HOT (sam tranzystor jest sprawny). Po włączeniu głównym wyłącznikiem, żarówka zapalała się na jakieś pół sekundy, po czym żarzyła się i było widać delikatne pulsowanie. Napięcie B+ w momencie błysku żarówki wynosiło około 120V, po czym spadało do ~62V i trzymało się cały czas na tym poziomie, tak samo prawie o połowę siadały pozostałe napięcia z przetwornicy.

    Po którymś włączeniu głównym wyłącznikiem telewizor zaskoczył, pojawiły się właściwe i stabilne napięcia na wyjściu przetwornicy, zatem wlutowałem tranzystor końcowy odchylania i włączyłem ponownie TV.

    Na chwile obecną pojawił się kolejny problem - telewizor włącza się od razu po włączeniu głównym wyłącznikiem. Pojawia się obraz, OSD i wszystkie funkcje menu działają bez zarzutu, jednak nie można wyłączyć go do trybu czuwania - dioda sygnalizuje odbiór instrukcji z pilota, ale brak jest jakiejkolwiek reakcji. Impulsy z odbiornika IR docierają do procesora. Wszystkie napięcia z przetwornicy są w normie. Podejrzane luty poprawione praktycznie na całej płycie jeszcze przy poprzedniej usterce, procesor przelutowany również.

    Co powinienem jeszcze sprawdzić?

    0 4
  • Pomocny post
    #2 14 Gru 2013 09:39
    mirex
    Poziom 43  

    No a tenże procesor wystawia sygnały ONN/OFF?

    Jakim cudem sam, tak po prostu, zaskoczył? Może wtedy pozostawał w stanie stby z jakichś przyczyn? Przecież wszystko to, co wymieniłeś, nie przyniosło żadnego skutku.
    A teraz sytuacja się odwróciła. ;)

    3300µF w Vstby też wymienione? Te niskie napięcia dla procesora w porządku? Stabilne i czyste?

    0
  • #3 14 Gru 2013 11:41
    velsper
    Poziom 29  

    Tak, 3300uF wymieniony. Mam lekko zaniżone jedno z napięć 1.8V (1V8_2), jest tam 1,76V. Drugie (1V8_1) jest idealne (1.8V). Sprawdzone elementy w obwodzie wytwarzania 1V8_2 (Q813, Q814, R812, R814) - są sprawne. +5VSB (4,98V), +3.3V (3,29V) i +8V (7,97V) są w normie, a na oscyloskopie nie widać aby były zaszumione.

    Co ciekawe, TV można jednak wyłączyć i włączyć, ale po przytrzymaniu przycisku przez dłuższy czas (około 3-4s). Być może to "zaskoczenie" było przez to, iż dłużej przytrzymałem przycisk na pilocie. Po wyłączeniu głównym wyłącznikiem TV pamięta poprzedni stan, stąd raz uruchamiał się w trybie stby, a raz natychmiast po włączeniu.

    Czy obniżone jedno z napięć 1.8V (1V8_2) może być powodem takiego zachowania?

    0
  • Pomocny post
    #4 14 Gru 2013 22:20
    bogred
    Moderator TV

    velsper napisał:
    Co ciekawe, TV można jednak wyłączyć i włączyć, ale po przytrzymaniu przycisku przez dłuższy czas (około 3-4s).

    Ale Panasonic tak właśnie ma, że przycisk Power trzeba przytrzymać przez chwilę :D i to zarówno przy włączaniu jak i wyłączaniu. Jeśli jest to powtarzalne za każdym razem, to pewnie jest OK :D

    0
  • #5 15 Gru 2013 12:44
    velsper
    Poziom 29  

    No fakt, trzeba przytrzymać przez chwile - a to, że czasami aż 4 sekundy, to powodem był wytarty przycisk 'power' na pilocie i nie zawsze kontaktował dobrze, a że pulsowała dioda, to trochę mnie zmyliło. Mogłem pilota sprawdzić na początku, oszczędziło by to czasu - przyznaję się, moja wina :)

    TV na razie póki co działa OK, choć gruntowna poprawa lutów mu się przydała - niektóre elementy można było wyciągnąć praktycznie bez użycia lutownicy, ale czego można się spodziewać po kilkuletnim staruszku i bezołowiowych lutach.

    W każdym razie dzięki za pomoc i myślę, że można zamknąć już temat.

    0