Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TX-DS 575 pilot nie działa

bamber8 10 Sty 2014 11:56 1452 3
  • #1 10 Sty 2014 11:56
    bamber8
    Poziom 6  

    Witam mam od nowości amplituner Onkyo TX-DS 575. Jakiś czas temu przestał trzymać pamięć tzn. jak ustawię głośniki i tam zapomni po wyłączeniu ale to nie problem. Problem mam z pilotem do niego. Otworzyłem, wyczyściłem, sprawdziłem aparatem fot. działa, dioda świeci natomiast ampli nie reaguje. Co mi możecie poradzić, zalecić? Z góry dziękuję.

    Porada we wcześniejszym temacie: "Zacznij od wymiany kwarcu w pilocie oraz sprawdzeniu zasilania odbiornika podczerwieni w amplitunerze.
    Jeśli chodzi o brak zapamiętywania nastaw - szukaj na płycie kondensatora o dużej pojemności (0,22F÷1F) i go wymień."

    Amplituner otworzyłem, wyczyściłem cały przód pod szybą, sensor i dalej nic. A możesz mi jakoś wytłumaczyć który to element kwarc w pilocie bo wylutować, zalutować to umiem. Wiem jak wygląda kondensator, opór i na tym się moja wiedza kończy. Będę bardzo wdzięczny

    0 3
  • #2 10 Sty 2014 14:44
    czarny244
    Poziom 27  

    Witam tak wygląda kwarc.Przed tobą jeszcze sporo nauki na początek zainwestuj w miernik.TX-DS 575 pilot nie działa

    0
  • #3 10 Sty 2014 15:21
    bamber8
    Poziom 6  

    Posiadam takowy, wiesz próbuję coś samemu zdziałać jak padnie, kiedyś dzięki info na tut. Forum naprawiłem sam CB.

    0
  • #4 21 Lis 2015 14:23
    bamber8
    Poziom 6  

    odgrzewam temat, według mnie pilot działa bo jak przełaczę na DVD a mam onkyo normalnie odtwarzacz reaguje, gdzie szukać przyczyny w ampli?

    2
  Szukaj w 5mln produktów