Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie

16 Sty 2014 21:05 10713 15
  • Poziom 8  
    Witam

    Posiadam zaledwie 3 lata lodówkę (chłodziarko-zamrażarkę) firmy Mastercook LCED-918NFX niestety po przerwie (nie wiem jak długiej, być może to było mignięcie, bo czasem tak się dzieje) w dostawie prądu lodówka przestała działać.

    Po włączeniu wtyczki do sprawnego sprawdzonego gniazdka elektrycznego:
    - miga tylko z dużą częstotliwością podświetlenie wyświetlacza LCD drzwi (brak jakichkolwiek komunikatów na ekranie),
    - agregat nie włącza się i nie nagrzewa,
    - światło po otwarciu drzwi nie zaświeca się (żarówka jak i włącznik otwarcia drzwi - sprawne)

    Wstępnie także został sprawdzony dopływ napięcia ~230V do zacisków przy agregacie oraz na płytce elektronicznej znajdującej się w plastiku nad górnymi drzwiami, oczywiście napięcie jest ~230V.

    Dodam także, iż przeglądnąłem rożne fora / Google, ale zdaje mi się, że moja usterka nikomu się nie przytrafiła w wyżej wymienionym modelu chłodziarko-zamrażarki, który posiadam.

    Jestem laikiem w sprawach elektroniki, dlatego proszę o pomoc w zlokalizowaniu usterki i/lub jej naprawy.

    Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie
  • Poziom 15  
    Napięcie na sprężarce może być sieciowe , czy do węzła rozruchu przychodzi napięcie z modułu . Problemem jest moduł i w nim musisz szukać . Czy procesor ma zasilanie 5v .
  • Poziom 8  
    Witam,

    Jeśli węzeł rozruchu znajduje się przy agregacie (jak widać na foto nr 2 wpięty jest do niego czarny kabel) - jeśli o to chodzi to w module jak i przy agregacie po tym samym kablu jest napięcie ~230V.

    Pomiary napięć na głównych przewodach w szerokiej wtyczce z lewej strony (foto nr 5) mierzone były przy otwartych drzwiach – masa z obudowy lodówki.

    Dokładne wartości napięć począwszy od lewej na pinach:
    1- niebieski 236V
    2- niebieski 236V
    3- brązowy 0V
    4- pusty bez przewodu
    5- czarny 236V
    6- jasno szary 236V
    7- zielony 236V
    8- biały 236V
    9- czerwony 236V
    10- brązowy 130-185V

    Jeśli chodzi o procesor to nie wiem jak go sprawdzić/zmierzyć w nim napięcia, na których nóżkach dokonać pomiarów.
    Jest to model PIC18F 4510 B3 - dane techniczne:
    - http://ww1.microchip.com/downloads/en/DeviceDoc/80314b.pdf
    - http://ww1.microchip.com/downloads/en/DeviceDoc/39636d.pdf

    Najwyraźniej wszystko wskazuje na uszkodzenie w module.
    W jaki sposób sprawdzić moduł gdzie w nim szukać usterki, czy tylko w procesorze?
  • Poziom 15  
    Pomiar napięć robimy od neutralnego czyli N-niebieski a brązem który jest fazą na dole ja i u góry lewe złącze w module .Nie robi się pomiaru do PE-żółto - zielony łączony na elementy metalowe jako ochrona z bolca gniazdka .Czarny przewód to napięcie do sprężarki z modułu . To czarne jest bezpiecznikiem bimetalicznym ,możesz sprawdzić czy ma przejście . Nie rób pomiaru na kondensator rozruchowy . Napisz dokładnie ile pinów ma ten procesor ,policzyłem 44 ale dla pewności .Procesor 44 pinów to VDD - plus 5 V ,pin 7 i 28 . USS - minus GND pin 6 i 29 .
  • Poziom 11  
    Czy coś udało się zrobić/naprawić??? Jeśli tak to co było uszkodzone??
  • Poziom 1  
    Witam

    Czy ktoś wie co to za usterka i jak ją rozwiązać?? Właśnie dzisiaj spotkało to samo moją lodówkę.
  • Poziom 8  
    Witam, problem z zasilaniem został rozwiązany w jednym z serwisów RTV, specjalista od telewizorów dokonał kilku pomiarów na płycie głównej (która znajduje się nad górnymi drzwiami).

    Wymienił 2 elementy (zaznaczone strzałką na dołączonych zdjęciach).
    Kosztowało mnie to 50 zł, natomiast płyta główna kosztuje ok 400 zł i jest już raczej nie do zdobycia.

    Może to kiedyś komuś jeszcze pomoże.

    Pozdrawiam

    Uszkodzona lodówka Mastercook LCED-918NFX brak reakcji na zasilanie
  • Poziom 1  
    Witam , u mnie po wyłączeniach zasilania podczas burzy dokładnie taka sama sytuacja jak u "ManiekM80"

    objawy:
    - miga tylko z dużą częstotliwością podświetlenie wyświetlacza LCD drzwi (brak jakichkolwiek komunikatów na ekranie)
    - agregat nie włącza się, kompletna cisza.
    - światło po otwarciu drzwi nie zaświeca się ale przy ręcznym szybkim przełączaniu krańcówki drzwi światło czasem na chwilę zamiga

    próba naprawy i pomiary:
    ze względu na brak odpowiedniej lutownicy do elementów SMD zrezygnowałem z próby sprawdzenia kondensatora C6, wylutowałem jedynie kondensator C8 - 220µF/25V ale jego wymiana nie pomogła. Napięcie na wejściu 7805 wynosiło około 3,3V na wyjściu około 0,6V

    ostateczna naprawa:
    1. wylutowałem kondensator C8 - 220µF/25V
    2. w miejsce po zaciskach C8 wlutowałem przewód dwużyłowy i wyprowadziłem na zewnątrz robiąc otwór średnicy 4mm w górnej części plastikowej obudowy PCB
    3. wylutowałem katodę diody D23 sąsiadującej z C8
    4. do zamontowanego przewodu w pkt. 2 podłączyłem zasilacz stabilizowany 12V o wydajności 1A

    Po podłączeniu przewodu lodówki 230V oraz dodatkowego zasilania 12V lodówka wystartowała od razu. Teraz napięcie na wejściu 7805 wynosi 12V, na wyjściu 5V. Prowizoryczna terapia podłączenia do sztucznego "płuco-serca" pomogła. Na wyświetlaczu oprócz temperatur pojawił się też symbol trójkąta ostrzegawczego z wykrzyknikiem ale po około 7 godzinach zniknął gdy zamrażarka i lodówka osiągnęły zadaną temperaturę tj. -17 i 4 stopnie.
    Na portalu aukcyjnym zamówiłem mini zasilacz/przetwornicę 12V/1,4A w cenie około 14zł z przesyłką i zamierzam go zamontować wewnątrz plastikowej osłony tuż przy PCB. Pozwoli to pozbyć się zewnętrznego zasilacza i odzyskać dodatkowe gniazdko 230V w kuchni. W ten sposób koszt naprawy wyniesie 14zł a nie 400-500zł za całe PCB.

    Podobno można na wyświetlaczu włączyć kombinacją klawiszy tryb serwisowy lodówki i przetestować jej podzespoły. Mi niestety nie udało się to dlatego jeśli ktoś posiada taką wiedzę proszę o podanie sposobu włączenia tego trybu.

    Pozdrawiam.
  • Poziom 15  
    Częstymi awariami na module są właśnie kondensatory.
    Do serwisów-ki polecił bym kontakt z Fagorem może ci coś podeślą.
  • Poziom 15  
    dabrowski marek napisał:
    A może wiesz co to oznacza miga wyświetlacz i wyświetla au1 zaznacze że kondensatory są wymienione

    Rozwiązaliście problem??
    Bez serwisów-ki ciężko coś odczytać
    Do głowy przychodzi mi jeszcze informacja o otwartych drzwiach, czy po zamknięciu drzwi świeci się światło w lodówce??
    Można sprawdzić telefonem nagrywając wideo.
  • Poziom 8  
    Błąd / komunikat AU1 także i u mnie występował przy dłuższym braku zasilania elektrycznego. Po przywróceniu zasilania lodówka startowała uruchamiał się agregat na kilka sekund po czym wyłączał a na wyświetlaczu pojawiał się powyższy komunikat. Wciśnięcie na na panelu dotykowym przycisku zasilania (prawy dolny róg) powodował wyświetlenie temperatur, uruchomienie agregatu i normalna pracę.
    Także nigdzie nie znalazłem informacji dlaczego pojawiał się i za co odpowiada ten komunikat.


    Po ostatniej burzy lodówka się wyłączyła a moduł sterujący został ponownie uszkodzony aktualnie przeznaczona do sprzedażny na części, chętnych zapraszam do kontaktu na PW (części umieszczone także w serwisie OLX).