Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Se C702 - Po włączenia aparatu gaśnie wyświetlacz

18 Sty 2014 12:35 1080 3
  • Poziom 11  
    Witam

    Mam taki problem z SE C702. Gdy otworzę klapkę obiektywu lub nacisnę przycisk robienia zdjęć , ewentualnie wejdę w menu aby uruchomić aparat gaśnie całkowicie wyświetlacz telefonu. Da się zrobić wtedy zdjęcie ale wyświetlacz nie działa. Na czuja wychodząc z aparatu nic to nie daje. Dopiero ponowne wyłączenie i włączenie telefonu powoduje że wyświetlacz się załącza.

    Co to może być Koledzy?
  • Poziom 11  
    Właśnie zaktualizowałem soft.

    Niestety nic to nie pomogło. Problem jest ten sam. :(
  • Poziom 15  
    Winne są niebieskie diody przy klawiszach obsługi aparatu!! Musisz podmienić plik obsługujący je na zmodyfikowany (brak niebieskiego podświetlenia!) i będzie git! :D
    Też tak miałem :/ Po znalezieniu info o tym podmieniłem plik w sofcie na ten poniższy i nie ma podświetlania niebieskimi diodami za to fon śmigał normalnie (teraz już nie bo coś zdechło i się resetuje sam:/ ale to wina już fona nie tego podmienionego pliczku!! :P)
    Musisz FAR-em, XS++ lub a2uploader (też się w nim da chyba - ja to robiłem XS++ lub FARem nie pamiętam ale chyba Farem możlwe ze dlatego https://www.elektroda.pl/rtvforum/viewtopic.php?p=10797267#10797267 ) zlokalizować ten plik i go podmienić masz załącznik i w nim jest ścieżka dostępu podana gdzie się ten plik znajduje! :D ;)
    Po tym będzie ci śmigał normalnie fon bez wyłączania się ekranu w trybie aparatu, tylko zamiast niebieskiego podświetlenia klawiszy funkcyjnych aparatu będzie białe ;)
    Opis jak podmieniać w różnych programach to znajdziesz jak poszukasz ;)

    P.S.
    Wgrywanie softu ci nic nie da bo w oryginalnym jest zawsze plik z niebieskim podświetleniem a właśnie to jest przyczyną wyłączania się ekranu po włączeniu aparatu!!
    No chyba ze trafisz na modowany jakiś z wyłączonym niebieskim podświetlaniem akurat! :P

    P.S.2
    Po nazwie załącznika (tylko ze pl znaki na elektrodzie pokreskowało:/ ) możesz trafić na oryginalny post (też chyba na elektrodzie jest) albo gdzieś indziej, mnie to pomogło z tym problemem ;)