Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kospel PPH2 15kW - nie podgrzewa wody, słabe ciśnienie

jeziorek 25 Sty 2014 16:49 3378 2
  • #1 25 Sty 2014 16:49
    jeziorek
    Poziom 11  

    Witam,
    chcialbym prosić o pomoc w podłączeniu podgrzewacza do instalacji wodnej. Mój problem polega na zbyt słabym grzaniu. Przepływ wody jest tak mały, że nie załącza się trzeci stopień grzania.
    Podgrzewacz podłączony jest do instalacji wodnej wykonanej z rur 1/2 cala. Do tej pory podłączony był do niej wężykami elastycznymi (taki cienkimi jak do baterii) przed którymi znajdował się zawór grzybkowy. Wywaliłem oba zawory (na odpływie też był) i dałem 1/2 cala kolanka. Zastosowałem też przewód o większej średnicy (też w oplocie, ale grubszy), niestety tylko na dopływ (był tylko jeden w sklepie).
    NIestety to nic nie dało. W mieszkaniu są dwie umywalki i jedna wanna (to trochę wakacyjny dom wiec nikt z tego nei korzysta w jednej chwili). Jeżeli odkręcę wszystkie trzy baterie to strumień wody jest marny w każdej z nich (w ostatniej w obwodzie baterii ledwo leci). Odkręcając jedną baterię leci lepiej, jednak nie na tyle, żeby załączyć dodatkową grzałkę.
    jeżeli jednak odepchnę śrubokrętem tą blaszkę, do której przymocowany jest trzpień wychodzący z membrany stopień grzania załączy się i woda jest ciepła.
    1. Chcialbym wiedzieć jak w idealnym przypadku powinna wyglądać instalacja wodna do tego piecyka
    2. Widziałem, że jest możliwość regulacji momentu załączania się drugiego stopnia grzania, jednak czy nie spowoduje to utraty gwarancji? Czy to normalna procedura adaptacyjna tego produktu do warunków pracy.
    3. pozostało mi wymienić wężyk odpływu od podgrzewacza. Na razie jest to typowy wężyk w oplocie 1/2-1/2 cala, taki jak do baterii itd. Ciśnienie w instalacji jest bardzo dobre (woda z wodociągów). Czy to jednak bardziej ogrzewacz zmniejsza przewpływ wody, czy ten wężyk. Wydaje mi się, że te miedziane rurki w ogrzewaczu również są cienkie.
    4. Piecyk został zainstalowany na jesieni i w zasadzie nigdy dobrze nie grzał. Wykluczam, zeby membrana się popsuła, być może ma jakąś wadę fabryczną. Patrząc jak pracuje, to odchyla się dość znacznie, jednak nie słychać pyknięcia - jeśli odepchnę blaszkę lekko śrubokrętem słychać pyknięcie i ogrzewacz działa dobrze.

    Będę wdzięczny za wszelkie wskazówki.
    pozdrawiam
    jzk

    0 2
  • Sklep HeluKabel
  • #2 26 Sty 2014 01:32
    W0jtek92
    Poziom 36  

    Witam, a instalacja wodna ile ma lat? Podłącz zimną wodę pod kospela, wkręć w wylot ciepłej drugi wężyk i podstaw wiaderko puszczając wodę na zasileniu kospela, jeśli ten będzie grzać dobrze i tak jak oczekujesz tzn. Że możesz mieć przypchane rury z CWU bądź trzeba wyczyścić baterie i zaworki w punktach czerpalnych. W kospelu rurki są cienkie ale są tak obliczone i wymierzone przez producenta że nie koliduje to z jego pracą na pełnych obrotach. Na te chwilę sprawdź jak napisałem, jeśli to nie da efektu będziemy myśleć dalej co z tym zrobić.
    Pozdrawiam.

    0
  • Sklep HeluKabel
  • #3 26 Sty 2014 12:42
    jeziorek
    Poziom 11  

    To dom na dzialce, instalacja byla robiona 1,5 roku temu, wiec raczej nie powonno byc tam zanieczyszczen. Ale masz racje, sprobuje podlaczyc po kospela rure i puscic wode, ewentualnie wpuscic w obwod cieplej wody zimna i zobaczyc czy jest drozny, ale wydaje mi sie ze tak - kospel jest w zasadzie 1 metr na zlewem kuchennym. Te wezyki sa ok ?
    Dzieki

    0
  Szukaj w 5mln produktów