Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS 1215n - Aktualizacja BIOS i leptop nie włącza sie po restarcie

neon-n3 27 Sty 2014 20:02 2073 7
  • #1 27 Sty 2014 20:02
    neon-n3
    Poziom 6  

    Witam. Po aktualizacji BIOS w moim ASUSie 1215n nie chce uruchomic sie system. Po restarcie pojawia sie na szarym tle napis Eee PC (pod spodem napis: press F2 for run setup, press TAB to display BIOS POST Message) kiedy wcisne F2 pojawia sie cos takiego:
    ASUS 1215n - Aktualizacja BIOS i leptop nie włącza sie po restarcie

    Dodam ze oczywiście do BIOSU wejść nie mogę. Tylko komputer wisi caly czas.
    Może ktoś mi pomoc?

    0 7
  • #2 27 Sty 2014 20:46
    Krzycho92
    Poziom 19  

    Resetowałeś BIOS po jego aktualizacji? Jeśli tak i to nic nie dało to włóż pendrive (czy skąd tam flashowałeś bios) i wciśnij F9, powinien przywrócić bios z nośnika

    0
  • #3 28 Sty 2014 09:54
    neon-n3
    Poziom 6  

    z poziomu Biosu -opcja load default settings? zrobiłem to. i dalej nic

    0
  • #4 28 Sty 2014 10:25
    Krzycho92
    Poziom 19  

    Wciskałeś F9 podczas ekranu POST? Jakieś efekty?

    0
  • #5 30 Sty 2014 13:58
    neon-n3
    Poziom 6  

    niestety nie dziala F9. Pojawia sie komunikat: "system recovery has been selected". i dalej zero odpowiedzi... a to resetowanie biosu za pomoca wyjecia baterii robic? czy nie? czy to jest bezpieczne?

    0
  • #6 01 Lut 2014 15:08
    neon-n3
    Poziom 6  

    umie ktos mi pomoc?

    0
  • #7 01 Lut 2014 22:06
    Krzycho92
    Poziom 19  

    Laptop na gwarancji? Jeśli tak to nieś do serwisu, jeśli nie to próbuj go rozkręcać i dobrać się do bateryjki/zworki CMOS i albo wyciągnij baterię na kilkanaście sekund albo resetuj zworką. Wszystko powinieneś mieć w instrukcji od laptopa.

    neon-n3 napisał:
    z poziomu Biosu -opcja load default settings? zrobiłem to. i dalej nic

    To możesz wejść do BIOSu czy nie możesz :)?
    Jak flashowałeś BIOS? Może tam coś źle zrobiłeś?

    0
  • #8 02 Lut 2014 12:44
    neon-n3
    Poziom 6  

    problem rozwiązał sie sam.Z braku czasu zajecia sie nim laptop przez kilka dni stal bez baterii nieruszany. Dzisiaj go włączyłem i juz odpalił prawidłowo. Czyżby sam sie zresetował w wyniku rozładowanie bateryjki biosu?

    Dodano po 1 [sekundy]:

    problem rozwiązał sie sam.Z braku czasu zajecia sie nim laptop przez kilka dni stal bez baterii nieruszany. Dzisiaj go włączyłem i juz odpalił prawidłowo. Czyżby sam sie zresetował w wyniku rozładowanie bateryjki biosu?

    0