Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CTX VL950T problem z obrazem

08 Kwi 2005 18:22 918 2
  • Poziom 20  
    Otóż monitor ten pracuje poprawnie tylko w rozdzielczości 1024/768 i 100Hz przy niższym odświeżaniu na 60Hz lub niższej rozdzielczości obraz jest strasznie rozjechany, co widać na załączonych zdjęciach, proszę o pomoc gdzie mogę szukać usterki kondensatory już podstawiłem w zasilaczu i po wtórnej stronie-były dwa wypchnięte, a i jeszcze po dłuższej pracy nawet i w rozdzielczości 1024 gdzieś po 2 -5h dzieje się to samo, czasem pomaga wyłączenie i włączenie wyłącznikiem. Sprawdzone na innych komputerach tak że na 100% to wina monitora.
    Załączniki:
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 12  
    Dokładnie obejrzyj elektrolity , szczegulnie te na 250V., w okolicach +B
    do cewek i HV mają wartość 47uF. A tak na wszelki wypadek, mozna wszystkie w obrebie strony wtórnej zasilacza.
    Jesli to są elektrolity Fimy TEPO i w dodatku brązowe ( na 105 stopni)
    bardzo lubią ( wylewć), wylutuj i obejrz je.
    Pozdrawiam
  • Poziom 13  
    Wlasnie jest problem ze sciagnieciem twoich zdiec ele po przeczytaniu twojego postu zakladam, ze elki w galezi zasilania tranzystora lini juz wymieniles. Przyjrzyj sie dokladnie wszystkim elementom dolaczonym do kolektora powyzszego tranzystora. Po pierwsze zwroc uwage na elementy indukcyjne w tym sektorze. nalezy je podmienic chocby na inne sprawne i obserwowac prace monitora. Dlawiki te maja znaczacy wplyw na poprawna prace urzadzenia. Po drugie wymiana kondensatorow stalych ksztaltujacych wymiary obrazu no i sprawdzenie kluczy IRF, ktore zalaczaja te kondzioly do pracy. pozdrawiam