Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mastercook zbi 445 it błąd e2 - zostaje woda - BRAK POMYSŁÓW!!

cm-krakow 30 Maj 2014 22:39 3012 4
  • #1 30 Maj 2014 22:39
    cm-krakow
    Poziom 9  

    Witam wszystkich,

    zwracam się z ogromną prośbą o pomoc w naprawie zmywarki Mastercook zbi 445 it (zmywarka do zabudowy).

    Walczę z nią od prawie miesiąca i niestety ciągle przegrywam :(

    Jestem amatorem w tych sprawach więc na wstępie przepraszam za nieprofesjonalne słownictwo.


    Problem zaczął się na początku maja. Wtedy pojawił się kod E2 i woda została w zmywarce. Pierwszą rzeczą jaką zrobiłem to sprawdzenie węża odpływowego - był przytkany przy syfonie zlewu (zamontowany mam taki zawór ze sprężynką). Wszystko zostało przeczyszczone.

    Problem zniknął na ok. 3-4 tygodni, po tym czasie znów się pojawił kod E2. Sprawdziłem odpływ ale był czysty. Postanowiłem wyciągnąć zmywarkę i rozkręcić ją. W swoich działaniach sugerowałem się podpowiedziami z innych postów elektrody.pl.

    Najpierw przeczyściłem rurkę odpowietrzającą znajdującą się przed pompą spustową. Był zatkany więc myślałem, że to jest problem. Skręciłem zmywarkę, ale problem pozostał.

    Gdy wybierze się program, pompa spustowa pracuje ale nie wypycha wody.

    Myślałem że coś jest zatkane przed pompą albo tuż za nią. Wymontowałem pompę, sprawdziłem gumowe węże oraz wąż odpływowy. Wszystko drożne. Po złożeniu znów pojawił się błąd E2 - zmywarka nie wypompowywuje wody.

    Gdzieś na forum wyczytałem, że winna jest pompa spustowa. Kupiłem nową pompę, zamontowałem i niestety problem nie zniknął.

    Czasami uda się, że zmywarka wypompuje wodę, czasami jest tak, że program się uruchamia, zmywarka chodzi przez 40 minut i po tym czasie nie może już wypompować wody, pojawia się błąd E2 i zostaje woda.

    Dodam jeszcze, że nie mam żadnych zastrzeżeń do jakości mycia - jeśli uda się przejść przez cały program, zmywarka myje idealnie.

    BARDZO PROSZĘ O POMOC. Myślałem, że problem jest łatwy do rozwiązania, ale niestety mnie to przewyższa.


    Pozdrawiam
    Przemek

    1 4
  • #2 31 Maj 2014 00:32
    viiking
    Poziom 25  

    Sprawdź i wyeliminuj zawór ze sprężynką może sprężynka jest już mało elastyczna i stawia za duży opór jeśli pompa jest sprawna i wąż drożny.

    1
  • #3 31 Maj 2014 05:26
    cm-krakow
    Poziom 9  

    Zaworu ze sprężynką już nie ma. Zmywarka ma nawet problem z wypompowaniem wody do wiadra.

    0
  • #4 31 Maj 2014 20:52
    cm-krakow
    Poziom 9  

    W obecnej chwili to czy zmywarka wypompuje wodę jest loterią, tzn. raz pompuje raz nie. Czasem jest tak, że wypompuje wodę, zaciąga nową, przeprowadza pierwsze mycie i następnie gdy trzeba znów wypompować wodę, pojawia się błąd E2. Innym razem w ogóle nie pompuje wody i zmywarka nie startuje.

    Z tego co zaobserwowałem to pompa, gdy nie może wypompować, pracuje ciszej, tak trochę buczy. Gdy zaś pompuje - jest głośniejsza i słychać wodę.

    Myślałem o zakupie kolejnej pompy ale chyba to nie ma sensu. Nie chce mi się wierzyć, żeby zarówno nowa jak i stara pompa miały tę samą awarię.

    0
  • #5 13 Lis 2014 23:05
    szczepek32
    Poziom 11  

    Witam mam podobną sytuacje tylko u mnie pojawia się błąd E1 wodę udaje się wypuścić ale na programie krótkim 8 min i to losowo. Czy udało się Panu rozwiązać problem ?

    Problem rozwiązany

    5