Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak dzwięku Windows 8 Acer i HP

lukas_989 16 Jul 2014 22:36 23958 29
Computer Controls
  • #1
    lukas_989
    Level 1  
    Witam
    To mój pierwszy post na tym forum.
    Mam następujący problem posiadam laptopa ascer aspire-E571G i windows 8. Włączam go normalnie uruchamiam się pracuję na nim słucham muzyki albo z youtuba albo z odtwarzacza systemowego i wszystko jest ok i w pewnym momencie znika głos. Wszystko jest rozkręcone na maksa nic nie jest skręcone i z ciszone. Zaktualizowałem sterowniki i nic nie pomogło. Podobny problem występuje na laptopie HP.
    Dodatkowo jeżeli chce coś pokombinować w ustawieniach dzwieku pojawi mi się następujący komunikat: "To urządzenie jest używane przez inną aplikację. Wyłącz wszystkie urządzenia wysyłające sygnał audio do tego urządzenia i spróbuj ponownie."
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Computer Controls
  • #2
    User removed account
    User removed account  
  • #3
    kkontekk
    Level 9  
    To dość ciekawe - ten sam problem jest na Sony Vaio (SVF152A29M) i Windows 8 - laptop kuzynki więc powiedzmy że z ciekawości podchodzę do tego :). Pojawiło się nagle koło tygodnia temu, więc może jakiś update windowsa.
    Ubicie procesów nic nie daje - ubiłem wszystko co miało jakikolwiek sens, objawy podobne jak u kolegi. Przelogowanie nic nie daje, wyłączenie i włączenie głośników w systemie nic nie daje, restart tylko pomaga.

    W pewnym momencie głos po prostu zanika i tyle, ten sam komunikat przy próbie testowania głośników: "To urządzenie jest używane przez inną aplikację. Wyłącz wszystkie urządzenia wysyłające sygnał audio do tego urządzenia i spróbuj ponownie."

    I coraz więcej tego zaczyna się pojawiać http://en.elektroda.pl/rtvforum/topic2866951.html

    Tak tylko trochę żartem, może skutek uboczny jakiegoś szpiegującego softu niedawno wypuszczonego... No dobra, trochę poważniej. Info z hijack:

    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 20:24:50, on 2014-07-18
    Platform: Unknown Windows (WinNT 6.02.1008)
    MSIE: Internet Explorer v10.0 (10.00.9200.17028)


    Boot mode: Normal

    Running processes:
    C:\Program Files (x86)\Sony\PlayMemories Home\PMBVolumeWatcher.exe
    C:\Program Files\AVAST Software\Avast\avastui.exe
    C:\Program Files\Sony\VAIO Care\listener.exe
    C:\Windows\SysWOW64\RunDll32.exe
    C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    C:\Users\Dorota\Downloads\HijackThis_2.0.4.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://sony13.msn.com
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://sony13.msn.com
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/p/?LinkId=255141
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/p/?LinkId=255141
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    F2 - REG:system.ini: UserInit=userinit.exe
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - c:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: Lync Click to Call BHO - {31D09BA0-12F5-4CCE-BE8A-2923E76605DA} - C:\Program Files (x86)\Microsoft Office\Office15\OCHelper.dll
    O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre7\bin\ssv.dll
    O2 - BHO: avast! Online Security - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
    O2 - BHO: SkypeIEPluginBHO - {AE805869-2E5C-4ED4-8F7B-F1F7851A4497} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
    O2 - BHO: Microsoft SkyDrive Pro Browser Helper - {D0498E0A-45B7-42AE-A9AA-ABA463DBD3BF} - C:\PROGRA~2\MICROS~1\Office15\GROOVEEX.DLL
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre7\bin\jp2ssv.dll
    O4 - HKLM\..\Run: [mcui_exe] "C:\Program Files\McAfee.com\Agent\mcagent.exe" /runkey
    O4 - HKLM\..\Run: [PMBVolumeWatcher] C:\Program Files (x86)\Sony\PlayMemories Home\PMBVolumeWatcher.exe
    O4 - HKLM\..\Run: [Adobe ARM] "c:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    O4 - HKLM\..\Run: [Intel AppUp(R) center] "C:\Program Files (x86)\Intel\IntelAppStore\bin\ismagent.exe" --domain-id F0399437-FD0C-4A48-B101-F0314A6172E4
    O4 - HKLM\..\Run: [AvastUI.exe] "C:\Program Files\AVAST Software\Avast\AvastUI.exe" /nogui
    O4 - HKCU\..\Run: [DAEMON Tools Pro Agent] "C:\Program Files (x86)\DAEMON Tools Pro\DTAgent.exe" -autorun
    O4 - HKCU\..\Run: [Lync] "C:\Program Files\Microsoft Office\Office15\lync.exe" /fromrunkey
    O8 - Extra context menu item: E&ksportuj do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~1\Office15\EXCEL.EXE/3000
    O8 - Extra context menu item: Wyślij &do programu OneNote - res://C:\PROGRA~1\MICROS~1\Office15\ONBttnIE.dll/105
    O9 - Extra button: Wyślij do programu OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\Program Files (x86)\Microsoft Office\Office15\ONBttnIE.dll
    O9 - Extra 'Tools' menuitem: Wyślij &do programu OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\Program Files (x86)\Microsoft Office\Office15\ONBttnIE.dll
    O9 - Extra button: Lync — kliknij, aby połączyć - {31D09BA0-12F5-4CCE-BE8A-2923E76605DA} - C:\Program Files (x86)\Microsoft Office\Office15\OCHelper.dll
    O9 - Extra 'Tools' menuitem: Lync — kliknij, aby połączyć - {31D09BA0-12F5-4CCE-BE8A-2923E76605DA} - C:\Program Files (x86)\Microsoft Office\Office15\OCHelper.dll
    O9 - Extra button: &Notatki połączone programu OneNote - {789FE86F-6FC4-46A1-9849-EDE0DB0C95CA} - C:\Program Files (x86)\Microsoft Office\Office15\ONBttnIELinkedNotes.dll
    O9 - Extra 'Tools' menuitem: &Notatki połączone programu OneNote - {789FE86F-6FC4-46A1-9849-EDE0DB0C95CA} - C:\Program Files (x86)\Microsoft Office\Office15\ONBttnIELinkedNotes.dll
    O9 - Extra button: Skype Click to Call - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
    O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O18 - Protocol: osf - {D924BDC6-C83A-4BD5-90D0-095128A113D1} - C:\Program Files (x86)\Microsoft Office\Office15\MSOSB.DLL
    O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
    O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
    O18 - Filter hijack: text/xml - {807583E5-5146-11D5-A672-00B0D022E945} - C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE15\MSOXMLMF.DLL
    O20 - AppInit_DLLs: C:\Windows\SysWOW64\nvinit.dll
    O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - c:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\AVAST Software\Avast\AvastSvc.exe
    O23 - Service: @oem13.inf,%BcmBtRSupport.SVCNAME%;Bluetooth Radio Control Service (BcmBtRSupport) - Unknown owner - C:\Windows\system32\BtwRSupportService.exe (file missing)
    O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - C:\Program Files\WIDCOMM\Bluetooth Software\btwdins.exe
    O23 - Service: Intel(R) Content Protection HECI Service (cphs) - Intel Corporation - C:\Windows\SysWow64\IntelCpHeciSvc.exe
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: GamesAppService - WildTangent, Inc. - C:\Program Files (x86)\WildTangent Games\App\GamesAppService.exe
    O23 - Service: Usługa Google Update (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Usługa Google Update (gupdatem) (gupdatem) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Intel(R) Integrated Clock Controller Service - Intel(R) ICCS (ICCS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Integrated Clock Controller Service\ICCProxy.exe
    O23 - Service: Intel(R) Capability Licensing Service Interface - Intel(R) Corporation - C:\Program Files\Intel\iCLS Client\HeciServer.exe
    O23 - Service: Intel(R) ME Service - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\FWService\IntelMeFWService.exe
    O23 - Service: Intel(R) Dynamic Application Loader Host Interface Service (jhi_service) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL\jhi_service.exe
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: Intel(R) Management and Security Application Local Management Service (LMS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe
    O23 - Service: McAfee OOBE Service2 (McOobeSv2) - Unknown owner - C:\Program Files\Common Files\mcafee\Platform\McSvcHost\McSvHost.exe (file missing)
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @C:\Program Files (x86)\Nero\Update\NASvc.exe,-200 (NAUpdate) - Nero AG - C:\Program Files (x86)\Nero\Update\NASvc.exe
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: NetworkSupport - Sony Corporation - C:\Program Files (x86)\Sony\VAIO Control Center\NetworkSetting\NetworkSupport.exe
    O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
    O23 - Service: NVIDIA Update Service Daemon (nvUpdatusService) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\NVIDIA Update Core\daemonu.exe
    O23 - Service: PMBDeviceInfoProvider - Sony Corporation - C:\Program Files (x86)\Sony\PlayMemories Home\PMBDeviceInfoProvider.exe
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: VAIO Care Performance Service (SampleCollector) - Unknown owner - C:\Program Files\Sony\VAIO Care\VCPerfService.exe
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: VAIO Content Importer (SOHCImp) - Sony Corporation - C:\Program Files (x86)\Common Files\Sony Shared\SOHLib\SOHCImp.exe
    O23 - Service: VAIO Digital Media Server (SOHDms) - Sony Corporation - C:\Program Files (x86)\Common Files\Sony Shared\SOHLib\SOHDms.exe
    O23 - Service: VAIO Device Searcher (SOHDs) - Sony Corporation - C:\Program Files (x86)\Common Files\Sony Shared\SOHLib\SOHDs.exe
    O23 - Service: VAIO Entertainment Common Service (SpfService) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\SPF\SpfService64.exe
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: Intel(R) Management and Security Application User Notification Service (UNS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\UNS\UNS.exe
    O23 - Service: VAIO Event Service - Sony Corporation - C:\Program Files (x86)\Sony\VAIO Control Center\VESMgr.exe
    O23 - Service: VAIO Power Management - Sony Corporation - C:\Program Files\Sony\VAIO Power Management\SPMService.exe
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: VAIO Content Folder Watcher (VCFw) - Sony Corporation - C:\Program Files (x86)\Common Files\Sony Shared\VAIO Content Folder Watcher\VCFw.exe
    O23 - Service: VCService - Sony Corporation - C:\Program Files\Sony\VAIO Care\VCService.exe
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%ProgramFiles%\Windows Defender\MpAsDesc.dll,-310 (WinDefend) - Unknown owner - C:\Program Files (x86)\Windows Defender\MsMpEng.exe (file missing)
    O23 - Service: Broadcom Wireless LAN Tray Service (wltrysvc) - Broadcom Corporation - C:\Program Files\Broadcom\Broadcom 802.11 Network Adapter\WLTRYSVC.EXE
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 12392 bytes


    Pierwszy proces jest podejrzany - ubicie nic nie dało. Bawię się dalej.
  • #4
    draco33
    Level 2  
    Mam dokładnie tę samą przypadłość w lapku HP Envy dv7. Dzwięk sobie gdzieś znika po pewnym czasie... I chyba sie to stało po aktualizacji ostatniej. Tak mi się coś kojarzy.
  • Computer Controls
  • #5
    kkontekk
    Level 9  
    Zrobiłem jeszcze taki test - zebrałem info o połączeniach sieciowych kiedy był dźwięk. Nic nie robiłem tylko na pasku głośności czekałem, aż przestanie być obecny dźwięk w systemie i ponownie sprawdziłem stan połączeń sieciowych. Tak bo dopuszczałem możliwość że połączenie z netem może mieć wpływ. Wynik poniżej (na początku próba kontrolna w dwóch wersjach, a 5 ostatnich jest gdy dźwięk padł w systemie - nihil novi):

    Active Connections

    Proto Local Address Foreign Address State
    TCP 192.168.0.14:49161 a23-61-248-67:http ESTABLISHED
    TCP 192.168.0.14:49162 a-0001:http ESTABLISHED
    TCP 192.168.0.14:49163 a23-61-248-67:http ESTABLISHED
    TCP 192.168.0.14:49164 a23-61-248-67:http ESTABLISHED
    TCP 192.168.0.14:49168 2.17.217.92:https ESTABLISHED
    TCP 192.168.0.14:49170 lon29:http TIME_WAIT
    TCP 192.168.0.14:49171 a400fs:http TIME_WAIT
    TCP 192.168.0.14:49172 a400fs:http TIME_WAIT
    TCP 192.168.0.14:49173 a401fs:http TIME_WAIT
    TCP 192.168.0.14:49174 173.194.116.134:http ESTABLISHED
    TCP 192.168.0.14:49175 r-064-045-234-077:http ESTABLISHED
    TCP 192.168.0.14:49176 68.232.34.200:http ESTABLISHED
    TCP 192.168.0.14:49177 r-054-042-234-077:http LAST_ACK

    C:\Users\Dorota>netstat /n

    Active Connections

    Proto Local Address Foreign Address State
    TCP 192.168.0.14:49161 23.61.248.67:80 ESTABLISHED
    TCP 192.168.0.14:49162 204.79.197.200:80 ESTABLISHED
    TCP 192.168.0.14:49163 23.61.248.67:80 ESTABLISHED
    TCP 192.168.0.14:49164 23.61.248.67:80 ESTABLISHED
    TCP 192.168.0.14:49168 2.17.217.92:443 ESTABLISHED
    TCP 192.168.0.14:49170 77.234.43.39:80 TIME_WAIT
    TCP 192.168.0.14:49171 50.7.188.82:80 TIME_WAIT
    TCP 192.168.0.14:49172 50.7.188.82:80 TIME_WAIT
    TCP 192.168.0.14:49173 50.7.188.186:80 TIME_WAIT
    TCP 192.168.0.14:49174 173.194.116.134:80 ESTABLISHED
    TCP 192.168.0.14:49175 77.234.45.64:80 ESTABLISHED

    C:\Users\Dorota>netstat

    Active Connections

    Proto Local Address Foreign Address State
    TCP 192.168.0.14:49161 a23-61-248-67:http ESTABLISHED
    TCP 192.168.0.14:49163 a23-61-248-67:http ESTABLISHED
    TCP 192.168.0.14:49164 a23-61-248-67:http ESTABLISHED
    TCP 192.168.0.14:49174 173.194.116.134:http ESTABLISHED
    TCP 192.168.0.14:49175 r-064-045-234-077:http ESTABLISHED


    Generalnie podejrzewam usługę audiodg.exe ("Izolacja wykresu urządzenia audio systemu Windows" - LOL), być może w połączeniu z svchost (usługa audiosrv). Jak tą pierwszą się ubija to podnosi się sama przy najbliższej próbie odtworzenia dźwięku w systemie. Stąd może brać się objaw, że jakaś usługa już korzysta z dźwięku systemowego i blokuje dostęp do niego.
    Restartując obie powyższe nigdy nie udało mi się ponownie przywrócić dźwięku w systemie (poza restartem kompa). Pozbycie się pliku audiodg teoretycznie może coś jeszcze dać, ale efektem pewnie będzie permanentny brak dźwięku w systemie. Chyba pozostaje czekać na reakcję Microsoft. W temacie audiodg i Windows8 nic ciekawego w googlach nie znalazłem.

    I w ten oto sposób dochodzimy do wniosku, że problem nie jest z hardware tylko z software.
  • #6
    adamos1812
    Level 13  
    Jak długo Wam się to dzieje ? Od około tygodnia ? Bo mi koleżanka przyniosła przed chwilą laptopa Asus R510V z taką samą przypadłością. Pisał już ktoś do Microsoftu ? Wie ktoś jak zaradzić na tą przypadłość ?
  • #7
    draco33
    Level 2  
    U mnie właśnie tak od około tygodnia i jestem pewien że po aktualizacji się to zaczęło dziać.
  • #8
    Kolobos
    IT specialist
    Próbowaliście użyć przywracania systemu do daty kiedy dźwięk działał?

    Macie zainstalowane najnowsze sterowniki do karty dźwiękowej?
  • #9
    markarkos
    Level 2  
    Ja przywracałem system i wszystko z dźwiękiem było w porządku, także przypuszczam, że to jakaś aktualizacja. Po przywróceniu zainstalowałem aktualizacje i problem wrócił.
  • #10
    Kolobos
    IT specialist
    Jeżeli możesz to instaluj aktualizacje po jednej i sprawdź, która dokładnie powoduje ten problem.
  • #11
    adamos1812
    Level 13  
    Najlepiej cofnąć system do punktu przed aktualizacją i problem z głowy. Ja tak zrobiłem i pomogło. I od razu wyłączyłem wszystkie aktualizacje, bo i tak nic mi one nie dają.
  • #12
    Kolobos
    IT specialist
    Co nie zmienia faktu, ze lepiej sie dowiedziec, ktora aktualizacje powoduje ten problem.
  • #13
    cougar24
    Level 11  
    Właśnie dziś trafił mi się klient z takim samym problemem. Laptop to Asus K56CB z Win 8. Odinstalowałem aktualizację http://support.microsoft.com/kb/2967916 i problem ustąpił. Aktualizacji nie trzeba wyłączać, wystarczy zaznaczyć by KB2967916 nie instalowało w przyszłości.

    Na moje domysły jest to chyba powiązane z tym urządzeniem "Audio dla wyświetlaczy Intel(R)" i przełączaniem dźwiękówek albo oszczędzaniem energii lub po prostu microsoft sknocił łatkę.

    Dajcie znać czy faktycznie pomogło.

    Pozdrawiam
  • #14
    kkontekk
    Level 9  
    Raczej to nie ta aktualizacja - u mnie jej nie ma zainstalowanej.

    Odinstalowałem wszystkie updejty z ostatniego okresu (oprócz tych dotyczących pakietu MS Office 2013 - w sumie 56 sztuk) i chyba pomogło. Pomogło tzn. przy sposobach i czasie gdzie dotychczas dźwięk zawsze znikał, teraz jest ok.

    Poniżej lista wszystkich odinstalowanych aktualizacji:
    Brak dzwięku Windows 8 Acer i HP

    Jak możecie sprawdźcie które z tych aktualizacji występują u Was i czy odnistalowanie któreś konkretnej rozwiązuje problem. Wśród poniższych powinna być ta właściwa:
    KB2976978
    KB2974008
    KB2973351
    KB2973201
    KB2971850
    KB2962872
    KB2962407
    KB2961072
    KB2960837
    KB2972280
  • #15
    Jazux
    Level 10  
    Witam,

    usuwałem te aktalizacje w tej kolejności
    KB2976978
    KB2974008
    KB2973351
    KB2973201
    KB2971850
    KB2962872
    KB2962407

    Po każdej restart. Po usunięciu tej ostatniej dźwięk powrócił. Pozdrawiam.
  • #16
    kundzio89
    Level 2  
    Mój komputer > PPM > Menedżer urządzeń > kontrolery dźwięku, wideo, gier > PPM > skanuj w poszukiwaniu zmian sprzętu
    dźwięk powinien powrócić
  • #17
    Krzychu_R1
    Level 8  
    kundzio89 Dziękuje dźwięk powrócił :D ale na jak długo to pomoże? Trzeba będzie to zawsze robić jak zaniknie? czy tą aktualizacje jednak trzeba usunąć?
  • #18
    kundzio89
    Level 2  
    Krzychu_R1 rozwiązanie jest banalne ale pomaga na zawsze. Jest mała szansa, że po następnej aktualizacji będziesz musiał to zrobić jeszcze raz bo MS będzie chciał naprawić błąd ale nieduża.
  • #19
    Krzychu_R1
    Level 8  
    Warto to powielić na inne podobne tematy założone na forum bo wiele osób ma z tym problem i coś tam odinstalowują itp. a to faktycznie banalny sposób a działa :D dziś dźwięk śmiga bez zarzutu.

    Dodano po 1 [sekundy]:

    Kurcze problem powrócił niestety:( tak sobie używałem laptopa kilka godzin i postanowiłem włączyć Winampa ale znowu to samo suwak się nie przesuwa muzyka nie odtwarza się. Ponowiłem te operacje w menadżerze urządzeń i jest dźwięk ale cóż nie rozwiązuje to problemu trwale. Jakieś propozycje?
  • #20
    Kolobos
    IT specialist
    Odinstaluj KB2962407 i sprawdz czy to rozwiaze problem.
  • #21
    Krzychu_R1
    Level 8  
    Nie jestem bardzo w temacie komputerów niestety:( Napisz proszę jak usunąć te aktualizacje. Mój laptop to SONY Vaio a system windows 8
  • #23
    markarkos
    Level 2  
    ja odinstalowałem aktualizację KB2967916 i od prawie 2 tyg mam spokój
  • #24
    Krzychu_R1
    Level 8  
    Na liście aktualizacji w moim lapku nie ma tej o nazwie KB2967916 :( i co teraz? Wygląda na to że to inna powoduje u mnie ten problem z dźwiękiem.
  • #25
    Kolobos
    IT specialist
    Wyzej masz podane rozne, sprawdz sam, ktora powoduje problem zamiast pisac, ze jedenej nie masz.
  • #27
    mandarynka13
    Level 1  
    Witajcie
    Miałam ten sam problem od ok. dwóch tygodni i szukałam rozwiązań sama i w necie, az wreszcie zirytowana totalnie (bo dźwięk raz był, raz zanikał - chyba jak u wszystkich z tym problemem) trafiłam na Wasze rady- dzięki! na razie usunęłam aktualizację KB2962407 i póki co - działa dźwięk. Mam laptop Samsung z Windows 8. U mnie ta aktualizacja miała datę 11.07.2014-więc by się zgadzało, że być może to właśnie była przyczyna. Zobaczymy, inne sposoby nie dawały efektu dłuższego. Skorzystałam z rady Jazuxa i l0quin - dzięki! :)
  • #28
    olbdd
    Level 1  
    Na Lenovo G500s też zadziałało. Dzięki!
  • #29
    ilikeart
    Level 2  
    kundzio89 dzięki, pomogło na samsungu
  • #30
    Magdalen a
    Level 1  
    Zarejestrowałam się na tej stronie tylko po to, żeby podziękować wszystkim osobom za podpowiedź o odinstalowaniu aktualizacji. Skasowałam aktualizacje z datami z tego roku i dźwięk działa. Jakaż to radość dla osoby niezbyt obeznanej w tematach związanych z komputerem, że udało się naprawić coś samodzielnie :D Dziękuję serdecznie, wspaniale, że w internecie można znaleźć taak przydatne porady :))) Pozdrawiam.