Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Golf 6 Golf 5 - Montaż modułu Parktronika z Golfa 5 do Golfa 6

Pati 17 Lip 2014 07:58 2052 10
  • #1 17 Lip 2014 07:58
    Pati
    Poziom 27  

    Witam! Mam pytanko czy ktoś może się orientuje czy moduł na tył od Tourana itp montowany w latach 2004 2009 tj 1K0 919 283 A odnajdzie sie w instalacji Golfa 6? Mam konkretnie na myśli 6+ z 2011roku. Tam nie ma adresu komfortu bo wszystko jest w Boardnetz i zastanawia mnie czy to nei będzie jakimś tam problemem.


    Pozdrawiam!

    0 10
  • #2 18 Lip 2014 06:41
    Spacewalker
    Poziom 32  

    ale co ma Modul komfortu do Modulu pakrtionic ? - nic ;)

    0
  • #3 18 Lip 2014 19:43
    Pati
    Poziom 27  

    Ok. A wie ktoś może jak wygląda podłączenie czujników w Golfie 6 (+) bo z tego co pamiętam to w 5ce touranie itp było tak, że podłączenie zasilania na skrajnych pinach a środek sygnał. Tutaj kolorystyka jest taka, że pin 1 czujników to żółte z paskami pin 2 to brązowe z paskami a 3 to zielone z paskami. Podłączyłem jak w Golfie 5 i jak załączą kostkę czujników to z 8,7V do 0,0 V spada mi napiecie zasilania czujników. Z tego tutułu mam podejżenie że może tu zailsnie idzie inaczej niż w 5ce tym bardziej że te brązowe co zazwyczaj wskazują na masę są tu na środku. JEst ktoś w stanie mi pomóc? Może ma ktoś schemat parktronika w Golfie 6


    Pozdrawiam!

    Dodano po 50 [sekundy]:

    Poza tym w aucie odnalazł się sterownik bez problemu po dokodowaniu do ekwipunku widzi biegi itp.

    0
  • #4 18 Lip 2014 21:37
    Falubaz1

    Specjalista grupy V.A.G.

    jeżeli masz czujniki z Golfa VI a sterownik z V to szkoda czasu na walkę nie pójdzie, jak dobrze pamiętam dwóch różnych producentów chyba było i jakoś to ze sobą nie gra

    0
  • #5 23 Sie 2014 13:20
    Pati
    Poziom 27  

    To chyba wychodzi tak że w 6ce robi Valeo a w 5ce bosch. Ma ktoś schemat dla 6ki? Bo widzę ze różnica jest jeszcze w tym, że kostka od tylnych czujników ma odseparowane zasilania i jest już nie z 6pin tylko jest pełna z 12pin.

    0
  • #6 30 Sie 2014 16:55
    Pati
    Poziom 27  

    Witam! Jakoś tam wydaje mi się (kolorystycznie) udało rozwikłać podłączenie czujników do tego modułu VALEO. Lecz dalej jest problem. Do każdego czujnika czepia się, że jest brak komunikacji. Jak któryś odłącze to pokazuje brak komunikacji jako sporadyczny a wskakuje przerwa/zwarcie z masą (czyli oczyywistość). Poniżej podaję błędy, które wyskakują dla trxech podłączonych czujników i jednego nie podłączonego (tylny lewy środkowy)

    Jak wszystkie są podłączone to powtarzam wszystkie cztery mają wtedy ten sam błąd - brak komunikacji.

    Sobota,30,Sierpieñ,2014,16:48:32:44630
    Wersja VCDS: AKP 12.12.2

    Adres 76: Asyst.parkowania Plik etykiet: 1Z0-919-283.lbl
    Oznaczenie elementu: 1Z0 919 283 B HW: 1Z0 919 283 B
    Komponent i/lub wersja: Parkhilfe 4-Kan H04 0020
    Kodowanie: 0000001
    Kod serwisu: WSC 73430 790 00000
    VCID: 3D71E1C964DFF8F6B01-8068
    4 - iloœæ znalezionych b³êdów. Oto one:

    01546 - Czujnik systemu pomocy przy parkowaniu; tylny lewy œrodkowy (G204)
    009 - Przerwa / zwarcie z mas¹
    Ramka zamro¿ona:
    Stan b³êdu: 01101001
    Priorytet b³êdu: 3
    Czêstoœæ b³êdu: 1
    Wew.licznik b³êdów: 51
    Przebieg: 913 km
    WskaŸnik czasu: 0
    Data: 2020.14.26
    Czas: 01:29:59

    01545 - Czujnik systemu pomocy przy parkowaniu; tylny lewy (G203)
    004 - Brak sygna³u / brak komunikacji
    Ramka zamro¿ona:
    Stan b³êdu: 01100100
    Priorytet b³êdu: 3
    Czêstoœæ b³êdu: 1
    Wew.licznik b³êdów: 51
    Przebieg: 913 km
    WskaŸnik czasu: 0
    Data: 2020.14.26
    Czas: 01:29:59

    01548 - Czujnik systemu pomocy przy parkowaniu; tylny prawy (G206)
    004 - Brak sygna³u / brak komunikacji
    Ramka zamro¿ona:
    Stan b³êdu: 01100100
    Priorytet b³êdu: 3
    Czêstoœæ b³êdu: 1
    Wew.licznik b³êdów: 51
    Przebieg: 913 km
    WskaŸnik czasu: 0
    Data: 2020.14.26
    Czas: 01:29:59

    01547 - Czujnik systemu pomocy przy parkowaniu; tylny prawy œrodkowy (G205)
    004 - Brak sygna³u / brak komunikacji
    Ramka zamro¿ona:
    Stan b³êdu: 01100100
    Priorytet b³êdu: 3
    Czêstoœæ b³êdu: 1
    Wew.licznik b³êdów: 51
    Przebieg: 913 km
    WskaŸnik czasu: 0
    Data: 2020.14.26
    Czas: 01:29:59



    Sterownik VALEO 1Z0 919 283 B data 09.07.08

    czujniki VALEO 4H0 919 275 data 17.03.2011

    Czyli nie wiem może sterownik stary model (Golf5) a czujniki (Golf6).

    Masakra. Pozdrawiam!

    0
  • #7 31 Sie 2014 14:25
    szogun0
    Specjalista grupy V.A.G.

    W golfie VI parktronic powinien być na słowie adresowym 10 i do innego CAN podłączony. Nie będzie to poprawnie działało. Nie wiem dlaczego tak się uparłeś na tym sterowniku od golfa V?
    Ceny podobne jak nie takie same sterownika, który pasuje do samochodu.

    0
  • #8 01 Wrz 2014 07:11
    Pati
    Poziom 27  

    Na canie chodzi normalnie, tylko ma problem z czujnikami.

    0
  • #9 01 Wrz 2014 13:48
    Falubaz1

    Specjalista grupy V.A.G.

    sterownik powinien pasować do czujników spr jeszcze raz okabklowanie

    0
  • #10 04 Wrz 2014 18:58
    Pati
    Poziom 27  

    Sprawdziłem już wszystko. CZujniki jak wypnę i zewrę środkowy pin (sygnał) do masowego pinu to pokazuje na tym czujniku zwarcie do masy. Jak zewrę go do + to pokazuje zwarcie z plusem. Podepne czujniki pokazuje brak komunikacji.

    Dałem drugi identyczny sterownik i to samo.

    ;(((((((((((((

    Dodano po 45 [sekundy]:

    W w/w sytuacji raczej nie ma mowy o źle podłączonej instalacji..

    Dodano po 51 [minuty]:

    Chyba że jak wcześniej podłączałem pod sterownik boscha to je wszystkie uwaliłem....

    0
  • #11 13 Wrz 2014 19:34
    Pati
    Poziom 27  

    Jednak zamieniony + z - okazało się, że koleś dał mi instalację od BMW a tam piny są ponumerowane odwrotnie niż w VW poza tym kostka jest identyczna.

    Dopiero jak dostałem nowy kpl czujników z inst. od vw to zobaczyłem co jest grane.....

    teraz hula od strzała
    Dzięki za pomoc wszystkim!

    0