Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Electrolux ZB2803 - Nie dziala stabilnie

Lahotron 18 Sie 2014 22:16 1014 4
  • #1 18 Sie 2014 22:16
    Lahotron
    Poziom 12  

    Witam,

    Mam problem z odkurzaczem bezprzewodowym firmy Electrolux, model ZB2803 (rok produkcji 2011).
    Problem jak w temacie:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11744151#11744151

    W moim przypadku po wlaczeniu przycisku start wlacza sie na 1-2 sekundy i dioda zaczyna migac (jest to dioda rozladowania baterii). Napiecie na baterii jest nieco ponad 12V.
    Rozkrecilem odkurzacz i po podstawowych pomiarach i ogledzinach zaczal sie zachowywac jeszcze dziwniej. Teraz po wcisnieciu start, silnik zaczyna dzialac tak dlugo jak mruga dioda (ok. 30 sekund). Po tym wylacza sie sam. A po wlaczeniu ladowarki tez zaczyna dzialac! (trzeba wylaczyc ladowarke i poczekac 30 sekund)
    Mam zamiar jak w podanym wczesniej linku, pozbyc sie ukladu elektroncznego, zrobic swoj wlacznik i na ostro podpiac silnik do baterii.
    Czy moge uzywac wtedy oryginalnej ladowarki 15V tez na ostro?

    Moze ktos spotkal sie z podobnym problemem?

    0 4
  • #2 26 Sie 2014 09:27
    Lahotron
    Poziom 12  

    Podsumowujac temat.
    1. Silniki (ciag i szczotka), odpialem od sterownika.
    2. Spialem dwa silniki na ostro do baterii przez wylacznik wyprowadzony na zewnatrz.

    Odkurzacz wlacza sie dodanym wylacznikiem, laduje sie jak wczesniej, trzeba tylko uwazac zeby wylaczyc go zanim calkiem rozladuje baterie.

    0
  • #3 19 Kwi 2015 21:29
    tommma
    Poziom 2  

    mam taki sam problem z tym odkurzaczem
    po 2 latach użytkowania zachowuje się dokładnie tak jak w opisie powyżej

    nie ma innej rady tylko na krótko go pospinać?

    akumulatorki mam dobre, silnik tez bez problemu pracuje szkoda mi go wywalać bo poręczny ten sprzęt jest

    0
  • #4 24 Kwi 2015 20:47
    tommma
    Poziom 2  

    zero pomocy, zero odpowiedzi ;D załatwiłem to na krótko obchodząc zwykłym włącznikiem cała elektronike, tylko ładowanie zostalo przez układ.

    0
  • #5 19 Paź 2015 10:58
    Lahotron
    Poziom 12  

    Problem posrednio rozwiazany. Mozna zamykac.

    0