Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SANYO VHR 5100PS

stas500 26 Kwi 2005 15:48 948 10
  • #1 26 Kwi 2005 15:48
    stas500
    Poziom 15  

    WITAM!!!!
    Mam problem z wyswietlaczem Po zalaczeniu wyswietlacz swieci wszystkimi segmetami nastepnie zaczynaja przygasac i na koncu swieci tylko zegar i kalendarz nastepnie znow po jakims czasie zegar i kaledarz przygasa i jest ledwo widoczny. Jest to jakis dziwny VCR bo w zasilaczu jest przetwornica i duzo jest zmian w stosunku do VHR 5100EE Napiecie zarzenia jest stale i wynosi 10V zamiast zmiennego 4V.Moze ktos juz mial taki VCR prosze o informacje a moze schemat Wymienilem elektrolity w zasilaczu
    POZDRAWIAM STAS

    0 10
  • #2 27 Kwi 2005 07:54
    tronix50
    Poziom 14  

    Uszkodzenie jest w zasilaczu.

    0
  • #3 27 Kwi 2005 10:45
    stas500
    Poziom 15  

    tronix50 napisał:
    Uszkodzenie jest w zasilaczu.

    Tylko gdzie
    A czy normalne jest przy pierwszym zalaczeniu swiecenie calego wyswietlacza i powolnym wygaszaniu z zostawieniem swiecacego zegara i datownika czy to nie reset procka

    0
  • #4 27 Kwi 2005 11:12
    jarkuz
    Poziom 24  

    Wymień kondensator C5104 lub C5105 47µF.

    0
  • #5 27 Kwi 2005 11:41
    stas500
    Poziom 15  

    jarkuz napisał:
    Wymień kondensator C5104 lub C5105 47µF.

    Jesli ton kondensator na -30V to wymieniony (w zasilaczu wymienilem wszystkie kondensatory) a poza tym to jest przetwornica i oznaczenia podane przez ciebie nie sa aktualne Pomiary wykazaly przy starcie za duze napiecie zarzena 6V ktore w miare pracy spada do 4V czy to nie za duza czestotliwosc przetwornicy

    0
  • #6 27 Kwi 2005 18:33
    stas500
    Poziom 15  

    WITAM!!!
    Czym i ktore naplecie obciazyc w przetwornicy celem przetestowania zasilacza.Z przetwornicy wychodzi 5.8V 12V 13V -45V 56V
    Pozdrawiam stas

    Nie zakładaj kolejnych tematów dotyczących tego samego sprzętu. Regulamin (ob)

    0
  • #7 27 Kwi 2005 18:35
    mkos1
    Poziom 29  

    Najlepiej jest wszystkie wyjścia obciązyć znamionowym obciążeniem.
    Nie wiemy jeszcze co to za zasilacz ;)

    0
  • #8 27 Kwi 2005 19:06
    stas500
    Poziom 15  

    mkos1 napisał:
    Najlepiej jest wszystkie wyjścia obciązyć znamionowym obciążeniem.
    Nie wiemy jeszcze co to za zasilacz ;)

    Z SANYO VHR 5100PS

    0
  • #9 27 Kwi 2005 20:58
    jarkuz
    Poziom 24  

    Jaki sens obciążać wymienić elektrolity C5104 3300µF/16V oraz C5103 47µF/50V sprawdzić inne i po kłopocie.

    0
  • #10 30 Kwi 2005 01:47
    stas500
    Poziom 15  

    Przyczyna zlego dzalania byly wyschniete elektrolity strony pierwotnej przetwornicy
    Temat koncze

    0
  • #11 30 Kwi 2005 08:28
    maryann
    Poziom 37  

    To od razu wyglądało na elki po pierowtnej , tylko kto napisał "w zasilaczu wszystkie kondensatory wymieniłem" ?...

    0