Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy Tab 2 - Tablet mimo podłączenia do ładowarki, nie ładuje się.

25 Sie 2014 20:27 84771 12
  • Poziom 2  
    Tablet ten mam już od roku, ale dopiero teraz pojawiły się takie problemy. Kiedy podłącze tablet do ładowarki nie pojawia się na ekranie napis np. "Ładowanie 23%". Za to w symbolu baterii pojawia się biały piorunek przekreślony na czerwono. Problem pojawił się, gdy zostawiłam tablet w domu na 3h, zapominając go podłączyć (miał ok. 15% albo mniej). Po powrocie, podczas ładowania, jak zawsze, zaczęłam oglądać filmy na youtube. Mimo podłączenia do prądu, bateria rozładowywała się, zamiast ładować. Postanowiłam go zostawić na noc, myśląc, że rano wszystko będzie działać. Niestety, to nie działa. Czy da się to jakoś naprawić? Ustaliłam jedynie, że to wina samego tableta. ;/
  • Poziom 37  
    Ten tablet musi być ładowany oryginalną (wydajną prądowo) ładowarką. Każda inna spowoduje taki symbol . Ładowarka do niego daje 5V/2000mA i to są odpowiednie parametry. Eksperymentowałem z różnymi ze skutkiem negatywnym. Ja bym jednak przyjrzał się samej ładowarce.
    Pozdrawiam
  • Pomocny post
    Poziom 43  
    gabik001 napisał:
    Ten tablet musi być ładowany oryginalną (wydajną prądowo) ładowarką. Każda inna spowoduje taki symbol . Ładowarka do niego daje 5V/2000mA i to są odpowiednie parametry. Eksperymentowałem z różnymi ze skutkiem negatywnym. Ja bym jednak przyjrzał się samej ładowarce.
    Pozdrawiam
    Kto powiedział, że taka nie jest używana ?
    Shadowka :arrow: Zostaw włączone pod ładowarkę na co najmniej 8 godzin, nic przy tym nie oglądając i nie włączając tabletu.
  • Poziom 37  
    Freddy napisał:
    gabik001 napisał:
    Ten tablet musi być ładowany oryginalną (wydajną prądowo) ładowarką. Każda inna spowoduje taki symbol . Ładowarka do niego daje 5V/2000mA i to są odpowiednie parametry. Eksperymentowałem z różnymi ze skutkiem negatywnym. Ja bym jednak przyjrzał się samej ładowarce.
    Pozdrawiam
    Kto powiedział, że taka nie jest używana ?

    Ale też nikt nie potwierdził 100% sprawności samej ładowarki.
  • Poziom 9  
    Ładowarki niestety lubią się psuć. Też szukałem problemy w samym sprzęcie, ale okazało się, że ładowarka.
  • Poziom 43  
    gabik001 napisał:
    Poza tym złącze. Ważna jest "pewność" styków samego złącza. Za ładowanie odpowiadają dwa styki "ładujące" plusowe i kilka minusowych .

    Nie wprowadzaj w błąd, przewodów jest 6 po dwa każdego rodzaju. (2x+ 2xGND i 2xtemp)
  • Poziom 37  
    A te 2xtemp to gdzie w ładowarce są podłączone jeśli można wiedzieć? Bo masowych to naliczyłem cztery - 1,2,15 i 30.
  • Poziom 43  
    Myślałem o akumulatorze :). Przepraszam masz rację we wtyku jest więcej kabelków.
    Samsung Galaxy Tab 2 - Tablet mimo podłączenia do ładowarki, nie ładuje się.
  • Poziom 2  
    gabik001 napisał:
    Freddy napisał:
    gabik001 napisał:
    Ten tablet musi być ładowany oryginalną (wydajną prądowo) ładowarką. Każda inna spowoduje taki symbol . Ładowarka do niego daje 5V/2000mA i to są odpowiednie parametry. Eksperymentowałem z różnymi ze skutkiem negatywnym. Ja bym jednak przyjrzał się samej ładowarce.
    Pozdrawiam
    Kto powiedział, że taka nie jest używana ?

    Ale też nikt nie potwierdził 100% sprawności samej ładowarki.


    Masz rację, ładowarka jest oryginalna, ale to nie jej wina. Na szczęście problem z ładowaniem częściowo się rozwiązał ;D Tablet ładuje się, ale wciąż trwa to o wiele dłużej niż kiedyś, a rozładowuje się strasznie szybko.
  • Poziom 37  
    U mnie jest podobnie. Problem pewnie leży po stronie intensywnego użytkowania tabletu - syn go często używa i bateria zużywa się o wiele szybciej niż kiedyś a czas ładowania jest podobny jak wtedy gdy tablet był nowy. Czasem muszę ponownie włożyć wtyk ładowania żeby tablet zaczął się poprawnie ładować.
  • Poziom 6  
    Witajcie, nie wiem czy jest tu dział aby się przywitać zatem robię to tu, niestety podpinając się pod temat.
    Mam podobny problem jaki występuje w powyższym temacie, od około 2,5 roku użytkuję tablet SGT2 7,0 ostatnio poprosił mnie o podłączenie ładowarki, niestety czekałem do ostatniego momentu i się wyłączył, przy próbie podhaczenia do lądowania tablecik już nie wstał, nie pokazuje się kompletnie nic na ekranie, nie ma żadnej ikony. Czytałem o ładowarkach, kabelkach, ładowarka sprawdzona działa, telefon ładuje, kabelek też prześwietliłem rozebrałem wtyczkę 4 kabelki wlutowane w płytkę na czarnym i czerwonym występuje 5V, niestety reakcji brak. Czytałem też o pozostawieniu tablecika w spokoju pod ładowarką, u mnie leżał około 50h pod ładowarką, też bez skutku. Pojechałem do sklepu chcąc kupić nową ładowarkę, podłączałem i dalej nic, ładowarka 2A. Nie pozostało nic innego jak zrzucić obudowę tylną i sprawdzić bateryjkę, przed całym cyklem ładowania bateryjka pokazywała 3,4V, po podłączeniu ładowarki napięcie się nie zmienia,,,brak ładowania, pomyślałem że padło coś głębiej. Wyjąłem baterię i podłączyłem, do zasilacza laboratoryjnego w celu naładowania, po około 2h bateria wróciła do tableta, przycisk POWER i o dziwo tablet ożył, jakby nigdy nic więc szybko ładowarka, niestety brak reakcji na ładowanie. Szybki skok do sklepu z ładowarkami i ponowne podłączenie innej ładowarki też nic nie dało.

    Tablet jest sprawny uruchamia się, bateria nie jest spuchnięta, sam już nie wiem co mam zrobić, czy dalej szukać przyczyn w ładowarce, kablu, czy też może padł układ ładowania baterii, macie jakiś pomysł, jak rozwiązać problem aby zaczął ładować.
  • Poziom 1  
    W wątku poruszono wiele spraw. Mnie interesuje tylko tą dlaczego galaxy uzywany podłączony do zasilania zużywa więcej prądu niż ciągnie z tego zasilania. To chyba jednak błąd techniczny.