Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem przy uruchomieniu komputera.

30 Sie 2014 12:14 2025 35
  • Poziom 6  
    Gdy uruchamiam komputer wyświetlało mi się Pri master
    ultra dma mode S.M.A.R.T capatable but disable

    CO ZROBIC ? ;/ ciągle resetuje mi sie komp i nie mam pojęcia jak to naprawić :/
    podać jakies dokładniejsze info ?

    dodam że na dole ekranu wyświetla sie 0078 :) bo na innych forach pytali o to. ale nie dali wyjasnienia


    kazano mi odłączyć klawiature. tak tez zrobiłem i teraz mam tylko początkowy ekran:
    AMIBIOS (C) American Megatrends, Inc.
    775Twins-HDTV Bios P1.70
    Cpu INtel(R) Pentium (R) D CPU 2.90 GHz
    Speed: 2.80 GHz

    Press F2 to run Setup
    Pres f11 for boot Menu



    i na dole ekranu w prawym rogu 0538


    a gdy podłączyłem klawiature to juz nawet do BIOS'a mi nie chce wejsc :/ awaryjnie odpalic tez nie dało rady
  • Pomocny post
    Poziom 43  
    starzaczek1 napisał:
    podać jakies dokładniejsze info ?

    Tutaj to jest wręcz wymóg.
    Podaj pełną listę sprzętu z modelem i marką zasilacza.
    Wykonaj reset CMOS na początek.
  • Pomocny post
    Poziom 43  
    safbot1st napisał:
    Wykonaj reset CMOS na początek.
  • Pomocny post
    Poziom 31  
    W BIOS w sekcji Advanced, subsekcja IDE Configuration, sprawdź opcję SATA Class Code - powinna być ustawiona na AHCI.
  • Poziom 31  
    W pierwszej kolejności wyjaśnij pojęcie "restartuje się" - komputer w ogóle nie przechodzi do ładowania systemu i po procedurze POST się restartuje? Czy podczas uruchamiania systemu wyskakuje/mignie niebieski ekran i następuje restart? Czy może restart następuje podczas działania systemu?
    Jaki jest zainstalowany system operacyjny?


    Z załączonych zrzutów wynika, że masz dysk SATA i DVD na IDE jako Secondary Master. Opcji jest kilka.
    Możesz ustawić urządzenia jako połączone: ATA Combination mode na Enabled - to powinno (teoretycznie) włączyć tryb IDE dla SATA.
    Możesz też ustawić to jako rozdzielne urządzenia: przełączyć DVD pod pierwszy kontroler (niebieskie gniazdo IDE na płycie). W BIOS ustawiasz wtedy OnBoard IDE Conroller jako Primary. Secondary Slave->Type: ustawiasz na Not Installed.
    Z tym, że jeśli masz XP, to wydaje mi się, że lepszym wyjściem jest ustawić jako "połączone"
    SMART możesz włączyć (Enabled).
  • Pomocny post
    Poziom 43  
    Kaczor_84 napisał:
    sprawdź opcję SATA Class Code - powinna być ustawiona na AHCI.

    starzaczek1 napisał:
    jest tak ustawione

    Niemożliwe. Po resecie CMOS powinno być ustawione na Native IDE (tryb IDE dla SATA - za Kaczor_84 )
    Skoro resetuje się (domyślam się, że za logo windows tylko autor nie potrafi tego sprecyzować) przełącz z AHCI na Native IDE i system się uruchomi.
    Jeśli za logo windows system będzie się w dalszym ciągu resetował może to oznaczać uszkodzony system na dysku lub jakąś usterkę sprzętową. Jak pisałem Twój zasilacz nadaje się tylko do uytlizacji...
    starzaczek1 napisał:
    a ten cały S.M.A.R.T ma być enabled czy disabled ???

    Zostaw w spokoju opcję SMART w biosie - nie ma to związku z tematem. Nie ma różnicy czy będzie enabled czy disabled - chyba że dysk uszkodzony - wtedy bios cię nie "pusci" przez włączony smart.
  • Poziom 6  
    przepraszam za moja niedokłądnośc :/ ale jestem zielony w kwestiach komputera. resetuje mi sie od nowa odrazu jak wyświetli sie logo windows'a niebieski ekran przez pół sekundy. tak jak pisał kolega up.
    i mam windowsa XP
  • Poziom 31  
    No to teraz jest trochę jaśniej. Podczas uruchamiania naciskaj na klawiaturze klawisz F8. To przywoła menu, w nim wybierz "Wyłącz automatyczne ponowne uruchamianie po awarii systemu". Potem podaj kod błędu lub zrób zdjęcie ekranu i zamieść.
  • Specjalista - HDD i odzyskiwanie danych
    Po czymś tak zaczęło się dziać, czy samo z siebie? Także poproszę o zdjęcie niebieskiego ekranu jak napisał kolega powyżej.
  • Poziom 43  
    starzaczek1 napisał:
    resetuje mi sie od nowa odrazu jak wyświetli sie logo windows'a niebieski ekran przez pół sekundy.

    Jeśli resetuje się w ten sposób najbardziej prawdopodobny jest zły tryb pracy dysku.
    Włącz albo AHCI albo Native IDE - jedno z tych dwóch musi zadziałać. (tak w ogóle sam powinieneś wiedzieć w jakim trybie stawiałeś system)
  • Poziom 6  
    safbot1st napisał:

    Włącz albo AHCI albo Native IDE - jedno z tych dwóch musi zadziałać. (tak w ogóle sam powinieneś wiedzieć w jakim trybie stawiałeś system)


    problem w tym ze nie mam takiego czegos jak Native IDE. mam jedynie RAID i AHCI te dwa do wyboru.

    Dodano po 32 [sekundy]:

    panowie z góry jak zdaze to zrobie wamscreena tego niebieskiego ekranu

    Dodano po 3 [minuty]:

    mati211p napisał:
    Po czymś tak zaczęło się dziać, czy samo z siebie?.
    przewiozłem komputer z drugiego domu. Uruchomiłem i tak sie dzieje :/ przed przewiezieniem go działał dobrze
  • Moderator na urlopie...
    Po CLR_CMOS, należy cały BIOS ustawić od nowa. Unikamy ustawień AUTO, chyba, że nie mamy parametrów lub nie znamy działania danej funkcji.
    Sprawdź, czy ustawienia w ogóle są zachowywane. Zapisz jakąś zmianę, np godziny i po resecie zobacz, czy jest taka jak powinna być.

    Potem kombinuj z ustawieniem SATA.

    Ponadto.
    Sprawdź PC na LIveCD linuxa, chociażby Lubuntu. Jeśli się uruchomi i będzie działać stabilnie, odpowiedź będziesz miał. Jeśli się nie uruchomi i będą resety - będziemy myśleć dalej.

    starzaczek1 napisał:
    mati211p napisał:
    Po czymś tak zaczęło się dziać, czy samo z siebie?.
    przewiozłem komputer z drugiego domu. Uruchomiłem i tak sie dzieje :/ przed przewiezieniem go działał dobrze

    Otwórz PC i podociskaj wszystkie moduły RAM oraz wszystkie przewody łączące i wtyki.

    Sprawdź czy RAM działa poprawnie - ściągnij MEMTESTa w wersji ISO i uruchom PC z bootowalnego nośnika. Jak to zrobić, znajdziesz w google.
  • Specjalista - HDD i odzyskiwanie danych
    Kaczor_84 napisał:
    Podczas uruchamiania naciskaj na klawiaturze klawisz F8. To przywoła menu, w nim wybierz "Wyłącz automatyczne ponowne uruchamianie po awarii systemu"
  • Specjalista - HDD i odzyskiwanie danych
    starzaczek1 napisał:
    jak sciagnac cokolwiek skoro mi sie komputer nie uruchomi ???

    Z innego PC i nagrać bootowalną CD.
  • Moderator na urlopie...
    starzaczek1 napisał:
    jak sciagnac cokolwiek skoro mi sie komputer nie uruchomi ???


    swiercm napisał:
    Otwórz PC i podociskaj wszystkie moduły RAM oraz wszystkie przewody łączące i wtyki.


    Oczywiście na wyłączonym zasilaniu sieciowym.;)
  • Poziom 6  
    swiercm napisał:
    Otwórz PC i podociskaj wszystkie moduły RAM oraz wszystkie przewody łączące i wtyki.


    Oczywiście na wyłączonym zasilaniu sieciowym.;)[/quote]
    próbowałem :/ pisze ciąle checking NVRAM

    czyli ramy docisnac teraz bo odskoczyly tak??
  • Moderator na urlopie...
    To teraz zrób CLR_CMOS.
    Przyłóż się trochę do tego tematu, a będzie nam lżej.
    Myślę, że masz co robić na tą chwilę.

    1. Otworzyć PC
    2. Podociskać RAMy, wtyki, przewody, sprawdzić to wszystko porządnie
    3. Zrobić CLR_CMOS Hardwarowo (Bateria lub zworka)
    https://www.elektroda.pl/rtvforum/topic1204376.html
    4. Ustawić BIOS od nowa.
    5. Odpalić Memtest z Lubuntu i sprawdzić czy tutaj jest ok. Jeśli ok, włączyć Lubuntu. Jeśli będzie ok, próbować uruchomić Windows'a, o ile HDD podczas transportu Ci nie poleciał, ale to stwierdzimy potem.
  • Poziom 43  
    Dokładnie jak napisał kolega swiercm mogło się coś poluzować podczas transportu ram, wtyczki. Najgorzej jak dysk padł w transporcie.
    Reset CMOS przyspieszysz przez zwarcie + z - w slocie baterii, chociaż minuta powinna wystarczyć tak będziesz miał pewność.
  • Poziom 6  
    bateria wyciągnieta. poczekam jakis czas. mój komputer nie nalezy do nowych sprzetów. Wręcz przeciwnie. ma juz około 7 lat. a wymieniany był raz zasilacz (okazało sie ze z czarnej listy :D ) i karta graficzna. więc mozliwe ze swoje juz przezyl.
  • Poziom 43  
    starzaczek1 napisał:
    karta graficzna

    Ją również koniecznie popraw w slocie. W transporcie karta gr. obluzowuje się najczęściej (statystycznie :D ).
  • Specjalista - HDD i odzyskiwanie danych
    Popraw kartę w slocie, bo dopiero teraz jest źle włożona jeśli tak stało się po jej poprawieniu.