Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung UE32C5000QW - przetwornica załacza sie na 2 sek. i tak w kółko...

16 Wrz 2014 09:18 2805 9
  • Poziom 27  
    Witam - nie jestem biegły w teraźniejszych naprawach ale czasem uda mi się coś naprawić.

    Telewizor LCD Samsung zasilacz ma model Chassis: PD37AF0E_ZDY / BN44-00531B

    Po podłączeniu przewodu zasilającego dioda standby świeci, lecz nie da się go z klawiatury lokalnej i z pilota, uruchomić.

    Po przeglądnięciu płyty zasilacza i usunięciu zimnych, podejrzanych lutów oraz pomiarze elektrolitów na stronie pierwotnej i wtórnej (wszystkie dobre) - "stanąłem"
    Tzn. Pojawia się na wyjściu z płyty zasilacza na płytę główną: 5,3V i 12,5V (jest 13,3V ) na 2 sek. i znika na 2 sek. po czym znów się pojawia i znika - tak w kółko.

    Części schematów z od wujka "gogle" ściągnąłem i na razie dumam i myślę, i szukam jakiegoś wyjścia. Nawet doszedłem do diody zenera smd, ktoś tam na forum w poście wspomniał, niestety jest dobra - podmieniałem na przewlekaną.
    Na diodzie prostowniczej co idzie na gniazdo do podświetlania matrycy mam 97V też na chwilę i tak kółko.

    Gdzie szukać usterki, w którym rejonie lub co odpiąć by się dowiedzieć co go boli.
  • Poziom 43  
    DamianRTV napisał:
    nie jestem biegły w teraźniejszych naprawach ale czasem uda mi się coś naprawić.

    Telewizor LCD Samsung zasilacz ma model Chassis: PD37AF0E_ZDY / BN44-00531B

    No ale chassis telewizora od modelu zasilacza to powinieneś jednak pod tylu latach już rozróżniać. ;)
    DamianRTV napisał:
    Gdzie szukać usterki, w którym rejonie lub co odpiąć by się dowiedzieć co go boli.

    Ale pytasz o to, co boli sam zasilacz, czy co boli telewizor?
    Bo zasilacz może nic nie boli.
    Przyjrzyj się dokładnie opisowi złącz i raczej tradycyjnymi metodami dla zasilaczy spróbuj sprawdzić, jak to z nim jest.
  • Spec od monitorów
    Podaj jakie IC masz w tym zasilaczu Samsunga!?
    - czy np. ICP801S/ISP801S SPC1012T w ukł. PFC
    To wyrób podwykonawcy Samsung , zaś w org. to odwrócona pinologia (lustrzane odbicie ) UCC28060, UCC28061, UCC28063.
  • Poziom 27  
    Witaj Bracie :) wiec IC w tym zasilaczu to :

    ICM801-> Q0565R
    ICS801 -> STR-W6052S
    na smd ICD801 16pin DRIVE BLOCK nie wyraźnie pisze , ale mam link do schematu : http://dc317.4shared.com/doc/Z1g2S7dU/preview.html
    I nie puszcza mi napięcia tranzystor QD810 na gniazdo podświetlania matrycy mam tu na kondensatorze elektrolit. CM834/3/0 oraz DM823 jest 97V w chwili uruchomienia zasilacza na 2 sek. a tak napięcia 5,2V Standby jest oraz 5,3V i 12V

    Pozdrawiam - kłaniam się nisko Damian.
  • Poziom 43  
    Witaj bratku!
    DamianRTV napisał:
    ICM801-> Q0565R
    ICS801 -> STR W6052S

    Poprawnie poproszę zapisać, pełne nazwy.
    DamianRTV napisał:
    na smd ICD801 16pin DRIVE BLOCK nie wyraźnie pisze , ale mam link do schematu : http://dc317.4shared.com/doc/Z1g2S7dU/preview.html

    Interesujące. Jakby w naszej bazie nie było schematów!
    I takie są skutki nie sprawdzania, co się pisze. Jak Mirek nie dojrzy, to już d... blada. ;)
    Jakimś cudem z
    DamianRTV napisał:
    PD37AF0E_ZDY / BN44-00531B

    zrobiło się
    PD37AF0E_ZDY BN44-00351B.
    I pasuje, i wszystko gra. ;)

    Zajrzyj do normalnego schematu, to dowiesz się, jak nazywa się ten ICD801. ;)
    DamianRTV napisał:
    I nie puszcza mi napięcia tranzystor QD810 na gniazdo podświetlania matrycy

    A jakiego napięcia się tam spodziewasz? ;)

    ------------------
    DamianRTV napisał:
    I nie puszcza mi napięcia tranzystor QD810 na gniazdo podświetlania matrycy mam tu na kondensatorze elektrolit.CM 834/3/0 oraz DM823 jest 97V w chwili uruchomienia zasilacza na 2 sek. a tak napięcia 5.2V Standby jest oraz 5.3V i 12V

    Nie da się tego "po ludzku" napisać?? ;)
  • Poziom 27  
    Witam, no więc :
    ICM801: FSQ0565R
    ICS801 to nie wiem czego kolega się czepia :) he he przecież dobrze pisze :)

    Napięcia w zasilaczu są:
    standby: 5,2V stabilne,
    oraz 5,3V i 12V też są ok.
    97V pojawia się na DM823 w chwili uruchomienia zasilacza na 2 sek. i się wyłącza i załącza i tak cały czas. kondensatory sprawdzone są ok.

    Pozdrawiam
  • Poziom 43  
    DamianRTV napisał:
    ICS 801 to nie wiem czego kolega się czepia :) he he przecież dobrze pisze :)

    Jeśli już, to jest napisane. ;) I nie ICS 801 lecz ICS801. A standardowy zapis, przyjęty ogólnie, to STR-W6052S. Tak samo, jak TO-220, a nie TO 220. ;) Jak widzisz twój sposób daje nam dwa odrębne wyrażenia.
    DamianRTV napisał:
    Napięcia w zasilaczu są:
    standby: 5.2

    Chyba jednak 5,2V? Jakieś uzasadnienie dla kropki w wyrażeniu ułamkowym?
    Ponawiam pytania:
    mirex napisał:
    A jakiego napięcia się tam spodziewasz? :wink:

    mirex napisał:
    Nie da się tego "po ludzku" napisać?? :wink:

    Nie widzę ani odpowiedzi, ani poprawek.
  • Poziom 27  
    Ok - zaraz poprawię :P przepraszam, starałem się, staram się i będę się starał ;D

    Tylko jakieś małe podpowiedzi ? Wiesz pewnie o co chodzi he he - wiem moderator... ale ok - tak ma być, porządek musi być przestrzegany, teraz wiem o co Ci chodziło, ale w między czasie...
    Napięcia mam poprawne tego się nie czepiam, tylko jak ruszyć dalej z naprawą, co odpiąć i gdzie by coś wykluczyć drogi kolego.
  • Poziom 9  
    HI, DamianRTV
    Twój problem podświetlenia. jest jakaś dioda jest złe.
    otwórz podświetlenie i zmienia te złe LED. zamknięcie falownik, ponieważ czują się źle podświetlenie.
    spróbować będzie sukces.
    fredaelsadany

    Dodano po 22 [minuty]:

    cześć
    samsung instrukcja serwisowa w linku
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=16006571#16006571

    fredaelsadany
  • Poziom 27  
    Dziękuję serdecznie za pomoc w temacie.
    Teraz projektuję wzmacniacz do podłączenia w mostek.

    Dam znać , skorzystam z Twojej porady, dziękuję.