Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi A3 - głośniki tył + subwoofer + adapter

P4wlut3K 10 Lis 2014 22:00 7674 0
  • #1 10 Lis 2014 22:00
    P4wlut3K
    Poziom 10  

    Temat przerabiany wiele razy ale jeszcze raz przypomnę, bo problem chyba w inny miejscu niż poprzednie.

    Audi A3 8l, oryginalny subwoofer Nokii. Po podłączeniu nieoryginalnego radia gra tylko przód, aktywny tył już nie.

    Zakupiłem adapter, ten który miał załatwić sprawę ale nic się nie zmieniło. Przerobiłem ten adapter tak, że dodałem cinche i podłączyłem je do radia, a druga strona kabla do wtyczki C w odpowiednie miejsca, również nic. Ostateczna przeróbka to podłączenie wyjść z końcówki mocy radia do wejścia złącza C mimo że jest liniowe, to jednak też nic nie zmieniło.

    Sprawdziłem złącze przy subwooferze, stałe 12V i masa są w odpowiednich miejscach. Remote również jest, radio po włączeniu wystawia 10,7V, nie wiem czy nie za mało. Sprawdziłem też ciągłość przewodów miedzy wtyczką za radiem a tą koło subwoofera, wszystko jes w porządku. Nie wiem czy subwoofer przy włączaniu charakterystycznie cyka tak jak przekaźnik czy nie w każdym razie ten tego nie robi, cały czas cisza.

    Dodatkowo sprawdziłem kable we wtyczce subwoofera które idą do głośnika. Spodziewałem się, że po przyłożeniu do nich miernika pokaże mi on na nich zwarcie, co jednak się nie stało (z przodu pokazuje zwarcie). Wygląda na to, że chyba nie są podłączone lub ich nie ma. Boczka nie zdejmowałem ale przez kratę wydaje mi się, że są. Chyba, że jest coś po drodze na przewodach. Lewy i prawy to samo.

    Może ktoś wie jakie kable odpowiadają za to przy złączce między słupkiem a tylnymi drzewami? Dla pewności sprawdziłem inne nieoryginalne radio, nic się nie zmieniło. Aktualnie poszukuje oryginalnego aby coś wyeliminować. Chyba, że macie pomysły co to może być. Może coś pominąłem przy podłączaniu, a być może subwoofer jest uszkodzony - nie znam historii auta.

    Do wtyczki subwoofera korzystam z tej rozpiski:
    1 - +12V stałe
    2 i 3 wyjście na lewy głośnik śr. i wys. ton
    4 - masa
    5 - sterowanie zał/wył + 12V
    6 - wejście kanał lewy
    7 - wejście kanał prawy
    8 - masa wejść
    9 i 10 wyjście na prawy głośnik śr. i wys. ton

    Schemat wtyczki C ze znanej strony Studio24

    3 0