Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SE T68i , odpala ale nawet serwis sie poddał .... Pomocy !

pbpirat2 05 Maj 2005 16:55 1569 15
  • #1 05 Maj 2005 16:55
    pbpirat2
    Poziom 10  

    zwaracam sie z uprzejma prośba o pomoc ws mojego eriksona t68i .

    jestem 1 wł telefonu od 2002.10.był kupiony jako nowy w salonie plusa . telefon działał bez zarzutu przez ok rok . Telefon byl uzywany w usa i byl ładowany poprzez przejsciówke-konwerter (w stanach jak wiadomo maja inne koncowki do gniazda) moze przez to zaczely sie problemy ? . w kazdym razie telefon codziennie (przez 8mcy) 2-3h przebywał na basenie w warunkach wilgoci ,oczywiscie nie był zalany ani nic takiego . Przed powrotem do polski telefon miał problemy z ładowaniem - trzeba było ruszać kabelkiem ładowarki lub ustawiać telefon w dziwacznych pozycjach aby zaczoł ładować . Po naładowaniu bateria trzymała ok 6 dni . Potem jednak przestał sie w ogole właczac . Dalem do serwisu liberty i cos naprawili nie mowiać co . w kazdym razie po 1 mcu telefon znow przesał sie właczać i znów pojawili sie problemy z ładowaniem tak jak poprzednio . telefon tez raz sie właczał i był ok , a czasem w ogole sie nie wlaczał . ładował tylko po wczesnijeszym ustawieniu go w dziwnych pozycjach , za kazdym razem innej. chcialem dac telefon do plusa jak sie wlaczył zeby usuneli z niego simlocka ale za długo to mialo trwac wiec sciagnolem go w serwisie gdzie indziej (nie autoryzowany) . juz w drodze do serwisu dzownilem z niego i podczas rozmowy wyskoczyl komunikat " włóż karte sim " . w serwsie dograli mi nowe oprogramowanie oraz sciagneli simlocka. po tym zabiegu bylo jeszcze gorzej , telefon wyłaczał sie podczas noszenia w kieszeni , wylaczal sie podczas rozmowy , wyskakiwal komunikat "włóz karte sim" . Jesli lezał na biurko i sie go nie ruszalo to raczej sie nie wylaczał i nie zawieszał . dalem ponownie do tego samego serwisu , po tygodniu mi powiedzieli zebym przyszedl , powiedzieli ze telefon jest ok . jeszcze w serwisie wlozylem moją kartę sim i po jej wlozeniu i wpisaniu pinu wyskoczył komunikat " włoz prawdiłowoą kartę sim " . Serwis stwierdził ze to wina płyty głownej ale nie sprecyzował . telefon po ich zabiegu nie laczy sie nawet na 112 i w ogole nie ma zasiegu ( sprawdzilem to przykladajac do radia i wybierajac 112) . ładuje juz bez problemu . w trybie serwisowym wszstkie rzeczy działa poprawnie - glosnik buuzer ,wibra , wyswietlacz. Kiedy probuje dzownic dzownic na np 112 albo inne numery w tle pojawia sie menu telefonu wyswietla ale nie mozna sie do niego dostac gdyz na pierwszym planie jest napis "włoż wlasciwwą karte sim" . CZy ktoś moze pomoc albo wie co z tym zrobic zeby zadziałał ?

    0 15
  • MagBoss
  • #2 05 Maj 2005 18:18
    pawelc
    Poziom 22  

    niemasz sie nad czym zastanawiać zanieść spowrotem do tego serwisu niech Ci to usuna ,a wyglada na to że telefon ma nadal simlocka ,a sprawdz jaki ma imei *#06#

    0
  • #3 05 Maj 2005 20:34
    fikus
    Poziom 16  

    z tym ladowaniem to najprawdopodobniej ladowarka lub nie laczy ci gniazdomoze zabrudzone albo cos.
    Co do wylanczania to nie ma poecia
    komunikat oznacza ze telefon ma sim locka i jesli za ta naprawe zaplaciles to ja pier... to ja czasem uwale czyjs tlefon i musze mu oddac sprawny a tu wcisneli jakis bubel bez zasiegu i zalozyli sim locka
    Podejrzewam, ze nr imei bedzie OK bo w t68i mozna bez porblemu zmienic

    0
  • #4 06 Maj 2005 14:52
    pbpirat2
    Poziom 10  

    Imei sie zgadza , z usług tego serwisu korzystałem juz wczesniej kilka razy i mam do nich zaufanie . jak mi go oddawali to stwierdzili ze raczej płyta główna ale bez konkretów nie wzieli kasy za to . Mowili ze go flaszowali iles razy ale zawsze wychodzi ten komunikat i nie wiedza o co chodzi i ze to jest płyta głowna ale tez nie sa pewni do konca.

    W tej chwili na kazdej karcie ten sam komunikat sie pokazuje ale dziwna sprawa - jak wkładam kartę plusa to komunkikat Insret corect sim card jest po angielsku , jak wkładam kartę heyah to pisze po polsku . W tej chwili nie pyta juz tez o numer PINU jak wkładam z kartę PLusa . Zaznaczam ze telefon lezy w szufladzie caly czas i nikt nie grzebie w nim , wiec skąd te zmiany ?? . ŁADOWANIE TELFONU DZIAŁA OK

    PO WŁĄCZENIU TRYBU PERSONALIZACJA ( KOMENDĄ - <**< ) SPRAWA WYGLĄDA TAK :
    1.SIEĆ I OBOK SYMBOL KŁÓDKI
    2.PODSIEĆ I KŁODKA
    3.OPERATOR KŁÓDKA
    4.FIRMOWO KŁODKA
    KIEDY KLIKNE NA KTÓRYŚ Z POWYŻSZYCH TO TELEFON KAŻE PODĄC KOD W PRZYPADKU 1.NCK 2.NSCK 3.SPCK 4.CCK

    0
  • Pomocny post
    #5 06 Maj 2005 15:24
    Robgie
    Poziom 27  

    ale kloda otwarta czy zamknieta??

    0
  • Pomocny post
    #6 06 Maj 2005 22:22
    fikus
    Poziom 16  

    witam,
    masz zalozone 4 loki musisz isc do tego komisu i usiwadomic pracownikow ze zle wgrali oprogamoawnie i w tym programie co go uzywanli jest taka opcja do naprawy 4lockow maja tego uzyc i bedzie OK przynajmniej karta wejdzie
    Zaufanie do komisu ;) jak z tym maja problem to nie wiem czy czasem czegos nie pogrzebali i nie chca zebys o tym wiedzial...

    0
  • #7 07 Maj 2005 12:09
    pbpirat2
    Poziom 10  

    WITAM

    kłódki (obrazek) są zamknięte w każdym przypadku .

    Po wpisaniu kodu >*<<*<*> . pojawiaą mi się menu " Info o usłudze" i tam jest funkcja "blokada sim " - tam tez kłodki są zamknięte a obok nich jest cyfra 0 .

    0
  • Pomocny post
    #8 07 Maj 2005 12:12
    Robgie
    Poziom 27  

    Czyli zamkneli ci 4 locki i nie potrafia sobei z tym pordazic :D niezly serwis brawo. Idz do nich i niech ci to odblokuja albo wyslij fona do mnie zrobie ci free

    0
  • #9 07 Maj 2005 14:54
    pbpirat2
    Poziom 10  

    witam ,

    podeśle go w poniedzialek (podeslij mi maila z namiarami) .

    Wtedy jak serwis go robił to tydzień się meczyli z nim , wiec tym razem tez nic nie wskurają ....

    0
  • #10 07 Maj 2005 17:12
    fikus
    Poziom 16  

    pbpirat2 pisalem ci zebys do nich poszedl i powiedzial im co jest grane zalozyli ci 4 locki jest taka opcja pob divem do naprawy tego wystarczy podlaczyc pod kabel odpalic diva i urzyc tej opcji NIe pamietam dokladnie jak to sie nazywalo a diva nie odpale bez dongla a jego mam w pracy ale jak przeszukaja wszystkie funkcje bedzie tam cos takiego jak "4lock repair" czy jakos tak...
    Ja tam sie z nikogo nie smieje czase mozna zapomniec czegos zrobic ale to chyba przechodzi szczyt wszystkiego z czym do tej pory sie spotkalem... Ciekawi m nie tylko jak taki serwis nadal sie utrzymuje no chyba ze sa w tej branzy od 2 miesiecy i tak jak moj znajomy postanowili otworzyc komis po przeczytaniu 2 gazet o tematyce GSM ;) albo poprostu nie ma nikogo innego w tym miescie i stad sie utrzymuja lub robia za free...

    0
  • #11 07 Maj 2005 19:48
    pbpirat2
    Poziom 10  

    witam,

    Tamci z serwisu meczyli sie tydzien czasu i nie umieli do tego dojsc ,jak dzownilem do nich codziennie sie pytalem czy gotowe to mowili ze fleszuja cos.. ( bylo to w kwietniu ) . tam kilku gosci sie tym zajmowalo ale kazdy z nich mial inny poziom wiedzy na temat se .Na twarach mieli Bezradność ;-( .Nie ma sensu do nich tego juz zanosic .
    mysle ze swieze spojrzenie osob z forum na sprawe pomoze albo przynjmniej da wyjasnienie .znajomy mi polecił elektrode zeby tu zasiegnac rady i pomocy . Co do samego modelu to duzo sie slyszy o awaryjnosci t68i ....

    0
  • #12 12 Maj 2005 11:38
    lesiotech
    Poziom 12  

    T68 jest jedynym Sony Ericssonem (poza PXXX) który jes jakotako bezawaryjny) Miałem T230 z plusa i po miesiącu zaczął wariować(tak jak Twój) w autoryzowanym serwisie powiedzieli że "Próbowałem ściągnąć sim locka", Sim lock nadal był tylko soft sie wysypał i raz pokazywał kłódki zamknięte a raz otwarte.
    Wgrałem nowszy soft - to samo
    wgrałem tą samą wersje - to samo
    wgrałem starszy soft - bez zmian
    w końcu ściągnąłem z jakijś ruskiej stony soft o nazwie "cośtam -BUGSFIXED" i po wgraniu wszystko wróciło do normy, A nawet lepiej- menu reaguje szybciej i pisząc smsy nie musze czekać aż ten złom sie namyśli co wcisnąłem.Sprzedałem tego grata jak tylko zaczął działać i kupiłem nokie bo z nimi nigdy nie ma problemu.

    Wniosek:SONYERICSSON TO G***O. i tylko modele PXXX (oparte na modułach i systemie NOKII)są dobrymi telefonami

    0
  • #13 12 Maj 2005 12:04
    ZOoRK
    Poziom 28  

    GDFS RULZ hehe uwielbiam otrzymywac takie telefoniki po serwisach :)

    0
  • Pomocny post
    #14 12 Maj 2005 14:42
    Robgie
    Poziom 27  

    lesiotech @ gratuluje udanego zakupu.ciekawi mnei tylko dlaczego mam w serwisie całą mase nokii do napawy.pewnie dlatego ze wiekszosc mysli tak jak ty.

    0
  • #15 12 Maj 2005 14:56
    MILO
    VIP Zasłużony dla elektroda

    pbpirat2 , mam jakies dziwne odczucie ze przy okazji podmienili ci plyte glowna - sprawa zasiegu i ladowania, a co do usterki widocznie jednak ten basen dal rade ... ;/

    0
  • #16 21 Maj 2005 16:15
    pbpirat2
    Poziom 10  

    witam , sprawa wyglada w tej chwili nastepująco , podeslalem Robgiemu z KOŁA , MOJEGO T68i . Dzis (21.05) sprzęcik do mnie wrócił i DZIAŁA DOBRZE !!! . BYŁ ROBIONY FLESHA I WGRANE WSZYSTKO OD POCZĄTKU . - JEŚLI COS ŹLE NAPISAŁEM TO ROBERT POPRAW MNIE . NIE OBYŁO SIE BEZ PODGRZANIA .

    BARDZO DZIEKUJĘ ZA SZYBKĄ I BEZINTERESOWNĄ POMOC ROBERTOWI Z KOŁA . I


    .

    0