Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ogólny spadek wydajności w grach.

PlumagedAtol 16 Sty 2015 16:46 972 16
  • #1 16 Sty 2015 16:46
    PlumagedAtol
    Poziom 5  

    Witam!
    Od tygodnia mam problemy z wydajnością mojego komputera(warto wspomnieć, że do tej pory wszystko było w ok). Zauważyłem, że w trakcie grania w cs:go moje fps opuściły się ze 120 do 40-30 i wydaje mi się, że po co chwila spadają do 15-20, ale tylko na kilka milisekund, co daje dodatkowo efekt "rwania". Również w lolu zauważyłem spadek fps ze 180 do 50-40, ale gra nie chodzi płynnie i również jest ten efekt "rwania" jakby ktoś na chwile obniżał te fps. Nawet youtube na 1080p czasami nie wyrabia i laguje. Co ciekawe raz na kilka resetów efekt ustępuje i mogę cieszyć się swoimi fps'sami, z reguły do następnego restartu, ostatnio nawet wystarczy, że chwile pochodzi i już muli. Próbowałem reinstalu lagujących programów, skanów AVG, czyściłem go ccleanerem(kilka razy) i usuwałem programy, po których mógł nastąpić ów problem. Dopiszę jeszcze, że wczoraj rozkręciłem go, odkurzyłem i po dociskałem kabelki i przez cały dzień ładnie chodził. Jakieś pomysły co może być nie tak?

    0 16
  • #3 16 Sty 2015 17:13
    PlumagedAtol
    Poziom 5  

    Komputer skanowałem, nic nie znalazł ale zaraz odpale jeszcze jeden skan.
    Posiadam antywirus AVG AntiVirus free.
    Screen z procesów: (nie znam się na tym zbytnio, jeśli to nie to, proszę o wyjaśnienie, gdzie mogę to sprawdzić

    0
  • #4 16 Sty 2015 17:19
    wariato
    Poziom 43  

    Czy możesz wrzucać zdjęcia/screeny na serwer forum przez dodaj obrazek?
    AVG to namiastka antywirusa i sporo śmieci przepuszcza, przeleć dysk Malwarebytes Anti Malware oraz Dr Web Cureit.
    Daj jeszcze screen z Gpu-z zakładka sensors - bez uruchomionej gry.

    BTW jeśli grasz z włączoną aplikacją Steam to lepiej to wyłączyć, wiele osób żali się że obniża ilość klatek w grach multiplayer.

    Co do konfiguracji to wypisz wszystkie modele części z twojego komputera (bez dvd), to co wkleiłeś nic kompletnie nie mówi.

    0
  • #6 16 Sty 2015 17:49
    PlumagedAtol
    Poziom 5  

    Odpaliłem skan Malwarebytes Anti Malware, i wrzucam zdjęcia Everest(proszę o ewentualne naprowadzenie na prawidłową zakładkę) i zdjęcia z HDsentinel dla kolegi niżej:

    A co do steam'a w tle to do tej pory absolutnie w niczym nie przeszkadzał
    Ogólny spadek wydajności w grach. Ogólny spadek wydajności w grach. Ogólny spadek wydajności w grach. Ogólny spadek wydajności w grach.

    0
  • #8 16 Sty 2015 17:56
    PlumagedAtol
    Poziom 5  

    Hmm.. Czy to jedyny sposób? Jak już mówiłem, nie znam się na tym zbyt dobrze i zdecydowanie będę potrzebował z tym pomocy kogoś zewnątrz.

    0
  • #10 16 Sty 2015 18:48
    PlumagedAtol
    Poziom 5  

    Łapcie screena zasilacza:

    Mógłbyś mi powiedzieć gdzie mogę znaleźć to gpu (jestem zielony w te klocki :)
    Ogólny spadek wydajności w grach.

    0
  • #11 16 Sty 2015 19:09
    wariato
    Poziom 43  

    Po pierwsze - zasilacz atrapa z czarnej listy, lekturka: https://www.elektroda.pl/rtvforum/topic1199271.html cud że jeszcze działa ten PC.
    Po drugie - wyczyść ten kurz z chłodzenia CPU bo aż wstyd coś takiego pokazywać. Dziwne że to się nie przegrzewa jeszcze.

    GPU-z http://www.techpowerup.com/downloads/SysInfo/GPU-Z/

    0
  • #12 16 Sty 2015 21:51
    PlumagedAtol
    Poziom 5  

    Łapcie screena z GPU, a ja może odkurzę go na szybko ręcznie, bo mój odkurzacz najwidoczniej się do tego nie nadaje :p
    Ogólny spadek wydajności w grach.

    Dodano po 2 [godziny] 28 [minuty]:

    Czyli mam rozumieć, że winowajca w postaci złego zasilacz znaleziony i powinien być zneutralizowany tak?

    0
  • #13 17 Sty 2015 09:44
    sPeRaCz.PL
    Poziom 42  

    PlumagedAtol napisał:
    Czyli mam rozumieć, że winowajca w postaci złego zasilacz znaleziony i powinien być zneutralizowany tak?


    Tak. Ale sama wymiana dysku to nie wszystko. Należy przeprowadzić PN na dysku zanim zacznie realokować sektory.

    0
  • #14 21 Sty 2015 00:54
    PlumagedAtol
    Poziom 5  

    Kupiłem dziś nowy zasilacz. Po podłączeniu wszystko wydawało się ok, miałem odpowiednią ilość fps'ów i na Cs:go i na Lol'u. Po paru godzinach i resecie Cs'a fps'y znowu uciekały. Zrobiłem więc synchronizację plików lokalnych Cs'a i po naprawieniu 1 pliku(zawsze naprawiał 1 plik od momentu problemów) moje klatki magicznie wróciły(na Lol'u również o.o) Czyżby wirus? Skanowałem ostatnio komputer Malwarebytes Anti Malware.
    Dodatkowo mój Steam jest ustawiony w trybie zgodności z win Vistą i nie mogę tego odznaczyć. Jakieś pomysły?
    Ogólny spadek wydajności w grach.

    Dodano po 2 [minuty]:

    Jednak udało mi się odznaczyć Vistę, ale o co chodzi z tymi klatkami?

    0
  • #15 21 Sty 2015 15:08
    sPeRaCz.PL
    Poziom 42  

    Wykonałeś zerowanie i remap ?

    0
  • #16 21 Sty 2015 17:56
    PlumagedAtol
    Poziom 5  

    Niestety nie, przeraża mnie wizja robienia tego samemu, bo kompletnie tego nie rozumiem. Nie da rady jakoś tego pominąć?

    0
  • #17 21 Sty 2015 20:57
    sPeRaCz.PL
    Poziom 42  

    PlumagedAtol napisał:
    Nie da rady jakoś tego pominąć?


    Nie.

    0