Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

opel vivaro 1,9 cdti - opel vivaro 1,9 cdti nie zapala

kecaj1500 25 Feb 2015 21:29 4173 3
  • #1
    kecaj1500
    Level 2  
    Witam

    Panowie mam problem z w/w autem jeździł jeździł i przestał, tzn nie zapala.
    Pompa cr nie podaje ciśnienia. Wymieniony filtr , pompa z zaworem. Po testach na przewodach przy pompie padła diagnoza- Zawór nie otwiera się, po wykręceniu go z pompy podczas kręcenia z otworu po zaworze pompuje ropę. Na zawór podawane jest napięcie 4,8v(Wyczytałem gdzieś iż zawór jest regulowany napięciem 12v). jedyny błąd jaki się pokazuje to p0192 fuel rail pressure sensor circuit low input. Czujnik na rampie też wymieniłem. A auto nadal nie pali.

    Co proponujecie pruć wiązkę , czy szukać usterki w kompie? a może jeszcze cioś innego może immo, chociaż op-com pokazuje iż jest ok. Wyczytałem gdzieś iż zawór jest regulowany napięciem 12v
  • #2
    robi1214
    Level 31  
    Pompa w zbiorniku sprawdzona?
  • #3
    kecaj1500
    Level 2  
    robi1214 wrote:
    Pompa w zbiorniku sprawdzona?


    w tym aucie nie ma pompy w zbiorniku
  • #4
    kecaj1500
    Level 2  
    temat rozwiązany uszkodził się czujnik ciśnienia na listwie wtryskowej- pokazywał błędne dane - komputer uznawał że ciśnienie jest wystarczające i nie otwierał zaworu pompy cr