Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cambridge Audio A500 - pali tranzystor w jednym kanale

01 Kwi 2015 14:21 1710 23
  • Poziom 9  
    Witam wszystkich hucznie tu zebranych!

    Mam mały problem ze swoim wzmacniaczem, Cambridge Audio A500, który niestety chyba ma już swoje lata. We wzmacniaczu spalił mi się tranzystor Sanken SAP15PO kanału lewego (widoczne spalenie), kilka rezystorów w kanale lewym i prawym oraz 2 bezpieczniki na płycie z tranzystorami.

    Postanowiłem wymienić oba tranzystory w kanale lewym, ponieważ czytając forum natknąłem się na takie rady. Wymieniłem również spalone rezystory metaliczne wg wartości ze schematu, który dodaję do tematu jako załącznik.

    W kanale prawym było słychać charczenie, stwierdziłem, że wymienię w nim również tranzystory SAP16 PO i NO, po wymianie i ustawieniu prądu spoczynkowego kanał ten gra bardzo ładnie.

    Z kanałem lewym niestety ciągle pojawiają się problemy. Po wymianie tranzystorów SAP15 PO i NO na wyjściu wzmacniacza pojawiało się napięcie 45V, żadne rezystory się nie paliły.

    Z uwagi na niską cenę, postanowiłem wymienić wszystkie tranzystory w tym kanale, czyli:

    Q201 - MPSA 42
    Q202 - MPSA 42
    Q203 - MPSA 92
    Q204 - MPSA 92
    Q205 - MPSA 92
    Q206 - MJE 350
    Q207 - MPSA 42
    Q208 - MPSA 92
    Q209 - MPSA 42
    Q210 - MPSA 42
    Q211 - MJE340

    Oraz diodę:

    D202 - IN4148

    Wymieniłem w tym kanale również rezystory:

    R201 - 330K
    R213 - 100R
    R214 - 270R
    R215 - 47R

    Omomierzem sprawdziłem, czy jest sprawny potencjometr RV201 od ustawiania prądu spoczynkowego, wartość na nim się zmienia.

    Niestety w dalszym ciągu na wyjściu było napięcie 45V, tranzystory się nie grzały, nic się nie paliło, próbując ustawić prąd spoczynkowy na tranzystorze SAP15 NO na nóżkach S i E miałem napięcie ok 1mV, natomiast na tranzystorze SAP16 PO ponad 1V.

    Stwierdziłem, że może gdzieś po drodze uszkodziłem nowe tranzystory SAP15, zamówiłem nową parę, wymieniłem, niestety napięcie na wyjściu wzmacniacza 35V. Tranzystor SAP15 PO bardzo się grzeje, czerwone diody kanału prawego i lewgo świecą się i gasną prawie od razu po wyłączeniu zasilacza.

    Z ciekawych rzeczy, które zaobserwowałem, to rezystor R201 mierzony wlutowany ma opór około 17R, natomiast wylutowany ma tak jak powinien mieć 330K

    Czy mogę liczyć na Waszą pomoc? :cry:
  • Poziom 41  
    @wiirek Sankeny najpewniej to chińska malowanka, bo Sanken ich nie produkuje od dawna.

    Sprawdź nowe i stare sprawne tranzystory miernikiem.
  • Poziom 9  
    Witam,

    dziękuję za zainteresowanie tematem. Sprawdzilem miernikiem ustawionym na test diód wszystkie tranzystory MPSA oraz MJE, które wylutowałem i zamieniłem je nowymi, wszystkie wydają się być sprawne... Sprawdziłem również SAP15 co ciekawe ten, który ma ślad spalenia (PO) z kanału lewego miernik pokazuje, że jest sprawny, natomiast przy pomiarze PO z kanału prawego, który był pierwotnie wlutowany, miernik nie wydaje żadnego dźwięku i nie podaje wartości, jakby była przerwa.

    Czy mogę pomierzyć tranzystory gdy są wlutowane, czy muszę je wylutować? Mierząc SAP15 aktualnie wlutowany w kanale prawym wydaje się być wszystko ok, natomiast w kanale lewym (tym uszkodzonym) przy pomiarze miernikiem w SAP15 PO nóżek S-E miernik nie wydaje dźwięku.
  • Poziom 41  
    @wiirek zobacz w datasheecie jak ten tranzystor jest zbudowany i pomierz.
  • Poziom 9  
    Niestety w SAP15 PO lewego kanału, ten który miałem wymieniony jako pierwszy ma uszkodzony rezystor emiterowy, natomiast ten, który wymieniłem jako drugi ma zwarcie E-C, w związku z czym muszę zamówić trzeci, następnym razem wepnę zamiast bezpiecznika rezystor 100R 5W.

    W związku z powyższym, co może powodować te uszkodzenia tranzystorów?
  • Użytkownik usunął konto  
  • Poziom 9  
    Tranzystory kupiłem w sklepie internetowym, nie jestem w stanie ocenić czy są one oryginalne czy podróbki. Jak napisał kolega wyżej, Sanken już ich nie produkuje. Pytanie czy ktoś dorwał resztki magazynowe, czy sprzedaje ściągnięte z Chin. Na zagranicznych portalach aukcyjnych jest ich mnóstwo. Tranzystory mają takie same logo jak te, które były pierwotnie, różnią się tylko czterocyfrowym oznaczeniem.

    W kanale prawym są wlutowane takie same i działają.
  • Poziom 42  
    Możesz sprawdzić ten niesprawny kanał bez tranzystorów końcowych. Jeśli są wylutowane to wstaw zworkę pomiędzy punkty gdzie były baza i emiter tranzystora, dla drugiego tranzystora tak samo i sprawdź czy napięcie na wyjściu jest bliskie zera. Jeśli tak to możesz w takiej konfiguracji sprawdzić czy kanał normalnie działa podłączając słuchawkę do wyjścia. Jeśli istnieje jakieś stałe napięcie na wyjściu to oznacza że coś jeszcze jest nie tak i słuchawki nie należy oczywiscie wtedy podłączać.
  • Poziom 9  
    Witam ponownie!

    SlawekKedra - dziękuję za dołączenie się do tematu. Sprawdziłem to podłączenie, napięcie 35V pojawia się w dalszym ciągu. Co mnie również zaciekawiło to to, że wyciągnąłem bezpiecznik od prawego kanału, a dioda, która jest umieszczona na tym obwodzie w dalszym ciągu się świeci... Przejścia na gnieździe tego bezpiecznika nie ma, natomiast jest przejście między zewnętrznymi blaszkami gniazd bezpieczników. Czy to wskazuje na uszkodzenie diód D207-D210 tworzących mostek Graetza? Diody muszą być wylutowane, aby je sprawdzić?
  • Poziom 42  
    wiirek napisał:
    Co mnie również zaciekawiło to to, że wyciągnąłem bezpiecznik od prawego kanału,

    Który to bezpiecznik? Posłuż się symbolem elementu ponieważ inaczej nie da się porozumieć precyzyjnie.
  • Poziom 9  
    Wyciągnąłem bezpiecznik FU202.
  • Poziom 42  
    FU202 nie jest ''od prawego kanału'' i jego wyjęcie nie powoduje zaniku napięć zasilających, nie jest więc dziwne że dioda świeciła.
    wiirek napisał:
    Przejścia na gnieździe tego bezpiecznika nie ma, natomiast jest przejście między zewnętrznymi blaszkami gniazd bezpieczników. Czy to wskazuje na uszkodzenie diód D207-D210 tworzących mostek Graetza? Diody muszą być wylutowane, aby je sprawdzić?

    Takie przypadkowe i niczym nie uzasadnione działania nie doprowadzą do wykrycia co jest uszkodzone.
    Sprawdź jakie masz napięcia na kondensatorach C207 i C241.

    Dodano po 1 [minuty]:

    Tą końcówkę pozostaw do odwołania w takim stanie w jakim jest (zworki zamiast tranzystorów końcowych)
  • Poziom 9  
    C207 45,7 V
    C241 45,0 V
  • Poziom 42  
    wiirek napisał:
    C207 - 45,7 V
    C241 - 45,0 V

    Obydwa są ze znakiem minus, czy są to myślniki tylko a napięcia są dodatnie?

    Dodano po 56 [sekundy]:

    Czy jeszcze jakoś inaczej to jest?
  • Poziom 42  
    Jakie znaki mają te napięcia rzeczywiście?
  • Poziom 9  
    Te napięcia są dodatnie, zmienię wyżej aby nie mieszać.
  • Poziom 42  
    Ok, jest przyjęte, że napięcia dodatnie podaje się bez znaku a ujemne ze znakiem minus.

    Zmierz jeszcze względem masy napięcia na R229 i R215, z jednej i drugiej strony tych oporników.
    Czy D201 świeci?
  • Poziom 9  
    R229 po stronie C241 42,1V a po stronie C240 43,3V.
    R215 po stronie C207 -42,4V a po stronie C237 -43,2V.

    D201 świeci, D211 również.

    Napięcie na D201 wynosi 1,983V.
    Napięcie na D211 wynosi 1,931V.
  • Poziom 42  
    wiirek napisał:
    R229 po stronie C241 42,1V a po stronie C240 43,3V.
    R215 po stronie C207 42,4V a po stronie C237 43,2V.

    Wszystkie dodatnie?
  • Poziom 9  
    Mała pomyłka, nie zwróciłem uwagi na wartości dodatnie i ujemne, na R215 są wartości ujemne. Już poprawiłem.
  • Poziom 42  
    wiirek napisał:
    Mała pomyłka, nie zwróciłem uwagi na wartości dodatnie i ujemne

    To jest duża pomyłka!
    Zasilanie jest prawidłowe, tak więc pozostaje pomierzyć napięcia na wszystkich wyprowadzeniach tych tranzystorów które znajdują się na schemacie na lewo od kondensatorów C241 i C207. Bez pomyłek ponieważ błędne dane zawsze prowadzą do błędnych wniosków a błędne wnioski do błędnych działań.
  • Poziom 9  
    Podaję napięcia:

    Q201
    E -43,6V
    B -42,9V
    C -42,8V

    Q202
    E -43,8V
    B -43,3V
    C -42,0V


    Q203
    E 0,994V
    B 10,74V
    C -43,4V


    Q204
    E 0,952V
    B 0,384V
    C -42,1V


    Q205
    E 41,2V
    B 41,0V
    C 0,976V


    Q206
    E 36,7V
    C 36,6V
    B 41,4V


    Q209
    E -44,0V
    B -43,3V
    C -42,6V


    Q210
    E -43,3V
    B -42,7V
    C -41,7V


    Q211
    E -41,9V
    C 32,5V
    B -41,0V

    Q211 jest gorący.
  • Poziom 42  
    Sprawdź Q206

    Dodano po 18 [minuty]:

    Inna możliwość to zewnętrzne zwarcie pomiędzy kolektorem i emiterem tego tranzystora.