Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szum w kolumnach po podpięciu laptopa

15 Maj 2015 13:49 1320 25
  • Poziom 17  
    Cześć,

    Mam problem z szumieniem w kolumnach. Otóż jak podłączam w ten sposób laptop---USB A-B---> kontroler -> zwrotnica -> kolumny, to im bardziej podkręcam moc (bez dźwięku), tym bardziej szumi... Problem znika, gdy odepnę przewód od laptopa. Problemu nie ma też kiedy zamiast kontrolera, podłącze np. telefon do wzmacniacza. Zamieszczam również zdjęcie, żeby zobrazować problem.
    Próbowałem uziemić kontroler i nic... Próbowałem wszystko podłączać do jednej listwy i nic... Próbowałem podłączać wszystko do innego źródła zasilania i nic...
    Dodam jeszcze, że nie są to zakłócenia (jak podłącze zasilacz od laptopa do tej samej listwy to słychać zakłócenia), tylko po prostu szum. Taki szum jakby się dało wzmacniacz na full i nie puściło muzyki. Oczywiście im mocniej podkręcony wzmacniacz tym bardziej szumi.
    Jak leci muzyka to nie przeszkadza, natomiast jak chcę ściszyć źródło (kontroler), a wzmacniacz zostawić tak jak jest ustawiony, to już słychać szum... Tak samo jak mówię przez mikrofon na oczepinach to słychać taki szum, jakby zaraz miało coś polecieć bardzo głośno.
  • Poziom 16  
    Jak odłączysz zasilacz od laptopa, to też szumi?
  • Poziom 21  
    Sprawdź dokładnie wtyczki przewodu USB A-B czy nie robi w nich zwarcia.
  • Poziom 17  
    Bez różnicy czy jest zasilacz od laptopa czy nie - szumi tak samo. Im dam głośniej (bez muzyki), tym bardziej szumi. jak będę miał chwilę to sprawdzę nowy przewód USB. To on może szumieć ? Generalnie jest tak, że jak podepnę pod laptopa to jest cisza 3-4 sekundy i nagle szum. Tak jakby komputer szukał sterowników, albo coś innego i jak już uruchomi kontroler to zaczyna szumieć.
  • Poziom 16  
    Kontroler jest zasilany z USB?
  • Poziom 17  
    Tak. Podpiąłem go wczoraj pod osobne zasilanie, ale to samo. Z tym, że zasilacz który podłączyłem nie był bezpośrednio od kontrolera i nie mam pewności czy na 100% sprawny, ale miał takie same oznaczenia. Jak podłączyłem do zasilania bez USB, to zapaliło się wszystko w kontrolerze tak jak zawsze i wyglądało na to, że ok. Wtedy bez USB nie szumiało.
  • Poziom 17  
    Reloop Digital Jockey 2 IE.
  • Poziom 16  
    Masz do niego oryginalny zasilacz (DC 6V, 1.5A)?
  • Poziom 17  
    6V, 1.75A - taki mam.
  • Poziom 16  
    Polaryzacja też się zgadza? Czy kontroler się włącza bez podłączania laptopa?
  • Poziom 17  
    Nie wiem czy polaryzacja się zgadza. Jak to sprawdzić ? Kontroler włącza się bez podłączania do laptopa i wygląda na to że działa normalnie, ale nie mam jak mu podać źródła dźwięku, żeby sprawdzić czy faktycznie dobrze działa. Mimo wszystko, kontrolki się zapalają.
  • Poziom 16  
    DjMaciey napisał:
    Nie wiem czy polaryzacja się zgadza.


    Podłączasz nieoryginalny zasilacz w ciemno?

    Dodano po 2 [minuty]:

    DjMaciey napisał:
    Jak to sprawdzić ?


    Omomierzem - przyłożyć sondę do masy gniazda RCA, drugą do gniazda zasilacza i sprawdzić na którym "pinie" będzie przejście (to będzie - ).

    Dodano po 1 [minuty]:

    DjMaciey napisał:
    Kontroler włącza się bez podłączania do laptopa i wygląda na to że działa normalnie.


    To miałeś szczęście, że nie "poszedł z dymem" wskutek niewłaściwej polaryzacji w zasilaczu.

    Dodano po 1 [minuty]:

    DjMaciey napisał:
    nie mam jak mu podać źródła dźwięku, żeby sprawdzić czy faktycznie dobrze działa.


    Możesz podłączyć np odtwarzacz CD, lub inny do wejść RCA Input (ustawiając przełącznik na LN, czyli Line).
  • Poziom 17  
    Podłączę dzisiaj telefon przewodem "cinch-jack" i ustawie na LN. Podejrzewam, ze nie będzie szumu. Chyba, ze zasilacz trafny to nic się nie wydarzy :)
  • Poziom 16  
    Można też sprawdzić z innym komputerem i przewodem USB, którego jakość też może mieć znaczenie.
  • Moderator Akustyka
    m.sound napisał:
    wskutek niewłaściwej polaryzacji w zasilaczu.

    Skąd tak wysnute wnioski?
    Skoro kontroler wstaje to ma na 90% dobrą polaryzację. Nie tu bym szukał problemu. Urządzenia z USB często robią takie psikusy.
    Po pierwsze żeby zminimalizować ten efekt należy z kontrolera puścić maksymalnie duży sygnał, a końcówkę mocy dać tylko na tyle ile trzeba dźwięku na sali. Po drugie sugeruję wstawić separator mas. Przykładowo ART DTI W 80% przypadków rozwiązuje takie problemy. Najlepiej wstawić go bardzo krótkimi kablami przy kontrolerze i wyjść XLR'ami symetrycznie do crossovera.

    Idąc troszkę innym tropem, jakie masz kable kontroler-crossover? Kontroler ma wyjścia RCA, a crossover wejścia XLR. Takie kable łączy się na kilka sposobów. Sygnał z końcówki RCA zawsze na pin2 XL, natomiast masę łączy się albo do 1, albo do 3 albo łączy się 1 i 3. Możesz spróbować zmieniać te połączenia.
    Kolejna sprawa, czasami przy takich sytuacjach odłącza się masę w jednym wtyku RCA (np w prawym kanale). Tak żeby ekran był podłączony tylko do wtyki XLR do pinu 1.
    Ja zabiegi z masą w kablu nic nie dadzą to najlepiej spróbować trafo symetryzujące i separujące jak pisałem na początku.
  • Poziom 16  
    adambyw napisał:

    Skąd tak wysnute wnioski?
    Skoro kontroler wstaje to ma na 90% dobrą polaryzację.


    Chodziło mi, że miał szczęście podłączając nieoryginalny zasilacz w ciemno...
  • Poziom 17  
    Z innym komputerem jest dokładnie to samo. Ale powiem wam, że tak sobie myśle o tym przewodzie USB. Mianowicie kolega alojzy7719 coś mi podsunął. Ostatnio 2-3 razy program do obsługi kontrolera przestawał działać... Jak odinstalowałem sterowniki i zainstalowałem na nowo to wszystko wracało do normy. Początkowo myślałem, że to wina aktualizacji systemu i płyty głównej, ale teraz sobie myślę, że to może faktycznie coś z tym przewodem... ?

    Dodano po 2 [minuty]:

    I dodam jeszcze, że do niedawna kontroler działał mi na wszystkich gniazdach USB, a teraz nie działa na gniazdach USB 3.0 - zapala się, ale program go nie widzi.

    Dodano po 1 [minuty]:

    adambyw napisał:

    Po pierwsze żeby zminimalizować ten efekt należy z kontrolera puścić maksymalnie duży sygnał, a końcówkę mocy dać tylko na tyle ile trzeba dźwięku na sali.


    Wzmacniacz ustawiam na taką moc, na jakiej zazwyczaj gram - czyli ok połowy mocy, ale już mocno słychać szum...
  • Poziom 16  
    Sprawdź z innym (solidnym) przewodem USB. Druga sprawa, jak masz zlutowane przewody RCA - XLR (z kontrolera do crossovera)? Czy piny 1 i 3 są zmostkowane?
  • Poziom 17  
    adambyw napisał:
    ugeruję wstawić separator mas. Przykładowo ART DTI


    Z tego co widzę, to trochę drogi interes :) Może najpierw zacznę od kabelków :)

    adambyw napisał:
    Idąc troszkę innym tropem, jakie masz kable kontroler-crossover?


    Kable mam 2x RCA - 2x XLR z tego co pamiętam firmy PROEL. Jeżeli w nich tkwi problem to bez podłączania USB też powinno szumieć.
  • Moderator Akustyka
    DjMaciey napisał:
    Jeżeli w nich tkwi problem to bez podłączania USB też powinno szumieć.

    Niekoniecznie. Czasami winą jest połączenie komputera przez USB. Ja mam to samo w swoich sprzętach, czy w pianinie cyfrowym czy w karcie muzycznej M-Audio Transit.

    Dla tego w pierwszej kolejności popróbuj zmianę mas w kablach, a jak nie zda egzaminu to musisz próbować iść w stronę transformatora. Możesz sobie sam zrobić takie urządzenie np na trafach neutrik'a NTE-1.
  • Poziom 17  
    adambyw napisał:
    Dla tego w pierwszej kolejności popróbuj zmianę mas w kablach

    To jak zmienić masę w kablach ? rozbroić wtyczkę i pozamieniać ?
  • Poziom 16  
    Nic nie zmieniać, sprawdź tylko miernikiem czy piny 1 i 3 są zmostkowane.